Jump to content

OMG MY CONNECTION IS SUPER SLOW!!!


Recommended Posts

Omg I need help...look at my speed.

:::.. Download Stats ..:::

Connection is:: 328 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 40 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Thu May 26 2005 14:41:14 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 6X faster than 56K 1MB download in 25.6 sec

Diagnosis: May need help : running at only 20.73 % of your hosts average (pacbell.net)

Validation Link:: https://testmy.net/stats/id-KR2X89W0T

I use sbc dsl and i though my connection was fast but when I used testmy.net it only showed 20 percent of my connection.I really need help.I got no spyware/virus/etc at all.My connection is always have been this.I am using windows xp.Pentium 3 processer,128 ram.How can I make my connection to 90 percent?I use Sbc yahoo dsl and my modem is called 2wire.I used my modem on my other computer and its same speed.Oh yeah btw heres my hijack this log.

Logfile of HijackThis v1.99.1

Scan saved at 2:48:14 PM, on 5/26/2005

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:WINDOWSSystem32smss.exe

C:WINDOWSsystem32winlogon.exe

C:WINDOWSsystem32services.exe

C:WINDOWSsystem32lsass.exe

C:WINDOWSsystem32svchost.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32spoolsv.exe

C:WINDOWSExplorer.EXE

C:WINDOWSsystem32pctspk.exe

C:WINDOWSSystem32svchost.exe

c:windowssystem32xrhpewl.exe

C:Program FilesMozilla Firefoxfirefox.exe

C:Documents and SettingsFlameboyDesktopMyDocumentsHijackThisHijackThis.exe

O4 - HKLM..Run: [bearShare] "C:Program FilesBearShareBearShare.exe" /pause

O4 - HKLM..Run: [xqzeav] c:windowssystem32xrhpewl.exe

O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:Program FilesAIMaim.exe

O23 - Service: PCTEL Speaker Phone (Pctspk) - PCtel, Inc. - C:WINDOWSsystem32pctspk.exe

Btw I cant fix my computer..im only 12 and im not those smart high tech computer people.

Link to post
Share on other sites

I have sbc yahoo but i have a old speedstream 5100a bridge here is my speeds

:::.. Download Stats ..:::

Connection is:: 1322 Kbps about 1.3 Mbps (tested with 5983 kB)

Download Speed is:: 161 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Thu May 26 2005 17:33:10 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 24X faster than 56K 1MB download in 6.36 sec

Diagnosis: May need help : running at only 83.57 % of your hosts average (pacbell.net)

Validation Link:: https://testmy.net/stats/id-PVR9EDLJ3

:::.. Upload Stats ..:::

Connection is:: 293 Kbps about 0.3 Mbps (tested with 97 kB)

Upload Speed is:: 36 kB/s

Tested From:: https://testmy.net/ (main)

Test Time:: Thu May 26 2005 17:33:36 GMT-0700 (Pacific Daylight Time)

Bottom Line:: 5X faster than 56K 1MB upload in 28.44 sec

Diagnosis: Awesome! 20% + : 27.39 % faster than the average for host (pacbell.net)

Validation Link:: https://testmy.net/stats/id-81P23JS04

try cablenut it mite help a little

http://www.cablenut.com/

also use vanburen custom tweaks vr.6

you can get them from this link  https://testmy.net/topic-1013

Link to post
Share on other sites

Alright, I think I might have a solution for you. I had the same exact problem before. So I decided to call tech help and they ran a test on my speed and told me that i was signed up for the  .3mbs package deal. He then told me that I never signed up for any promotional deals or something(mind you I was paying $40 a mont for that)  and told me they can do it without raising any price cost. He then sent my call to the promotional helpers and they said that I can sign up for the 3mbs with the same payment I am paying now. So try giving them a call but first call the tech desk and see what package you have.

Link to post
Share on other sites

I would guess its bad, (or whatever you wanna call it), typically programs you install don't run from the Windows directory...

Yeah, that was my thought... but usually it shows up somewhere...... unless its a random file name generated by a bug........

Link to post
Share on other sites
  • 2 weeks later...

I think mine really has a problem...

Logfile of HijackThis v1.99.1

Scan saved at 1:20:58 PM, on 06/09/2005

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:WINDOWZSYSTEMKERNEL32.DLL

C:WINDOWZSYSTEMMSGSRV32.EXE

C:WINDOWZSYSTEMMPREXE.EXE

C:PROGRAM FILESMESSENGERPLUS! 3MSGPLUS.EXE

C:WINDOWZSYSTEMMSTASK.EXE

C:WINDOWZSYSTEMZONELABSVSMON.EXE

C:WINDOWZSYSTEMmmtask.tsk

C:WINDOWZEXPLORER.EXE

C:WINDOWZMIXER.EXE

C:WINDOWZLOADQM.EXE

C:WINDOWZSYSTEMATIPTAXX.EXE

C:WINDOWZSYSTEMSYSTRAY.EXE

C:WINDOWZTASKMON.EXE

C:PROGRAM FILESCOMMON FILESSYMANTEC SHAREDCCPD-LCSYMLCSVC.EXE

C:PROGRAM FILESZONE LABSZONEALARMZLCLIENT.EXE

C:WINDOWZSYSTEMWMIEXE.EXE

C:WINDOWZSYSTEMDDHELP.EXE

C:PROGRAM FILESMSN APPSUPDATER01.03.0000.1005EN-USMSNAPPAU.EXE

C:PROGRAM FILESMSN MESSENGERMSNMSGR.EXE

C:WINDOWZSYSTEMPSTORES.EXE

C:PROGRAM FILESNETSCAPENETSCAPE BROWSERNETSCAPE.EXE

C:WINDOWZDESKTOPSETUPSETUPSHIJACKTHIS1991.EXE

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = https://testmy.net/

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Local Page = c:windowzsystem32blank.htm

R3 - URLSearchHook: (no name) -

Link to post
Share on other sites

I think mine really has a problem...

Logfile of HijackThis v1.99.1

Scan saved at 1:20:58 PM, on 06/09/2005

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:WINDOWZSYSTEMKERNEL32.DLL

C:WINDOWZSYSTEMMSGSRV32.EXE

C:WINDOWZSYSTEMMPREXE.EXE

C:PROGRAM FILESMESSENGERPLUS! 3MSGPLUS.EXE

C:WINDOWZSYSTEMMSTASK.EXE

C:WINDOWZSYSTEMZONELABSVSMON.EXE

C:WINDOWZSYSTEMmmtask.tsk

C:WINDOWZEXPLORER.EXE

C:WINDOWZMIXER.EXE

C:WINDOWZLOADQM.EXE

C:WINDOWZSYSTEMATIPTAXX.EXE

C:WINDOWZSYSTEMSYSTRAY.EXE

C:WINDOWZTASKMON.EXE

C:PROGRAM FILESCOMMON FILESSYMANTEC SHAREDCCPD-LCSYMLCSVC.EXE

C:PROGRAM FILESZONE LABSZONEALARMZLCLIENT.EXE

C:WINDOWZSYSTEMWMIEXE.EXE

C:WINDOWZSYSTEMDDHELP.EXE

C:PROGRAM FILESMSN APPSUPDATER01.03.0000.1005EN-USMSNAPPAU.EXE

C:PROGRAM FILESMSN MESSENGERMSNMSGR.EXE

C:WINDOWZSYSTEMPSTORES.EXE

C:PROGRAM FILESNETSCAPENETSCAPE BROWSERNETSCAPE.EXE

C:WINDOWZDESKTOPSETUPSETUPSHIJACKTHIS1991.EXE

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = https://testmy.net/

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Local Page = c:windowzsystem32blank.htm

R3 - URLSearchHook: (no name) -  - (no file)

N3 - Netscape 7: user_pref("browser.startup.homepage", "http://home.netscape.com/"); (C:WINDOWZApplication DataMozillaProfilesdefaultxhi7116j.sltprefs.js)

N3 - Netscape 7: user_pref("browser.search.defaultengine", "http://www.google.com/"); (C:WINDOWZApplication DataMozillaProfilesdefaultxhi7116j.sltprefs.js)

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:program filesgooglegoogletoolbar1.dll

O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:PROGRAM FILESMSN APPSST01.03.0000.1005EN-XUSTMAIN.DLL

O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:PROGRAM FILESMSN APPSMSN TOOLBAR01.02.3000.1001EN-USMSNTB.DLL

O2 - BHO: Norton Internet Security - {9ECB9560-04F9-4bbc-943D-298DDF1699E1} - C:Program FilesCommon FilesSymantec SharedAdBlockingNISShExt.dll

O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:PROGRAM FILESMSN APPSMSN TOOLBAR01.02.3000.1001EN-USMSNTB.DLL

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:program filesgooglegoogletoolbar1.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:WINDOWZSYSTEMMSDXM.OCX

O3 - Toolbar: Norton Internet Security - {0B53EAC3-8D69-4b9e-9B19-A37C9A5676A7} - C:Program FilesCommon FilesSymantec SharedAdBlockingNISShExt.dll

O4 - HKLM..Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM..Run: [LoadQM] loadqm.exe

O4 - HKLM..Run: [AtiPTA] Atiptaxx.exe

O4 - HKLM..Run: [systemTray] SysTray.Exe

O4 - HKLM..Run: [TaskMonitor] C:WINDOWZtaskmon.exe

O4 - HKLM..Run: [symantec Core LC] C:Program FilesCommon FilesSymantec SharedCCPD-LCsymlcsvc.exe start

O4 - HKLM..Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM..Run: [Zone Labs Client] C:Program FilesZone LabsZoneAlarmzlclient.exe

O4 - HKLM..Run: [msnappau] "c:program filesMSN AppsUpdater01.03.0000.1005en-usmsnappau.exe"

O4 - HKLM..Run: [QuickTime Task] "C:WINDOWZSYSTEMQTTASK.EXE" -atboottime

O4 - HKLM..RunServices: [MessengerPlus3] "C:Program FilesMessengerPlus! 3MsgPlus.exe"

O4 - HKLM..RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM..RunServices: [schedulingAgent] mstask.exe

O4 - HKLM..RunServices: [TrueVector] C:WINDOWZSYSTEMZONELABSVSMON.EXE -service

O4 - HKCU..Run: [MessengerPlus3] "C:Program FilesMessengerPlus! 3MsgPlus.exe" /WinStart

O4 - HKCU..Run: [msnmsgr] "C:PROGRAM FILESMSN MESSENGERMSNMSGR.EXE" /background

O6 - HKCUSoftwarePoliciesMicrosoftInternet ExplorerControl Panel present

O8 - Extra context menu item: &Google Search - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmsearch.html

O8 - Extra context menu item: &Translate English Word - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmwordtrans.html

O8 - Extra context menu item: Cached Snapshot of Page - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmcache.html

O8 - Extra context menu item: Similar Pages - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmsimilar.html

O8 - Extra context menu item: Backward Links - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmbacklinks.html

O8 - Extra context menu item: Translate Page into English - res://C:PROGRAM FILESGOOGLEGOOGLETOOLBAR1.DLL/cmtrans.html

O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB

O16 - DPF: {9B03C5F1-F5AB-47EE-937D-A8EDA626F876} (Anonymizer Anti-Spyware Scanner) - http://download.zonelabs.com/bin/promotions/spywaredetector/WebAAS.cab

O16 - DPF: {9732FB42-C321-11D1-836F-00A0C993F125} (mhLabel Class) - http://pcpitstop.com/mhLbl.cab

Can anyone help lol ? :oops:

Made it small, abit too long... Just copy and pase in Notepad

try this http://www.hijackthis.de/index.php#anl

VanBuren :)

Link to post
Share on other sites

Heres a couple of sites for info on a few of the running processes.  See your running ad blockers, theis could be why: http://startup.iamnotageek.com/srch-MsgPlus.exe.html

Will add more as I find them.  If you don't use the msnplus third party options, I'd remove them.....

EDIT: For the explorer.exe entry........

http://www.iamnotageek.com/a/explorer.exe.php

Looks like a good number of entries involved with messengerplus.  Are you running an anti-virus program?  Didn't see an entry for it in the log.  May want to download Avast or AVG and fully scan your system as it could be a virus slowing you up. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...