Jump to content
Sign in to follow this  
steyr223

blue screen loop again(usb?)

Recommended Posts

dropped keyboard  wireless logitech;

sysstem locks up: reboot:

no usb at login screen(xp pro sp1)

reboot with ps2 kb:

blue screen (to quick to read )auto reboot (loooop)

unplug all usb(this has happend before)

  saitek x45 joystick & flightstick combo(magic mouse,magic kb in hid)

  momo racing wheel and pedals (logitech)

  hp printer deskjet 3320

  wireless mouse mx1000 laser (logitech

  ir tracker (edimensional)

reboot(try restore )never in my 40 years have i seen this work

but then i never asked

could not restore( and yes turned off security stuff)

i was however, able to boot to window :finally

in the past i would make a few adjustments

and go through the whole process again

this time when i went to device manager

to uninstall or see what the conflict was

i found some thing new

the mouse and keyboard were both marked

something like

  could not load drivers due to all or part of device

  still in memory

i figure the usb needs some type of termination?

i guess my question is why does this happen?

and

how to prevent in future(even when i drop the keyboard)

and last,

is there an easier way to unload the memory

last time i dropped a speaker on the power strip switch

4 days later $1200 later and a new front window in the living room

now dfi ut nf3250GB, amd3200, 1 GB mem(2 512) 36GB 10,000 sata,

160GB sata, 300GB ide, nvidia agp 256mb fx 5700ve Catalina sound

Sony DVD r/w, liteon CD r/w, Toshiba DVD r/w

Sony flatscreen

these are not even worth mentioning other than to bag on the product beware

(edimentional stereoscopic glasses,ir tracker, voice buddy force feed back headphones)

I DO KNOW A LITTLE ABOUT COMPUTERS

I'm a cert collector(at least i was the new laws need to verify my experience in the Field)

I"M A FRICKIN PLUMBER

a+_network+_mcp_security+_ccna_ccnp

so i at least  know 

THIS SHOULDN'T BE HAPPENING  PLEASE HELP MEEEEEEEE

TIA

[snip](really)

edit: snipped email addy for member privacy

Share this post


Link to post
Share on other sites

Welcome top the forum, steyr223 :)

Try removing the cordless mouse and keyboard from the device manager if you are trying to use ps2 Keyboard and Mouse then reboot. 

If you can get into safemode, scan for virus and spyware.  Besides dropping the keyboard, and the front wodow issue, have you added or updated software or hardware recently? 

Share this post


Link to post
Share on other sites

Hello steyr223.......Welcome

Did you try to shutoff and unplug the PC and leave it sit for a few ?

Sometimes even though you just shut off your system it has a standby voltage going through the USB port, so by unplugging it, it may clear some error it's getting.

If that doesn't work then you might want to clear the CMOS (BIOS) by shutting the PC down, unplugging the power and remove the battery on the MB also leave the battery out and if you have your MB manual see if it has a clear CMOS jumper and follow the directions to do that, then put the jumper back, replace the battery and start it up, at that point I wouldn't have anything attached to USB ports, and see if it boots ok to windows, if so then go to device manager and remove or uninstall all pertaining to the USB starting with the root hub first, If it allows you to do that, restart the PC and let it boot to windows and it should find the USB and auto reinstall it.

if evrything goes well, then shutdown and reconnect the USB keyboard.

If it acts up again then the KB is most likely maldefunct.

You will also want to go into BIOS and set optimal settings and or any custom setting you have made before, plus set the time/date and save.

Hope that works.....Let us know, and we'll go from there.

Good luck... ;)

If you unplug it, make sure to hold the power button for a coupla seconds to power down the mobo. 

Share this post


Link to post
Share on other sites

I'mi'm confused as usual and i even wrote down 39 events in the last 3 hrs

only i didn't keep order

I'm tired and frustrated

thank for responding

did most all what u said

computers been running pretty good since the last episode

i now remember this was on my new system same thing

some how i made it go away

now i realize i put the kb logitech cordless

and m1000 laser mouse not the one with the kb(if it makes a difference)

back on as i was wondering why i was using the old ones

they lasted a day maybe two

just realized kb out of commision after first computer crushed usb connector

that means the episode after all i was using was the mouse

god please let it be that easy>>>>just in case

since last message:

all what i will say are the event not each time i rebooted

autoupdate nagged xps2_I'm within hours of installing xp64

said no no no

it did it anyways

along with 51 other updates

msvcr71.dll missing-reinstalled ntune

managed to read blue screen    internal_ voltage_error    not sure on last word

logs only 2 but there is more

Event Type: Warning

Event Source: Userenv

Event Category: None

Event ID: 1524

Date: 5/30/2005

Time: 6:49:50 AM

User: NF3250GB3200steyr223

Computer: NF3250GB3200

Description:

Windows cannot unload your classes registry file - it is still in use

by other applications or services. The file will be unloaded when it

is no longer in use. 

Event Type: Error

Event Source: EventSystem

Event Category: (50)

Event ID: 4609

Date: 5/30/2005

Time: 6:41:24 AM

User: N/A

Computer: NF3250GB3200

Description:

The COM+ Event System detected a bad return code during its internal

processing.  HRESULT was 8007043C from line 44 of

d:nt_qxpcomcom1xsrceventstier1eventsystemobj.cpp.  ????? thats not on my drive my d: is all games

after a short look this is a error due to a service not loaded after xps2 update  so it probaly doesn't relate

ok I'm just blabbing

1 question

when a usb problem occurs (say hid kb) u can see in device manager

u fix by uninstalling the usb root hub(think thats what u wrote) not by uninstalling

the kb under hid devices

thanx [snip]

edit: snipped email addy for member privacy

Share this post


Link to post
Share on other sites

funny how are own explanation's sound confusing

or not even right to ourselves

i understood every word  spoken like a true pro

science my last post

had mouse and kb disconnected

had logitech momo

and saitek pugged in

blue screen 4 times

disconnected both above devices

boot to xp no problem

i think were getting there guys

I'm gonna try each one individually

i believe its a bad port not a device

I'll let u know thanks [email protected] snip snip.com

Share this post


Link to post
Share on other sites

thanks to all just having some one to talk with might have saved me a newfront window +

I'm so used to problem solving everybody Else's problems and my own very promptly

and i forget to ask for help for myself

had momo wheel in!!

here we go (i need to explain)

I've been in the process of designing a full blown game chair for about 12 years

I'm on the third one

easyest way to describe : the decorum is like the weight sets in the gyms with the 3 or 4 inch

square metal

chair: car or maybe van(has captins arms)on tracks

under tracks is wood plank that extends to ether side for joy and flight stick(will replace soon with metal)

kb holder to left swivels

mouse to right swivels

rear speakers mounted on 1 inch square metal coming from under  wood plank at each corner

so the can swivel about 100 degrees horizontal(the chair sits back at 20 degree angle)and the 3 foot

riser lets them swivel at (well,all the way to the floor)

front speakers only mounted to monitor(still working on it

base(midland surround sound ) is in another computer Case to right front,

computer to left front, pedals in between( all raised off floor about 5 inches attached to main trunk between chair and monitor desk

etc

i do have a point

the main trunk about 10 inches of ground  tee's up about 2 1/12feet from chair

the riser is about 18"

i attached another riser about 10'' above put a swivel at the top to allow a 1 inch square bar(steering column)

to slide though at about 45 degree angle

here comes the point

at the top (closest to me in chair) i have a desk the size of a skate board with the momo wheel attached to front

and monitor (flat screen i drilled holes through for mounting) to the back ( they almost touch

now when i get up i tilt the whole bar (desk monitor wheel) up about 30 to 40 degrees

I'm not a designer and i have mounted the wiring many different ways

need less to say (my point) i may be pinching wires causing intermittently problems

to continue :::

had only momo in started game

jerked on the wheel and the sound froze on one note  repetitively

froze machine

got here back up and running

jerked yanked kicked and slammed wheel to no avail it worked flawlessly

(???Catalina sound card---some of my hardest problems came from audio conflicts)

played in many games worked fine

tried saitek  kind a tricky if u do your own profiles(flight stick banded continuously emulating

a key over and over again) i understand neutral settings

it started messing up so i played with tuggin a wire here and there

thought i had the problem solved

realized xpsp2 update fryd a lot of drivers

anyways this will be my last reply till i do xp64 and ohm out all my wiring

sorry guys it's like a tornado in my head, just to many possibility's

never had a problem i couldn't logically, step by step, or methodically figure out

now I'm even thinking about my terabyte size library(news groups)

this did all start on my old system immediately after loading brother of arms

(i did not load on this computer and the other 10000 people didn't say much

feel free to reply tho it is appreciated

thanks    ssteyr223 at php will shoot me with his sig if i put my email here dot com

If teddy bears  were outlawed

then only

outlaws would have teddy bears

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...