Jump to content

please help virtual memory problem?


sundevil13
 Share

Recommended Posts

Before you rush out and purchase some RAM just try a few of these.

1st Right click on My Computer - Click on Properties @ the bottom - Click on the Advanced tab - in the Performance box click on the Settings tab - now click on Advanced again, now at the bottom you will see Virtual Memory click on Change Make sure you put a tick in the Custom size and put this amount in each box Initial size (mb) 384 Maximum size 384 (mb) click on set - ok then Apply then ok again.

This will ask you to reboot your pc so do so.

Next I know most ppl like to have a Screen saver but even these use System Memory, on your pc. Right click anywhere on your desktop click properties. Click on Screen saver and set it to none. Do the same with the Desktop.

Now 1 more thing to try after doing this you should see a little speed increase with your pc. Right click on my computer click on properties - click on Advanced in the performance box click on settings. Now where it says Adjust for best performance tick that click on Apply then ok. Your screen will go a crappy grey colour but this should give you more RAM and a little speed increase.

Link to post
Share on other sites

Lordzauron: The first tweak is the one I mentioned as setting the min & max the same.This is supposed to keep the swap file Or paging file depending on whether you're talking about 98 or XP a constant size.This is not supposed to be necessary in XP.& may not be in 98 or ME.

But if you use this I would put at least 512MB for both.If you are not going to let Windows handle it make sure the minimum & maximum are large enough you don't get out of memory errors.I suggest 256 min & 800 max to start with If you get a memory error with that increase the minimum till you are not getting the error.I don't recomend the same size tweak.

It is good to turn off your screensaver.If you have low RAM

my windows doesn't have the last setting but anything that "Your screen will go a crappy grey colour" is not a good setting.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...