Jump to content
Sign in to follow this  
aznvinnyboi

SLOW a$$ INTERNET ! ! ! ! how to fix!??

Recommended Posts

my internet is running very slow for the past 3 days...all the sudden...my download rates go down...my gameplay in battlefield 2 is lagging..i try to acess my email..but then it frreezes...i tried restarting my modem...repairing connection..i have it hooked up to a linksys g router..and to a motorola modem..and to my pc...

i chat with a comcast rep. and they said that i am running lower then usual..and that i have high signal ends...and they said that they can send somneone over to my house..but if they dont find anything wrong then its a 49.95$ service charge...i dont really want to spend 50$ if they dont find anything...but there has to be something wrong...im running 1/3 of average comcast..speed

anyone know what might the problem be?!

:::.. Download Stats ..:::

Connection is:: 940 Kbps about 0.9 Mbps (tested with 5248 kB)

Download Speed is:: 115 kB/s

Tested From:: http://matrixau.net

Test Time:: 

Bottom Line:: 17X faster than 56K 1MB download in 8.9 sec

Diagnosis: May need help : running at only 26.1 % of your hosts average (comcast.net)

Validation Link:: https://testmy.net/stats/id-J4KWGL3XD

___________________________________________

compaq presario desktop 2.93ghz

1gb of ddr ram

80 hd ...63 gb available..

Share this post


Link to post
Share on other sites

Welcome to The Forum aznvinnyboi :hello:

what package do you have, 4Mb/384kb or 6Mb/768kb? is your computer wired or wireless?

Click on these

Before Posting Your Problems.                                Click this ---> https://testmy.net/topic-2097

Achieve the Best Performance Out of Your Computer .Click this ---------> https://testmy.net/topic-4257

VanBuren's Cablenut Settings.                                Click this -----------> https://testmy.net/topic-1013

Share this post


Link to post
Share on other sites

i have no idea wut connection i have..i bought a self installation kit at circuit city...and did it myself..been having cable internet for the last 7 months now..its wired up to a modem..

how much you pay a month JUST for comcast high speed internet?

Share this post


Link to post
Share on other sites

your # 1 problem,

is the fact you "BOUGHT your own modem at Circuit City"

what possessed u to do such a thing.

Comcast sends out the Motorola SB5120, this is SPECIFICally for comcast internet...

It is also one of the top 5 modems in the US.

your outlets may have splitters?

you running a buncha pirated cable to other rooms?

your gonna have a shit signal/noise ratio.

also,

some houses are installed USING splitters, they r comcast splitters, not radio shack splitters, with pertinent filtering materials. not just a bridge.

(I would call for a truck, and request a homerun.

Some houses that were wired for cable back in the 70's, and haven't been upgraded, don't have the cable to support the high speeds of today. This is why rather then trouble shoot over the phone, they do "truck rolls"

some property managers or owners will wire the cable themselves using cheap coaxial that won't or cannot handle the 3Gigs/s that comcasts can...

On demand on the fritz?  Thats a sign that your splitters are being over used, it's streaming video, like watchin porn on the net... u cant split a streamed signal down.. and if lower channels are fuzzy, and on demand quits working, out goes the cable modem lights. splitters arent bad, but they do attenuate signals for certain services.

ohyeah, illegal users, that wire the whole trailor park off one pole terminal, will also cause your signal to be shit, it's like a huge drain on your areas node.

Share this post


Link to post
Share on other sites

several things could be going on. there could be something so simple as a nick in the line.  like if the cable at the pole is older general wear and tear can cause that.  if its buried and anyone has ever dug anything where its buried in the yard it could have cut a small nick in it.  these things happen and can cause slow speeds.  also comcast is open all the time you have connection at all times so you have to have firewall and adware and spyware because you are on an open connection. 

if the modem from circuit city is from a comcast rep with the comcast promo then its the right modem.  there is a version of the same modem you can buy but its not provisioned specifically for comcast.  since its the circuit city promo then its the right one.

the best thing to do really is call tech support and let them do a truck roll if they need to.  often they find simple fixes for these things. 

sometimes splitters can cause problems with internet if the internet connection is split.  can't split the internet connection without losing speed but for professional installs the outlet is not split and most people don't split the video to use for internet.

Share this post


Link to post
Share on other sites

sorry, my sister decided to read over some of the things said about comcast, she works for em,

i told her to make her own profile, and besides, my fault for not locking my machine!

damn i hate having the best one in the house, her and her kids use it all the time.

im setting the bios password in just a brief moment, soon she'll be on her feet and in her own place.

so really,

hahah,

it wasn't me that posted,

i think my typing style can prove that!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...