Jump to content

Haven't run one in a long time...


Recommended Posts

Yea, sorry for my long absence, but what with school, and exams, and buying GTA:SA, I just haven't had the time to manage all of the forums I'm a part of. Anyways, my speeds kinda suck for some reason...

:::.. Download Stats ..:::

Connection is:: 1977 Kbps about 2 Mbps (tested with 2992 kB)

Download Speed is:: 241 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sun Jul 03 2005 18:27:55 GMT-0400 (Eastern Standard Time)

Bottom Line:: 35X faster than 56K 1MB download in 4.25 sec

Diagnosis: May need help : running at only 61.06 % of your hosts average (cox.net)

Validation Link:: https://testmy.net/stats/id-3BJTRPHN8

:::.. Upload Stats ..:::

Connection is:: 500 Kbps about 0.5 Mbps (tested with 579 kB)

Upload Speed is:: 61 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Sun Jul 03 2005 18:30:03 GMT-0400 (Eastern Standard Time)

Bottom Line:: 9X faster than 56K 1MB upload in 16.79 sec

Diagnosis: Awesome! 20% + : 23.15 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-0BEQGW83S

My upload speed is "awesome!" but my download speed "may need help."

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...