Jump to content

HELP with CISCO ubr924


Hctim
 Share

Recommended Posts

I need help with my CISCO ubr924 if anyone can help me please read theses emails about why my cisco cable modem cant connect to the network read the emails there in my web site http://hcwn.mine.nu/forums/viewtopic.php?p=312#312 if someone could help that would be great. I use bresnan has my isp and if someone knows of how to config my nat right please look at my startup config. THanks

Mitch

Link to post
Share on other sites

I haven't read your post on your website yet (I am very busy at the moment but will read it after your respond) but isn't your CISCO ubr924 DOCIS 1.0 only?!??!

I beleive Bresnan Communications runs only DOCIS 2.0 now, I may be wrong (but usually am not ;-))

What I would do is just get another modem, and what I reccomend is a Linksys BEFCMU10 or BEFCMU10v2 or BEFCMU10v3 ~~ just a personal favorite. I have never had a problem with mine and always get great connectivity out of it. I would also trust Motorola and Terayon (kinda) ---- Just do me a favor and stay away from DLINK, the price may make you think about it but I personally don't trust them ever since a 33.6 modem I had of theirs (of course YEARS and YEARS ago) caught on fire.

CISCO is bad ass, look here http://www.testmy.net/faq.html#Net ;-) ----- but I personally wouldn't spend CISCO kinda money on a cable modem :P ~~

Link to post
Share on other sites

I do have a RCa thats docsis 1.1 and which im using now. I can connect with my cisco with out adding the mac to there system and buts thats only 128kbs cap. When i add the mac it wont connect just the download light comes on.

I see you use the theplanet.com has your connection. Theplanet has so many CS/hl server over 8,000.

Link to post
Share on other sites

I need help with my CISCO ubr924 if anyone can help me please read theses emails about why my cisco cable modem cant connect to the network read the emails there in my web site http://hcwn.mine.nu/forums/viewtopic.php?p=312#312 if someone could help that would be great. I use bresnan has my isp and if someone knows of how to config my nat right please look at my startup config. THanks

Mitch

Ok, Im a professional on this, and what I would do is reset all the transducing helociangs on the start up then submerge the entire unit in ethel alcahol, maybe a little gasoline. Barbaque so good.... make you want to SLAP yo momma.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...