Jump to content
Sign in to follow this  
Thythe

Latency/Ping problems

Recommended Posts

I just moved to Phoenix from Chicago and all of a sudden Counterstrike and other applications are ultra slow with lots of lag.  My computer has 1 GB Ram and a RadeonX300 Video Card which ran perfectly in Chicago.  I ran your test and got this (and a 5 star rating):

Your connection is: 3847 Kbps      (about 3.8 Mbps)

You downloaded at: 470 kB/s

Your TRuSPEED: ^info^ 4116 Kbps :: 503 kB/s (7% overhead factored)

Bottom Line: You are running: 69 times faster than 56K and can download 1 megabyte in 2.18 second(s) 

Diagnosis: Looks Great : 17.65 % faster than the average for host (cox.net) 

Why is my connection to Counterstrike so sloooooowwwww?  Great site by the way, thanks in advance for the help.

Share this post


Link to post
Share on other sites

Maybe the server that you are connecting to has a lot of players and cannot handle all of the connections as well.. If you have cable internet, your connection speed may be going up and down depending on peak hours.. I've also heard that if you have Steam, it automatically updates your other games (if you have any other installed for cs) so that my slow your connection too..

Share this post


Link to post
Share on other sites

My guess is that the server was hosted in chicago.. most of the CS for some reason or another is based in chicago.. Which makes no sense because Chicago isnt known for its speed..  That is what I am thinking.. so you might want to find a local server.. in AZ.. i am sure there is a local club who runs a server somewhere near by.. Otherwise I dont know what to tell ya.. you are just going to have to deal with the lag if you want to get into a server that is in Chicago..

Share this post


Link to post
Share on other sites

I've sure tried a lot to fix this problem.  It pretty much exists on all servers.  Even if I find a server that is nearby it may say my ping is very low, but still be incredibly laggy (really unplayable).  It can't be my computer because it ran perfectly before, so I'm not sure.  I've definitely tried local servers, though.

Share this post


Link to post
Share on other sites

then it sounds like it could be spyware, driver, or system related..  if you are using local servers you should not have any problems with lag. unless you are trying to game during high traffic times.. 

Share this post


Link to post
Share on other sites

yeah have you updated to the latest drivers? Did i tell you about omegadrivers.net?

I did a scan at one of the sponsored links from the site you said.  There are some drivers out of date, but the video ones are up to date, which makes me think thats not the problem.  Are there any other ones that are extremely important to keep updated?

Share this post


Link to post
Share on other sites

Well, before these problems started, I was located in Chicago and played games on many servers, almost always in the top 10% for good pings.  After I moved to Phoenix, either the ping is extremely terrible, or there is a lot of lag anyway.  I'm not sure if any of you play Counterstrike or any other FPS games, but here's what happens when I play.  When I move around there will be a lot of unfluid motions.  If I look around rapidly it makes it even worse.  Also, when I use a particular action button, it will usually lag up and just hold on that action (for example firing a weapon 1 bullet will just freeze and hold down the fire button, same for lots of other situations, though).  I'm running a pretty powerful machine, so it doesn't seem like it would be my comps problem, and my video drivers are up to date.  I'm connected directly to my cable modem via ethernet and am not running any programs in the background (Norton antivirus is running, but it was running in Chicago too with no problems).  Well that's about it, I'm open for any ideas you have.

Share this post


Link to post
Share on other sites

yeah im having the same problem in texas and i have charter 10m service and i called them after doing a speed test cause i was getting 3m download and half a mg upload and for some reason within the last month or so my ping went from 0-5 to 35-45 and i didnt do anything to change my settings. i dont have spyware running or non of that and the server i was getting that ping on is about 30 min from my house and i called charter and they fixed my upload without reseting my router but my ping is high and he said if it doesnt go down in a few weeks to call them back. but from what i have seen there are a lot of people having trouble with charter lately... can anyone help me out. im running vista but that should make a difference. should i try downloading the new drivers for the netgear router??? so many things i just want my ping to go back down since im seeing lag even with that ping.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...