Jump to content
Sign in to follow this  
Crimson342

frequent disconnect

Recommended Posts

Hey guys, I'm just got cable and at first i was getting around 1.5mb for a 4mb service, i installed and ran CableNut in a day after I got my cable, my speeds are 4mb and my uploads are allright. Hence my post, one reason anyways. Any idea's to speed up my upload? it's not reaching full potential.

Problem 2 is my largest problem. I'm a big counter-strike: source geek, and at times when my server is busy i lag out and realize my cable isn't working anymore... i also noticed this when i was downloading some mp3's and video's of southpark and family guy. It would finish about one or 2 video's and then stop and i'd have no internet. First i thought, hmmm maybe modem needs reset. so i power cycled my modem and no go. then i tried disabling my network connection (since my cable goes thru eth instead of usb) and nothing. finally i just rebooted my pc and it came up but it keeps happening. I'm using winXP SP2 w/ 10/100 nic, cox 4mb service on a 3.2 p4 and 2GB ram. When i get on the net it does it nice and fast... when it's working. but it keeps shutting down. I haven't had this problem on linux so i dont think it's the service. I was wondering if anyone had or has any problems like this and if possible a solution to it. :D

My test results are below. thanks guys!

-Crimson342

Test where done with no firewalls or the like.

:::.. Download Stats ..:::

Connection is:: 3942 Kbps about 3.9 Mbps (tested with 2992 kB)

Download Speed is:: 481 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Jul 22 21:14:00 MDT 2005

Bottom Line:: 70X faster than 56K 1MB download in 2.13 sec

Diagnosis: Awesome! 20% + : 20.7 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-3O0NXLQIM

:::.. Upload Stats ..:::

Connection is:: 481 Kbps about 0.5 Mbps (tested with 2992 kB)

Upload Speed is:: 59 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Fri Jul 22 21:15:41 MDT 2005

Bottom Line:: 9X faster than 56K 1MB upload in 17.36 sec

Diagnosis: Looks Great : 12.65 % faster than the average for host (cox.net)

Validation Link:: https://testmy.net/stats/id-UTWNI8VEQ

Share this post


Link to post
Share on other sites

Im guessing your on 4/512. Your connection looks very good. Your connection may only be able to get maybe a few more kbps out of the upload and your download is fine. As for the disconnects, I would read VanBuren's suggestions in the Make it Faster section of the forum and if nothing there helps, Contact Cox.

Share this post


Link to post
Share on other sites

Ya...my old router (with verion dsl) used to dissconnect me every 2 hours (becuase thats when the lease time expires for the IP) ...make no sence but w/e then i got my new router and it has this function called "keep-alive" and it keeps the connection alive....maybe like once a month it disconnects or when somthin with the power goes wrong in this 105 degreeze temp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...