Jump to content

Can't ping DNS from my LAN.


Recommended Posts

Hello Everyone!

Heres the problem i'm having, i am in the middle of setting up a home network using a router and Static IP addresses.  My question is, when setting up my Linksys router, it asks for my WAN address.  Heres where i'm a little confused, is this the public address that my ISP gives me?  When i have my computer hooked up directly to the modem (with DHCP enabled) and go to a site like whatsmyip.com it gives me 24.nnn.n6.1 while ipconfig /all gives my ip address as 24.nnn.n6.7.......is the .1 my public ip while the .7 is the private ip that DHCP is assigning me? 

when i have everything set up staticly, i am able to ping the router, another computer on the network,  but i can't ping the DNS.....so what i figure is that everything in the network is cool until i get past the router......i hope this post makes sense to somebody, as i'm somewhat new to this.  Thanks for any help you might be able to offer. :) 

oh yeah, im running winxp, serv pack 2

linksys BEFSR41ver2 etherfast router (with latest firmware)

motoral surfboard sb5100 modem

wavecable

Edit: Hid part of IP address for privacy reasons.

Link to post
Share on other sites

It is likely that when you've specified the IP address, windows is also looking for a specified DNS server.  Go to control panel --> network connections --> right-click your connection, choose properties --> select Internet Protocol (TCP/IP), click properties --> adjust your DNS and IP info here.  If you cannot specify an IP address and still obtain DNS automatically, you may need to specify a DNS, or simply obtain both automatically.

Link to post
Share on other sites

ok so i tried setting up the computers with DHCP, and set the router up with DHCP and i still can't connect to the internet.  I have the router set up as defualt gateway (192.168.1.1) and subnet mask (255.255.255.0) and set up to abtain automaticly WAN information.  DHCP is enabled with starting at (192.168.1.50) and with 10 clients.  I've tried settting everything up then reseting computer and power cycling modem.  Still can only get LAN to work, but can't get it to connect to internet.  The computer connected to the router connects to internet when it connects directly to the modem and has DHCP enabled.

i'm wonder why  everything is set to DHCP and yet i still can't get it to work..... :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...