Jump to content
Sign in to follow this  
amc11890

Im confused

Recommended Posts

::.. Download Stats ..:::

Connection is:: 3581 Kbps about 3.6 Mbps (tested with 2992 kB)

Download Speed is:: 437 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Jul 28 2005 17:48:02 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 64X faster than 56K 1MB download in 2.34 sec

Diagnosis: May need help : running at only 89.86 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-VTIKJXS06

   

          My host is not rr.com.  I have verizon dsl residential.  These are really good scores for what my package is 1.5 down and 384 up but why is my host rr.com.  also my scores are not consistent at all a few minutes ago i was getting 1.7mbps.  What is goin on????

            My upload speeds::::.. Upload Stats ..:::

Connection is:: 377 Kbps about 0.4 Mbps (tested with 2992 kB)

Upload Speed is:: 46 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Jul 28 2005 17:53:47 GMT-0400 (Eastern Daylight Time)

Bottom Line:: 7X faster than 56K 1MB upload in 22.26 sec

Diagnosis: Awesome! 20% + : 26.09 % faster than the average for host (rr.com)

Validation Link:: https://testmy.net/stats/id-1RFO7STC2

Share this post


Link to post
Share on other sites

Welcome to the forum :hello:

Your IP is coming through as RR... are you sure you have Verizon on the computer you're using?

edit: you've been testing with RR since June 30 I think, for sure since July 21

Share this post


Link to post
Share on other sites

Yeah im positive i have verizon. when testing on my second computer the host is verizon.net but what is also odd is the fact that i am always getting scores around 1mb all the time.  The second computer is hooked up to router.  Im using wireless.

Share this post


Link to post
Share on other sites

  yeah i was thinkin that i may have been getting signal from some one elses router,  but the download speeds when actually downloading something are horrible 80kbps at some times.  Also i thought that verizon was increasing speed to 3mbps but i guess not.  Now my wireless adapter is goin crazy,  bout 15 munutes after computer is idle the whole screen freezes and the light on the adapter that tells u if computer is connected to internet is off. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...