Jump to content
Sign in to follow this  
xs1

Got Sound?

Recommended Posts

This topic should prolly be put in the "Help!" section, but... noone goes there so fauk it ill post it here  :haha:

I gotta weird sound problem with my Pc all of a sudden. Not the pc itself, but with windows actually.

Aol Instant Messenger: No sound

Internet Explorer : No sound

Windows boot : No annoying windows music

Windows error sounds : Just a motherboard beep.

Winamp - No sound, plays it, if i turn the volume allllll the way up i can barely hear it.

Windows Media Player: Doesnt open at all - exclude

Counter Strike : No Sound

Need for Speed underground 2 : Has sound.

WMP classic: Has sound ; can play music fine

Real Player alternative - Has sound ; can play music fine

If anyone has any ideas , please post.  It's not a bad sound card, because then i wouldnt have sound anywhere.

thx

Share this post


Link to post
Share on other sites

  Can you please provide more info? What kind of speakers are you using? Are they 5.1? If so I might know why. Other then that make sure it is all hooked up right and did you blow your speakers lol? I have some nice 5.1 speakers now 500-1000watts lol. But anyway please provide more info so I can help.

Share this post


Link to post
Share on other sites

I've got three ideas.

1.Is there a volume control on your speakers/back of soundcard?

or

2.Some sound cards have their own sound control app. My Audigy Gamer has the "Creative Sound mixer".

and

3. You've probably done it, but double click the speaker icon in the task bar, and see if the volume is too low or if something's muted by mistake.

Share this post


Link to post
Share on other sites

  Or when you go into your sound options do you see. Like says if you have 5.1 all your speakers like in mine it says front rear etc. But I had to make it say that. By going into advanced and changinh it. I have no idea like I said need more info thanks.

Share this post


Link to post
Share on other sites

make sure you go to the control panel and 'sounds and audio devices' then advanced and make sure that nothing is set to mute or turned down all the way before you do anything drastic. i had the same problem like a year ago i think. nothing worked, so i asked my bro if he knew what the problem was, so he checked it and it turned out that i accidentally clicked mute the last time i had been messing with the sound. embarassing.

Share this post


Link to post
Share on other sites

I have the same problem with my laptop, it makes the system beeps, can't do nothing else, I was told that the device itself was to blame, but if that's true, wouldn't my whole motherboard be fried? So, in order to get sound, I had to get a external sound device called Creative Travel something, headset doesn't work either.

Share this post


Link to post
Share on other sites

Here's another thought... start - run - services.msc, scroll down to Windows Audio and make sure it's started, if it is, restart it, if not... start it.

~php

Share this post


Link to post
Share on other sites

err sorry guys guess i wasnt clear. Its not a speaker or sound card issue at all.

~ Some things work fine, like when playing music on realplayer alternative, it works fine.sounds right where it should be. But on other things like winamp, or when playing counterstrike, or when talking on aim, theirs little to no sound even with speakers and soundcard tuned to maximum. Meaning it has to be some kind of sound... system(??) they all share.. Need for speed underground 2 plays fine, sounds great. Music in RPA sounds great, right where it should be.. but winamp, aim, music playing on the internet, counterstrike, things like that, i have the volume all the way up and im barely, barely hearing it.

thanks for the suggestions

Share this post


Link to post
Share on other sites

Have you checked your sound card's hardware settings? See pic for a few places to check. Control Panel>> Sound and Audio Devices.

Indeed. i checked them all. All say their working properly, all say their are no conflicts. I think this is just a windows b0rk ^ as usual.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...