Jump to content
Sign in to follow this  
Shug7272

OK Smart Guy, figure this one out. (girls allowed too)

Recommended Posts

Ok i picked up a brand new notebook sunday. http://www.bestbuy.com/site/olspage.jsp?skuId=7267806&type=product&productCategoryId=pcmcat39100050016&id=1117177722001 And there it is. So you can look at the stats, not half bad. So my problem is that I ran some benchmarks at pcpitstop and my graphics card rated about 188 which is on the top of the list for similar setups. Ok, so monday I install a new stick of RAM its ddr2 4200 1 gig stick and it braught total ram up to 1.3 gigs plus 64 meg on the video card. So I rerun my tests and my graphics card goes to 80 bottom of the list. WHY? Any

ideas? I installed it right, its showing up properly and runs much faster. The video card seems a ok and my wife plays the sims 2 with all capabilities maxed and it doesnt even stutter and it pushes doom 3 like a pro. So what the heck. 100 TestMy.net points to whoever fixes it.  :D

Share this post


Link to post
Share on other sites

i think you borked it.

but seriously. you have a dual channel capable system. when you performed the onestickoftwofiftysixmegectomy and transplanted the gigstick you disabled the dual channel capability by giving it two different sizes of ram stick to handle. either stick the 256 back in or pop in another gig.

Share this post


Link to post
Share on other sites

Thanks for the reply but when I got home (I was looking at my old test scores from work) Its testing even higher than the first. Its beating the hell outta some niced NVIDIA cards and the ATI X600 which had 256 mb dedicated memory.  :D

Share this post


Link to post
Share on other sites

Yeah it is dual channel related.. you might want to place the largest stick in the first slot.. that might help your performance just a little bit..

Thanks fellas, I will try putting it in the first slot. I hate to spend another 100 bucks when I dont need that much ram at all. If I switch and have anymore problems I will just buy the other. :D 100 points to resopalrabotnic for the right answer and 25 points to swimmer for the followup. 10 points to me for understanding what you guys are talking about.

Share this post


Link to post
Share on other sites

Thanks fellas, I will try putting it in the first slot. I hate to spend another 100 bucks when I dont need that much ram at all. If I switch and have anymore problems I will just buy the other. :D 100 points to resopalrabotnic for the right answer and 25 points to swimmer for the followup. 10 points to me for understanding what you guys are talking about.

DONT FOR GET THE FORMULA.. points times you hard drive temp or CPU temp..  :lol: :lol: :haha: :haha:

Share this post


Link to post
Share on other sites

Shug7272 gointo the bios and reset it, to factory default settings. then go into windows and run the test again. If that doesn't work use system restore and take the laptop back to before you added the ram. if it still is doing it, use the restore cd you got with and re load windows, then when you load all your apps, run the test after each item you install. Let me know how it turns out.

Share this post


Link to post
Share on other sites

Yeah it is dual channel related.. you might want to place the largest stick in the first slot.. that might help your performance just a little bit..

Duel-channel memory will only work if both sticks of ram are the same speed and same size, and since he has a 1GB and a 256MB stick in there duel-channel will be automatically turned off.

Share this post


Link to post
Share on other sites
Duel-channel memory will only work if both sticks of ram are the same speed and same size, and since he has a 1GB and a 256MB stick in there duel-channel will be automatically turned off.

I realize that.. i was commenting on the fact that the slow down is related to the fact that the system is no longer running in the configuration.

Share this post


Link to post
Share on other sites

Shug7272 gointo the bios and reset it, to factory default settings. then go into windows and run the test again. If that doesn't work use system restore and take the laptop back to before you added the ram. if it still is doing it, use the restore cd you got with and re load windows, then when you load all your apps, run the test after each item you install. Let me know how it turns out.

Thanks man, will do. Im at work now will do it tonight.

Share this post


Link to post
Share on other sites

Shug7272 gointo the bios and reset it, to factory default settings. then go into windows and run the test again. If that doesn't work use system restore and take the laptop back to before you added the ram. if it still is doing it, use the restore cd you got with and re load windows, then when you load all your apps, run the test after each item you install. Let me know how it turns out.

That seems like some last resort stuff there.

Thanks for the reply but when I got home (I was looking at my old test scores from work) Its testing even higher than the first. Its beating the hell outta some niced NVIDIA cards and the ATI X600 which had 256 mb dedicated memory.  :D

If it's doing that good, I wouldn't mess with it man.

But i'm sure if you added the xtra Gig. of ram and it turned on the Dual Channel that would not hurt at all.

Have fun.......sounds like a nice setup.....

Share this post


Link to post
Share on other sites

im curious how 64MB onboard laptop card out preforms a 256MB GPU agp card...

i smell something.

-"it braught total ram up to 1.3 gigs plus 64 meg on the video card. So I rerun my tests and my graphics card goes to 80 bottom of the list. WHY?"

coz it 64MB onboard video maybe?

-"Its beating the hell outta some niced NVIDIA cards and the ATI X600 which had 256 mb dedicated memory.  Very Happy"

Share this post


Link to post
Share on other sites

i'd like to see your benchmark results?? u doing the futuremark thing???

coz i DO NOT believe an onboard laptop vid chip with 32MB of shared memory,  can outperform my AGP 8x 256MB DDRAM Geforce 7 series vid card, sandra soft benchmark?

what benchmark im curious?

well, im not flaming by ANY means, im curious coz i need a GAMING laptop, and im not liking what i see from alienware.

peace.

Share this post


Link to post
Share on other sites

^^ thanx, i don't read every letter entered and visable in the forums, maybe i should start, but im at like 5 diff forums, here, overgrow, shroomery, bluelight.nu, and futuremark. Talk about not having anything to do /me = l000z3r.

It's a lot of work to read everything... I read everything at Testmy and quite a bit at SimpleMachines. and I have other stuff to do :haha:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...