Jump to content
Sign in to follow this  
DanM

Optonline - 19.54% ?

Recommended Posts

optonline says 10,000 Kbps

this is the url: http://ttester.broadbandreports.com/tweak/block:1d5afda?service=cable&speed=9999&os=winXP&via=normal

i had to set the advertised speed to 9999...and i just chose 'normal' cuz i didn't know what to put for connection

thanks so much for all your and everyone's help btw...i very much appreciate it :)

Share this post


Link to post
Share on other sites

btw not sure if this will help, but i pinged ucla.edu (i'm on the east coast, so i picked a west coast college) and i got this

Ping statistics for 169.232.56.135:

    Packets: Sent = 42, Received = 41, Lost = 1 (2% loss),

Approximate round trip times in milli-seconds:

    Minimum = 117ms, Maximum = 140ms, Average = 120ms

Share this post


Link to post
Share on other sites

Yeah that's looking much better...

Still your download should be even better yet, you are getting about 3Mbps and shoud be closer to 10Mbps.

You might want to see what your network card is set to, if you know how to check those setting, try to change it to 100/Full Duplex and restart the PC then run another speed test to see if it helps, don't forget to clear your cookies and temp internet files.

If you are not sure how to change the settings on your NIC reply back and we'll get you there.

Also you are welcome....No prob. that's why we are here.... ;)

Share this post


Link to post
Share on other sites

We'll check out what I put above and see what it does and if it helps then if you want you can start fine tuning with cablenut and hopefully take you to your fullest possible speed.

I haven't seen VanBuren out here lately, but he is the man when it comes to this type of stuff.

Share this post


Link to post
Share on other sites

HELP HELP HELP

i don't know what happened...it's now REALLY slow...I tried changing my RWIN in DRTCP and then I ran Cablenut with the optonline settings and now it's

:::.. Download Stats ..:::

Connection is:: 166 Kbps about 0.2 Mbps (tested with 579 kB)

Download Speed is:: 20 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Wed Aug 3 02:44:47 EDT 2005

Bottom Line:: 3X faster than 56K 1MB download in 51.2 sec

Diagnosis: May need help : running at only 2.59 % of your hosts average (optonline.net)

Validation Link:: https://testmy.net/stats/id-2TVO9IYLN

:( :( :(

what should i do??? i tried to get back to how it was before but it's still slow

Share this post


Link to post
Share on other sites

Bring up cablenut and click delete cablenut tweaks then save to registry and restart PC.

After restart bring up DrTcp again and set those settings back like in the picture I posted earlier save and restart PC. recheck speed.

Were you able to change the NIC setting to 100/Full Duplex ?

Just remember one step at a time.

Share this post


Link to post
Share on other sites

ok...what i did was change the MTU back to 1494....and now it's very fast again:

:::.. Download Stats ..:::

Connection is:: 3070 Kbps about 3.1 Mbps (tested with 2992 kB)

Download Speed is:: 375 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Wed Aug 3 02:58:14 EDT 2005

Bottom Line:: 55X faster than 56K 1MB download in 2.73 sec

Diagnosis: May need help : running at only 47.86 % of your hosts average (optonline.net)

Validation Link:: https://testmy.net/stats/id-9VR0JDNQ2

?????????

all i did was go back to the settings you had given me from the time it worked, except with these settings in DRTCP:

tcp receive 64240  path mtu yes

window scaling no  blackhole detection default

timestamping no max duplilcate ACKSs

selective Acks Yes TTL 64

Share this post


Link to post
Share on other sites

Is there a way to find out what my DRTCP settings were before I did anything?

Because neither the old settings nor the ones from what you gave me work now, and I undid cablenut...didn't do anything with the NIC.

The 'old ones' are just what i wrote down the first time i ran DRTCP

:( :( :(

Share this post


Link to post
Share on other sites

ok...

:::.. Download Stats ..:::

Connection is:: 3162 Kbps about 3.2 Mbps (tested with 2992 kB)

Download Speed is:: 386 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Wed Aug 3 04:16:46 EDT 2005

Bottom Line:: 56X faster than 56K 1MB download in 2.65 sec

Diagnosis: May need help : running at only 49.32 % of your hosts average (optonline.net)

Validation Link:: https://testmy.net/stats/id-ZOXPQJBM5

for some reason...bringing it to 1500 MTU doesn't work and makes it very very slow...but 1492 seems optimal.

how could that be?

Share this post


Link to post
Share on other sites

i'm sorry to keep replying to my own thread heh...not trying to be egotistical here...

here's a weird thing...when i use TCPOptimizer...it tells my MTU should be 1492:

The largest possible non-fragmented packet is 1464  (1492 - 28 ICMP & IP headers).

You can set your MTU to 1492

It tells my my latency is:

Ping statistics for above hosts:

  Packets: Sent = 15, Received = 12, Lost = 3 (20% loss)

Approximate round trip times (RTT) in milli-seconds:

  Minimum = 19ms, Maximum =  116ms, Average =  54ms

So when I plug that into the RWIN calculator, it tells me 67500 is the best RWIN/BDP...

Isn't that a slow RWIN?  And why would it tell me to only do a 1492 MTU?

Share this post


Link to post
Share on other sites

before tweaking you need to get the right MTU

your router mess up the MTU, like almost all Cable connections OOL using 1500 as MTU

1. open cablenut, click delete cablenut tweaks and click save to registry

2. Open Dr.Tcp make sure all fields is blank, if you see a MTU value in Network adapter erase it with del key and click apply. You have to scroll if you have several adapters.

3. reboot your PC, powercycle your modem for atleast 30 seconds, bypass your router and connect your PC direct to modem via ethernet.

4. run a new tweaktest at http://www.dslreports.com/tweaks post result here, do not change anything yet

VanBuren :)

Share this post


Link to post
Share on other sites

before tweaking you need to get the right MTU

your router mess up the MTU, like almost all Cable connections OOL using 1500 as MTU

1. open cablenut, click delete cablenut tweaks and click save to registry

2. Open Dr.Tcp make sure all fields is blank, if you see a MTU value in Network adapter erase it with del key and click apply. You have to scroll if you have several adapters.

3. reboot your PC, powercycle your modem for atleast 30 seconds, bypass your router and connect your PC direct to modem via ethernet.

4. run a new tweaktest at http://www.dslreports.com/tweaks post result here, do not change anything yet

VanBuren :)

do everything above beside bypassing router then, now get a manual for your router and manual set MTU in router setup to 1500

VanBuren :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...