Jump to content
Sign in to follow this  
Mattisin

No Connection unless i go through Router. Please help.

Recommended Posts

I've been trying for hours to get my cable internet up to speed. When i plud my modem directly into my comp it says there is no cable connected, but when i go through my router my bad connection works. My connection is advertised at 5000 kbits.

:::.. Download Stats ..:::

Connection is:: 1230 Kbps about 1.2 Mbps (tested with 1013 kB)

Download Speed is:: 150 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Sun Aug 7 10:32:00 MST 2005

Bottom Line:: 22X faster than 56K 1MB download in 6.83 sec

Diagnosis: May need help : running at only 43.14 % of your hosts average (shawcable.net)

Validation Link:: https://testmy.net/stats/id-5CWMS7XR

Share this post


Link to post
Share on other sites

I don't know how to tell the difference. I was also using the same cord yesterday before trying to fix my connection and it was working fine. God i need help. :roll:

values7lm.th.png

Largest MTU

Pinging [67.18.179.85] with 40 bytes ->bytes=40 time=119ms TTL=51

Pinging [67.18.179.85] with 750 bytes ->bytes=750 time=184ms TTL=51

Pinging [67.18.179.85] with 1125 bytes ->bytes=1125 time=237ms TTL=52

Pinging [67.18.179.85] with 1312 bytes ->bytes=1312 time=263ms TTL=51

Pinging [67.18.179.85] with 1406 bytes ->bytes=1406 time=276ms TTL=52

Pinging [67.18.179.85] with 1453 bytes ->bytes=1453 time=280ms TTL=51

Pinging [67.18.179.85] with 1476 bytes -> ..fragmented

Pinging [67.18.179.85] with 1465 bytes ->bytes=1465 time=282ms TTL=51

Pinging [67.18.179.85] with 1470 bytes ->bytes=1470 time=273ms TTL=51

Pinging [67.18.179.85] with 1473 bytes -> ..fragmented

Pinging [67.18.179.85] with 1472 bytes ->bytes=1472 time=276ms TTL=51

The largest possible non-fragmented packet is 1472  (1500 - 28 ICMP & IP headers).

You can set your MTU to 1500

Letency

Pinging [67.18.179.85] with 32 bytes ->bytes=32 time=111ms TTL=51

Pinging [67.18.179.85] with 32 bytes ->bytes=32 time=90ms TTL=51

Pinging [67.18.179.85] with 32 bytes ->bytes=32 time=87ms TTL=51

Pinging [66.94.230.40] with 32 bytes ->bytes=32 time=73ms TTL=54

Pinging [66.94.230.40] with 32 bytes ->bytes=32 time=69ms TTL=54

Pinging [66.94.230.40] with 32 bytes ->bytes=32 time=68ms TTL=54

Ping statistics for above hosts:

  Packets: Sent = 6, Received = 6, Lost = 0 (0% loss)

Approximate round trip times (RTT) in milli-seconds:

  Minimum = 68ms, Maximum =  111ms, Average =  83ms

Share this post


Link to post
Share on other sites

I used to be able to plug the network cable straight into my comp's built-in network card. Yesterday i messed around with the properties and changed the media type to another setting rather that leave it at auto-detect, just to see what whould happen. Well, no more connection is what happend. could it be a power issue? Or is my comp's built in network card just a piece?

Card - SiS 900-Based PCI Fast Ethernet Ad

:?

Share this post


Link to post
Share on other sites

if your connection requires you to use a specific values for the IP address, DNS, and Subnet then you kinda just messed everything up..  If you were playing around with the windows below you need to call your ISP before you can connect back straight into the modem.. You are going to need the values that go in those boxes..

Share this post


Link to post
Share on other sites

I used to be able to plug the network cable straight into my comp's built-in network card. Yesterday i messed around with the properties and changed the media type to another setting rather that leave it at auto-detect, just to see what whould happen. Well, no more connection is what happend. could it be a power issue? Or is my comp's built in network card just a piece?

Card - SiS 900-Based PCI Fast Ethernet Ad

:?

I did the same EXACT thing, now my comp wont detect my connection unless i set up a PPOPE connection on my router's software.

Share this post


Link to post
Share on other sites

Mattisin you need to go into the modem control panel, there is a setting in there called Bridge eathernet, you need to turn it off, most cable & dsl modems are auto sensing, for when you have it pluged into a computer or router, it will turn it on or off. I had that same problem with a toshiba modem i had.

Share this post


Link to post
Share on other sites

Go to ur connections and go to ur connection u use and go to support and enter the default gateway number into ur browser as if it was a website. This is what it looks like for me, but i'm not sure if it will work for u.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...