Jump to content
Sign in to follow this  
pimp

rr help

Recommended Posts

:::.. Download Stats ..:::

Connection is:: 1504 Kbps about 1.5 Mbps (tested with 2992 kB)

Download Speed is:: 184 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Aug 11 2005 21:35:58 GMT-0500 (Central Daylight Time)

Bottom Line:: 27X faster than 56K 1MB download in 5.57 sec

Diagnosis: May need help : running at only 37.29 % of your hosts average (rr.com)

Validation Link:: https://testmy.net/stats/id-O1WYG750V

i have the basic plan need help plz

Share this post


Link to post
Share on other sites

The current date is: Thu 08/11/2005

The current time is: 21:54:29.95

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=222ms TTL=52

Reply from 67.18.179.85: bytes=32 time=211ms TTL=52

Reply from 67.18.179.85: bytes=32 time=211ms TTL=52

Reply from 67.18.179.85: bytes=32 time=209ms TTL=52

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 209ms, Maximum = 222ms, Average = 213ms

Ping Complete.

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    5 ms    5 ms    5 ms  10.63.128.1

  2  161 ms  152 ms  158 ms  pos2-1.iplsin1-rtr1.indy.rr.com [65.26.189.69]

  3  139 ms  147 ms  152 ms  srp0-0.iplsin1-rtr2.indy.rr.com [65.26.189.135]

  4  171 ms  161 ms  171 ms  network-065-025-128-193.columbus.rr.com [65.25.128.193]

  5  189 ms  184 ms  194 ms  so-2-0-0-0.gar1.Chicago1.Level3.net [67.72.120.5]

  6  176 ms  174 ms  165 ms  so-0-3-0.bbr1.Chicago1.Level3.net [4.68.96.37]

  7  218 ms  207 ms  225 ms  as-0-0.bbr1.Dallas1.Level3.net [209.247.11.22]

  8  200 ms  191 ms  180 ms  ge-1-1-55.car3.Dallas1.Level3.net [4.68.122.134]

  9  173 ms  171 ms  171 ms  4.78.220.10

10  228 ms  213 ms  206 ms  dist-vlan32.dsr3-1.dllstx3.theplanet.com [70.85.127.61]

11  206 ms  184 ms  186 ms  dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91]

12  195 ms  208 ms  212 ms  gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18.116.69]

13  206 ms  203 ms  200 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Trace complete.

Share this post


Link to post
Share on other sites

Looks like times are a little high to the 2nd hop.  I'd power down the modem (pull the power cord), shut down your PC, leave it for a couple minutes, then return power to the modem, then boot up your PC and try again.

Make sure that you have your firewall turned off when you are testing too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...