Jump to content
Sign in to follow this  
uadmireme2

Gaming Lag... HELP!!

Recommended Posts

Welcome to the forum uadmireme2! Be sure to  tell all your friends about how wonderful testmy.net is

Could you post an upload/download test for us please? Also, if unsure which cablenut file to use try the one I attached. I know its not exact for your connection but it should be optimal. Talk to VanBuren about getting one for a 5000/384 connection. :D

Share this post


Link to post
Share on other sites

It used to run fine...

All of a sudden just started going berserk mainly Splinter Cell.

all settings are on low, and my ati card is set to performance

So is this a hardware lag, low frame rates, or only in online gaming? 

If it is online it could be so many factors.. it could be the network itself, the server that you are connecting to, or even the other players creating the lag.. I would recommend that you just change the server that you are using..

If it is hardware related.. upgrade all of your drivers to the latest one.. for video card drivers try omegadrivers.net  .. 90% of the time their drivers out perform ATI's general release drivers.  They tweak them for gamers.  Also check for game patches.. it isnt that uncommon for their to be really bad lag on 1.0 games for mutiplayer..  it just takes time for the developer to discover them.

Looks like there have been quite a few patches released.. Looks like 1.1 and 1.2 had a lot of fixes for mutiplayer issues..

Highlights of patch 1.02 include fixes mainly for the Coop mode.

Bug Fixes

---------

- A *LOT* of disconnections have been corrected in Coop mode.

- Maximum username length was inconsistent with the one used on ubi.com web

site.

- Fix session connection issues when connecting to an online game.

- Fix impossibility to join a game (and the user having to hard quit the game)

after joining a game that he was banned from.

- Ingame chat should now be replicated properly.

- Maximum timeout has been slightly increased to help low-end machines

connected to high end ones.

- Corrected crash when saving in a Coop game using a wrong Game Saving

functionality. Note: In order to save, you must open the Pause menu and save

from there.

- Fix some issues with event not happening the same way on the two computers,

thus resulting in a disconnection.

- Fix some issues with passworded online games.

Highlights of patch 1.01 include many small fixes.

Bug Fixes

---------

- Fixed network disconnections which occurred on certain hardware

configurations

- Joining a LAN game would sometime not work properly on certain hardware

- Improved game recovery after a disconnection.

- Keys would be mixed-up in the chat box when quitting to lobby

- Rare random crashes during loading in Coop missions

- Incorrect player name shown in the pause menu and/or chat history (COOP, LAN

and online)

- Crash related with mouse wheel in interaction menu

- Crash when right-clicking a player already in your friend list

- Invalid map name in the session description field

- Bug preventing profiles with spaces to reload after a new map

- Bug that loaded default profile after playing Coop

- Fixed locking in the connection process if a user activated the Online Play

CD-Key and disconnected right after

- Minor fixes in menus

http://www.3dgamers.com/dlselect/games/splintercell3/scct_1.00_to_1.04_america.txt

http://www.3dgamers.com/games/splintercell3/downloads/  that is where you can get the game patches..

Share this post


Link to post
Share on other sites

K im downloading the omega drivers,

the game runs almost flawlessly when i dont play online...

when i play the multiplayer levels alone it doesnt lag...

when I host a server it lags sometimes, and when i join it lags as well..

I ran the upload and download tests again... here are the results, why are they different?

UPLOAD

Your connection is: 372 Kbps      (about 0.4 Mbps)

You uploaded at: 45 kB/s

Your TRuSPEED: ^info^ 398 Kbps :: 48 kB/s (7% overhead factored)

Bottom Line: You are running: 7 times faster than 56K and can upload 1 megabyte in 22.76 second(s) 

Diagnosis: Awesome! 20% + : 28.28 % faster than the average for host (rr.com) 

DOWNLOAD

Your connection is: 4596 Kbps      (about 4.6 Mbps)

You downloaded at: 561 kB/s

Your TRuSPEED: ^info^ 4918 Kbps :: 600 kB/s (7% overhead factored)

Bottom Line: You are running: 82 times faster than 56K and can download 1 megabyte in 1.83 second(s) 

Diagnosis: Looks Great : 9.56 % faster than the average for host (rr.com) 

Share this post


Link to post
Share on other sites

I just played, i was told my ping was the lowest in the lobby...

and it was 120.

seems like UBI servers are crap to begin with

I also read that the games "netcode" sucks... whatever that means

but it used to run fine... hopefully they'll straighten it out.

I played with 3 guys that had DSL and it lagged a bit.

Share this post


Link to post
Share on other sites

seems like UBI servers are crap to begin with

I also read that the games "netcode" sucks... whatever that means

Its probably the game servers that are lagging, because your connection is pretty good.. I'm guessing that the netcode is the multiplayer code and it may suck because of large code transfers between players (in order to play with other human beings over the internet).. Do other games work fine now after the cablenut settings?

Share this post


Link to post
Share on other sites

Its probably the game servers that are lagging, because your connection is pretty good.. I'm guessing that the netcode is the multiplayer code and it may suck because of large code transfers between players (in order to play with other human beings over the internet).. Do other games work fine now after the cablenut settings?

I was going to say the same thing. Do other players see the lag when you do? Also are you using a wireless router for your game system or hard wired?

Share this post


Link to post
Share on other sites

YEA ITS HARDWIRED, But some people dont complain of lag some do... maybe im more sensitive

Well I play socom 2 online a good bit and it ALWAYS lags. Not to the point of being unplayable but I think with current technology all online games lag some. I have a pretty quick connection too.

Share this post


Link to post
Share on other sites

Here's my theory.. The more popular the game -> the more lag it gets on the servers, cuz more people play it, therefore more stats to update and such things.. Maybe not as much people played it at the beginning and now the servers can't handle the load quite as good as before..

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...