Jump to content
Sign in to follow this  
drdoom2005

Problems with the Web and TCP Accelerator (yellow status indicating DEGRADED)

Recommended Posts

Hi,

Does anyone here still have problems with the accelerators and have the yellow (DEGRADED) status on their 6000/4020 units? Also, does anyone here have a detailed specification of what the "Degraded" status means? Thanks in advance for your help.  :shock:

Please state to which satellite are you pointing the antenna.    :roll:

Share this post


Link to post
Share on other sites

System Degraded

A yellow System Status indicator on the DW6000 and DW7000 indicates that web acceleration is not operational.If the cause is web acceleration related, the remote will have limited functionality.

Goto > 192.168.0.1 > Under HELP > Restart DW6000

After the light come up check web accelerator

if its operation

you should be up and running to internet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...