Jump to content
Sign in to follow this  
dnossal

[color=red]odd test results with wildblue[/color][color=black][/color]

Recommended Posts

I have wildblue and am getting very odd download test results. Can someone tell me what I am doing wrong. I have the fastest package, do NOT have an internet accelerator and I have disabled my firewall.  How can I get an accurate test?

:::.. Download Stats ..:::

Connection is:: 30185 Kbps about 30.2 Mbps (tested with 12160 kB)

Download Speed is:: 3685 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Sep 20 17:22:43 EDT 2005

Bottom Line:: 539X faster than 56K 1MB download in 0.28 sec

Diagnosis: Awesome! 20% + : 1366.72 % faster than the average for host (112.36)

Validation Link:: https://testmy.net/stats/id-P6W5HILT0

Share this post


Link to post
Share on other sites

I had deleted my temporary internet files yesterday and I did that again just now. Same results--Any other thoughts? I notice that the test takes a long time to give me my results--it gets stuck on the page  "sending data to database." Would really like to know my true download speed.

:::.. Download Stats ..:::

Connection is:: 30744 Kbps about 30.7 Mbps (tested with 12160 kB)

Download Speed is:: 3753 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Sep 20 17:46:23 EDT 2005

Bottom Line:: 549X faster than 56K 1MB download in 0.27 sec

Diagnosis: Awesome! 20% + : 2114.99 % faster than the average for host (112.39)

Validation Link:: https://testmy.net/stats/id-ECYUMXNHR

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...