Jump to content
Sign in to follow this  
a1strank

Problem with hosting games on Warcraft 3 with Comcast (6mb)

Recommended Posts

This is my first post, I'm new here..but I've got a problem and hope you guys can solve this..I am using Comcast 6mbit connection and everytime when I'm trying to host games for Warcraft 3, people will get random spike and lag..and I am not dling/uling anything..my net speed is not that bad too..I am behind a router but I have all the corrected ports forwarded I believe..and firewall is off..

For some reason my upload speed is always very slow compare to most of you...but I didn't had any problme hosting games for Wacraft 3 just until recently.

:::.. Download Stats ..:::

Connection is:: 4278 Kbps about 4.3 Mbps (tested with 12160 kB)

Download Speed is:: 522 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sun Oct 02 2005 00:34:31 GMT-0400 (Eastern Standard Time)

Bottom Line:: 76X faster than 56K 1MB download in 1.96 sec

Diagnosis: 90% + Okay : running at 98.5 % of your hosts average (Comcast.net)

Validation Link:: https://testmy.net/stats/id-TE5GZMXDW

This is tested on wireless..on wired I get about 5000 Kbps.

:::.. Upload Stats ..:::

Connection is:: 209 Kbps about 0.2 Mbps (tested with 97 kB)

Upload Speed is:: 25 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Sun Oct 02 2005 00:35:45 GMT-0400 (Eastern Standard Time)

Bottom Line:: 4X faster than 56K 1MB upload in 40.96 sec

Diagnosis: May need help : running at only 58.71 % of your hosts average (Comcast.net)

Validation Link:: https://testmy.net/stats/id-K80BS5RFM

Again this upload is tested on wireless..I get about 30-35 kb/sec upload on wired, but it is still slow compare to most of you..

Share this post


Link to post
Share on other sites

Thanks for your helpful post:

Tracert and Ping Program from check.dat

The current date is: 10/04/2005 Tue

The current time is: 19:49:09.22

Microsoft Windows XP [Version 5.1.2600]

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=26ms TTL=46

Reply from 67.18.179.85: bytes=32 time=26ms TTL=46

Reply from 67.18.179.85: bytes=32 time=26ms TTL=46

Reply from 67.18.179.85: bytes=32 time=27ms TTL=46

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 26ms, Maximum = 27ms, Average = 26ms

DSLreport test result: (looks bad)

http://ttester.broadbandreports.com/tweak/block:5eacd5a?service=cable&speed=6000&os=winXP&via=normal

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...