Jump to content

massive speed decrease


Stealth
 Share

Recommended Posts

Hi, first i want to thank Van Buren and others for the good info on this site, it helped me alot.  :)

But i have a problem, i have tested here before and read all the help stickys...

Umm i had good test results (for my connection) 256k it was hitting 32 easy; nothing worth compairing to some of the other speeds here  :oops: but yesterday my connection backed off so i have been testing again and got :

:::.. Download Stats ..:::

Connection is:: 83 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 10 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 10 10:02:01 UTC+1300 2005

Bottom Line:: 1X faster than 56K 1MB download in 102.4 sec

Diagnosis: May need help : running at only 10.05 % of your hosts average

OMFG! everytime i see that i nearly switch!  So i have been testing it but it wont come back, i changed alot of my settings for ip etc but no change, i when through most of the help stickys with windows in safe mode scans etc still nothing.  I talked to my ISP and they told me there is no problem with connections ATM :(

I even ran sys restore!

I know you HATE this but i am running my connection through usb because i dont have the right port...even using that method i was still getting results i was happy with.  I dont know what to do, i use online eye to measure speed also... and when streaming music its still hitting near 20KB/s so i do still have some speed there at some times. 

Anyway is there any way i can just get it back to how it was???  I was ashamed to try and compaire my speed to the ones iv seen here but now id be happy to just get my average speed back :(

Thanks

Link to post
Share on other sites

Thanks,

Yea i was reading that again... i just realised that i posted this in the wrong place :oops:

No i havnt tried that yet tho, i was hoping fix this problem first, that way i would know that it wasnt something else that cause the problem.  Hmm ill give it a try...

Just had another sys restore :( thats obviously not going to work

Been reinstalling drivers and software also

I cant think of much else except hitting it with a hammer ;) that il fix it ;)

Link to post
Share on other sites

Hey FallowEarth; You might have Stealth power Cycle his modem.Mine simple but give him the order & how long to wait between each part.

Stealth if you have Cablenut I would delete the cablenut tweaks; save to registry;reboot then put in the ccs file for your connection.Also let us know if you were tweaking something before the slowdown.

Link to post
Share on other sites

Hey FallowEarth; You might have Stealth power Cycle his modem.Mine simple but give him the order & how long to wait between each part.

Stealth if you have Cablenut I would delete the cablenut tweaks; save to registry;reboot then put in the ccs file for your connection.Also let us know if you were tweaking something before the slowdown.

True cholla; the simplest, easiest to overlook answer is often the most correct ;)

Link to post
Share on other sites

Ok, so shut down your computer, router, and modem.  Then bring up your modem, wait a minute, bring up your router, wait a minute, bring up your computer.  If you're not on a router then skip that step.  This is called powercycling, btw.  Basically, this has now refreshed your connection and closed any backdoor

Stealth :

Link to post
Share on other sites

Thanks sooooo much guys, you rawk!!!  :haha::twisted:

I just spent the last 1/2 hour on the phone to my ISP.  It appears that its not my system/modem at all!!! But rather a international problem with all NZ isp's.  :lol:

Thay are saying there is some international problem so that explains why i can get local stuff at high speed but not good download speed HERE!!

I feel abit  :oops: about that tho ;):)

Hopefully my speed will come back then i can get to tweaking it :)

Thanks again!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...