Jump to content
Sign in to follow this  
Guest PeePs

Upload FISHYNESS!

Recommended Posts

Guest PeePs

Well, I was uploading a large file to my website, and I noticed that my upload always goes quite a bit past the score i get at testmy, but then it is slowed down then goes back up then slows down.... It looks like I'm capped at 75 KB/s now (used to get 250 KB/s), but most people don't spike up past their cap speeds do they? Maybe my upload cap didn't get lowered, it's just come bad tweaking/spyware/viruses?

Oh yeah, and those spikes of ABOVE cap speed last like 5 seconds....

Share this post


Link to post
Share on other sites
Well' date=' I was uploading a large file to my website, and I noticed that my upload always goes quite a bit past the score i get at testmy, but then it is slowed down then goes back up then slows down.... It looks like I'm capped at 75 KB/s now [/quote']

What is the average upload speed in FTP?? I can see that your overall average here is 70 KB/s

Share this post


Link to post
Share on other sites
Guest PeePs

Well, my average upload in FTP is probably about the same..... maybe 75 KB/s. Actually at the moment I think I don't have any tweaks because I didn't do them right or something, so I just deleted the tweaks and let Windows do waht it wants lol.... I still swear its my MTU that's F'ing with my uplaod and download speeds. Is it true that you need all the computers on a network to have the same MTU? Because my Win98 one has it at 1420, so this one is at that too. I tried switching it to 1500 on both (but at different times) and it seemed to set itself back at 1420, which seems way too low. All the tweaks say that I should raise my MTU to 1500 too. Is it possible that a virus/spyware can jack with your MTU? My computer is crazy full of spyware right now because I'm too lazy to run adaware ect.

Share this post


Link to post
Share on other sites

Sometimes MTU sets lower in router, try unplugging router and connect modem to pc, and run a new tweaktest.

Also i heard that you can set MTU in some routers, look in manual.

MTU is also depending on ISP, to be sure connect direct to modem and no router, then you should see what MTU your ISP has, cos windows has MTU detection on by defult.

good luck

VanBuren :)

Share this post


Link to post
Share on other sites

lol go smartftp! :P anywho i wouldnt take too much strok in smart ftp's bandwith meter, it overreads by about 20 - 30 kb/s for me as well. says im uploading at about 62 , then drops then up to about 70 when iv never even seen my upload speed past 46 :P

Share this post


Link to post
Share on other sites
Guest PeePs

Oh yeah, before I try directly connecting my modem.... I remember that I already tried it once and i couldn't get the internet to work (only tried like 2 minutes). I tried my settings for when I'm using the router, and then I tried having it fine its own IP and ****, and it didnt work :cry: . Shouldn't it be able to find the write settings with nothing but the cable hooked up? I swear it could before!

Share this post


Link to post
Share on other sites

after you disconnect it from the router, and into the modem you gotta unplug both the router an dthe modem, as well as turn off your computer. Then hook directly to the modem, plug it in, let it do it power cycle things, then turn on your comp. { but do not plug back in the router. }

Share this post


Link to post
Share on other sites

.s1 is right. Go into your network adapters properties, select TCP/IP, and set everything to automatically get...

Next, shut down your computer, and unplug your modem. Plug your computer directly into the modem, and power the modem back up, makeing sure that the modem has been down for at least 10 seconds. Turn on your computer and it should work.

The reason that you have to power cycle the modem is each network device has a unique MAC (media access control) address. When the modem initializes, it will only communicate with the MAC address of the device it found when it started up. Since your router and NIC have different addresses, you have to power cycle to make the modem communicate with your NIC instead of your router.

Good luck.

Share this post


Link to post
Share on other sites
Guest PeePs

Ok i tried directly connecting my modem to this PC, and i ran the tests with basically the same results..... MTU was still at 1420, and i tried using the TCPoptimizer to change it and when i restarted it was still 1420. So does this mean my ISP won't allow it to go to 1500? I did the tweak tests again and it still said my MTU was too small... BLAHHHHHHHHHHHHHH

Share this post


Link to post
Share on other sites
Ok i tried directly connecting my modem to this PC' date=' and i ran the tests with basically the same results..... MTU was still at 1420, and i tried using the TCPoptimizer to change it and when i restarted it was still 1420. So does this mean my ISP won't allow it to go to 1500? I did the tweak tests again and it still said my MTU was too small... BLAHHHHHHHHHHHHHH[/quote']

Make sure do disable all tweaks before you run that tweak test, 1 st open TCP optimizer and click custom settings, delete the MTU value so field is blank for all your Network adapters, now click save, do not reboot

Now open cablenut and click delete all cablenut tweaks, and click save to registry, now all your settings is set to defult

reboot

and test again

VanBuren :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...