Jump to content
Sign in to follow this  
justinlay

IE 6 Download Problems

Recommended Posts

When evenever I download something from any website. it says download complet, but it didnt download anything? all it says is 0 bytes. if i click on it it give me an error message. something about a not a 32Bit appication i think? Whats wrong it just started doing this out of no where. ive tried everything?

Share this post


Link to post
Share on other sites
When evenever I download something from any website. it says download complet' date=' but it didnt download anything? all it says is 0 bytes. if i click on it it give me an error message. something about a not a 32Bit appication i think? Whats wrong it just started doing this out of no where. ive tried everything?[/quote']

Im not the sharpest knife in the drawer so I dont have a good answer, but I would use Firefox if your not already.

Share this post


Link to post
Share on other sites
Never heard of that... Have you rebooted?

does anyone else have a clue?!?!

That, or try restoring windows to an earlier point, maybe you installed something that messed up your browser, possibly run adaware and spybot, and an antivirus.

Share this post


Link to post
Share on other sites
I ran Spybot' date=' i did a virus scan. I even reset my browser settings. I download fine using firefox, but that browser runs extreamly slow. It used to run fast, and now it takes for ever to load a page?[/quote']

Firefox runs slow? CRAP MAN, JUST SELL YOUR PC NOW.

Share this post


Link to post
Share on other sites

Uhhhhh.......Riiiiiighhhhtt.... Why would it run slow and not IE? I dont know SCREW IT MXC IS ON. Seriously man I dont know? I dont know why it would, the ISP shouldnt have much to do with the browser, Firefox is just a smaller, quicker browser, plus you know safer and no popups or installs.

Share this post


Link to post
Share on other sites

eh sorry to say shug, but FF is slower then ie for many people, including myself :P But heres some helpful links for this guy to try when he has time to waste.

http://security.symantec.com/sscv6/home.asp?productid=symhome&langid=ie&venid=sym&close_parent=true&bhcp=1

http://housecall.trendmicro.com

http://www.spywareguide.com/txt_onlinescan.html

If nothing else, try re-installing the IE6, may help.

oh also, theirs avant browser, which is exactly the same as IE6 , but also similar to firefox as well.

http://www.avantbrowser.com/

Share this post


Link to post
Share on other sites
Guest wmmc

Some talk here http://www.dslreports.com/forum/sat

I can tell you its the NOC's end, not yours, Firefox and IE 6 are having similar problems.

I've been a semi happy satellite user since 1999.

Add, I've been plagued with downloading 0bytes(cleared up on its own here) and images/photos larger then 200 k not loading just a red x, both IE6 and Firefox.

Nothing you can do except wait for the dumbasses at the NOC get off their fat *** and fix it. OK I feel better. :D

Share this post


Link to post
Share on other sites

My firefox is running fine now after i cleared the cache. I dont have trouble loading pics. This just started like a week ago when i was trying to download a driver. I had to use firefox to download it. Right now im trying to get that error message again. I think it said "not an 32bit app" something like that. That what it says after i downloaded it and click on the icon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...