Jump to content
Sign in to follow this  
Daemon

Why forcing NIC to 1/2 duplex max's my connection

Recommended Posts

Hi All

I have had a problem with my connection since I changed over from DSL to cable. My cable is  alot better BUT it sucks if I let my nic  connect at 100 full duplex. I get somwhere in the 8 to 10 k range witch would be great if I was dial-up. Anyway I came to this site back when I first got it and when I left the site I was sitting at over 500k download speedtest. Thing is all I really have to do is set my Nic at 10 half-duplex and my connection takes off. I dont understand why that makes my connection faster but I just reset it to 1/2 duplex and see the result.Any other Eastlink peeps see this, I was so depressed when I first got set up it was crazy.

:::.. Download Stats ..:::

Connection is:: 273 Kbps about 0.3 Mbps (tested with 579 kB)

Download Speed is:: 33 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 17 10:24:16 UTC-0300 2005

Bottom Line:: 5X faster than 56K 1MB download in 31.03 sec

Diagnosis: May need help : running at only 8.56 % of your hosts average (eastlink.ca)

Validation Link:: https://testmy.net/stats/id-QMUTJDX40

Now realtime I am changing back to half duplex

For some reason it used a 3 meg file but see the results - does this make any sense to anyone?

:::.. Download Stats ..:::

Connection is:: 3395 Kbps about 3.4 Mbps (tested with 2992 kB)

Download Speed is:: 414 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 17 10:36:49 UTC-0300 2005

Bottom Line:: 61X faster than 56K 1MB download in 2.47 sec

Diagnosis: Looks Great : 6.36 % faster than the average for host (eastlink.ca)

Validation Link:: https://testmy.net/stats/id-FICE9NW6B

Share this post


Link to post
Share on other sites

Thanks for the reply

I have a SurfBOARD SB1500 Cablemodem (Motorola)

If I leave it to auto-neg or set it for 10Mfull duplex it is horrible but if

I manually config the NIC for half duplec all is great. My speeds are

pretty good consistantly but you know what its like when you get curious

about something :)

TCP/Web100 Network Diagnostic Tool v5.3.3d

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 488.16Kb/s

running 10s inbound test (server to client) . . . . . . 3.67Mb/s

Your PC is connected to a Cable/DSL modem

Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex

click START to re-test

Speed Test Results

https://testmy.net/d_load.php'>https://testmy.net/d_load.php

:::.. Download Stats ..:::

Connection is:: 4683 Kbps about 4.7 Mbps (tested with 2992 kB)

Download Speed is:: 572 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Oct 18 18:16:37 UTC-0300 2005

Bottom Line:: 84X faster than 56K 1MB download in 1.79 sec

Diagnosis: Awesome! 20% + : 46.12 % faster than the average for host (eastlink.ca)

Validation Link:: https://testmy.net/stats/id-2I91V4SQJ

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...