Jump to content

Internet problem I don't understand


supersteven
 Share

Recommended Posts

Ok, my internet is acting up for some reason. The connection speed is good but when I am surfing the internet it is very slow. I did everything in those stickies, spyware scan, virus scan, everything. My drivers are updated. So today I decided to scan on safe mode. After scanning, I decided to see how the internet ran on safe mode with networking and it ran perfect. I then restarted it normally and it was slow. It is still fast on safe mode and slow on normal settings and I don't know why. So please help me if you could.

Link to post
Share on other sites

supersteven; I don't have a exact diagnosis but it has to be one of your start up programs that doesn't start up in safe mode.Its probably using a lot of your resourses you just need to figure out which one it is ,If this is a recent problem its probably a program you installed recently.

Link to post
Share on other sites

Ok, I used that site and I have 2 bad processes, isass.exe ans somehting called SYSTEM.

Here are links to both from that site.

isass.exe- http://www.processlibrary.com/directory/files/isass/index.php

SYSTEM- http://www.processlibrary.com/directory/files/SYSTEM/index.php

I can't get either one to quit. I also do not have that WINTASKS program that they recommend. DO you have any suggestions? Thanks again for your time.

Link to post
Share on other sites

Ok, I used that site and I have 2 bad processes, isass.exe ans somehting called SYSTEM.

Here are links to both from that site.

isass.exe- http://www.processlibrary.com/directory/files/isass/index.php

SYSTEM- http://www.processlibrary.com/directory/files/SYSTEM/index.php

I can't get either one to quit. I also do not have that WINTASKS program that they recommend. DO you have any suggestions? Thanks again for your time.

Yup, so you've got at least two trojans/viruses.  I would disable your firewall, and go here: http://www3.ca.com/securityadvisor/virusinfo/scan.aspx

Link to post
Share on other sites

supersteven; Test your speed if it is still slow try  my suggestions below.

This long topic was on a problem named Lsass.exe which is simular to isass.exe.Their were some indications that it was sometimes a virus & sometimes not.Even that  the noncorrupted file was supposed to be there.

http://www.testmy.net/forum/index.php?topic=5802.msg55012#msg55012

I would try exiting or closing programs one at a time until I saw the speed improve the last ones being the firewall  or  AV & definately not both of these at the same time.It might by a good idea to at least temporarily install another AV to use when you exit your regular one.

Link to post
Share on other sites

Ok, I have terminated those trojans and checked all of the processes. They are good. Yet it still is fast in safe mode and slow in normal. Man I'm confused.

Question: do you still have those 2 bad processes running now?

I had another thought, too.

-click start, run

-type cmd and click ok

-type wmic and hit enter

-type startup and hit enter, to view info on startup items

-type process and hit enter, to see details of processes currently running

You can provide us with a screen shot if you like.

Link to post
Share on other sites

 Share

×
×
  • Create New...