Jump to content

severe gaming lag issues


HelpThisHobo
 Share

Recommended Posts

i've searched all over the internet through many websites and forums and i can't seem to find a solution to the ridiculous lag that i've been getting in all online games that i've been playing.

but this forum seems to have many knowledged people and many others who have similar problems. Please! won't somebody help me.

I'm not quite sure what my problem is, browser speeds and file downloads speeds through programs like azureus and bearshare and such are fine. i don't seem to have any real speed problems there. but when i play games like WoW, Battlefield 2 and even halo 2 xbox live i get all kinds of uncontrollable lag. (like 500-1000 ping in battlefield, 1000-5000 ping in WoW and constant red latency in halo) I've tried using cablenut and other optimizing programs but they don't seem to be any help.

these problems began to occur after i moved to my new house and started forwarding my router for downloads. i'm open to all suggestions i'm desperate, i'm not that familiar with networking lingo so bare with me. i've provided some of my information let me know if anyone needs anything else.

isp provider: rogers cable

advertised speed: err.. i'm not sure regular?

-using a linksys WRK54G wireless router, hooked up to my computer, my brothers and my xbox

-using windows xp

System Specs:

Compaq Celeron :( 1400 mHz

512 mb ram

40 GB harddrive

ADMtek AN983 10/100 PCI Ethernet Adapter

nVidia Geforce 6600gt

-pretty sure specs don't really affect internet speed but just incase

Just incase someone thinks it's because my computer is too slow to play these games and that's why i lag, it's not the case because i worked fine before at my old home. i'm hoping this isn't some kind of location issue. Any tips and advice someone can give me would be greatly appreciated.

:::.. Download Stats ..:::

Connection is:: 478 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 58 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Dec 19 03:56:30 EST 2005

Bottom Line:: 9X faster than 56K 1MB download in 17.66 sec

Diagnosis: May need help : running at only 16.23 % of your hosts average (rogers.com)

Validation Link:: https://testmy.net/stats/id-5BU413RL0

Link to post
Share on other sites

this is the new tests with my cable modem directly connected to my computer

:::.. Download Stats ..:::

Connection is:: 808 Kbps about 0.8 Mbps (tested with 2992 kB)

Download Speed is:: 99 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Dec 19 15:13:53 EST 2005

Bottom Line:: 14X faster than 56K 1MB download in 10.34 sec

Diagnosis: May need help : running at only 27.43 % of your hosts average (rogers.com)

:::.. Upload Stats ..:::

Connection is:: 386 Kbps about 0.4 Mbps (tested with 579 kB)

Upload Speed is:: 47 kB/s

Tested From:: https://testmy.net/ (server1)

Test Time:: Mon Dec 19 15:17:28 EST 2005

Bottom Line:: 7X faster than 56K 1MB upload in 21.79 sec

Diagnosis: Looks Great : 9.35 % faster than the average for host (rogers.com)

Validation Link:: https://testmy.net/stats/id-OAFQ9B3U7

i forgot to mention that i use to use forwarded options with a static ip on my network but i figured that could have been the problem so i reverted all my settings to their originals settings that my connection use to work fine at. So everythings at obtain ip addresses automatically and turned off all my forwarded ports. and pardon my newbieness.. but what's a DMZ?  :lol:

Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 2242 Kbps about 2.2 Mbps (tested with 1013 kB)

Download Speed is:: 274 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Dec 19 17:32:03 EST 2005

Bottom Line:: 40X faster than 56K 1MB download in 3.74 sec

Diagnosis: May need help : running at only 76.13 % of your hosts average (rogers.com)

Validation Link:: https://testmy.net/stats/id-UKVZNIORX

this is a recent test with my modem directly connected to my computer i seems to be fluctuating... i'll post another test with my router connected in a bit.

Link to post
Share on other sites

DMZ is the De-Militarized Zone (check under security or gaming area of your router)

It will allow your pc to be fully open to the internet(therefore creating some security risks), but also will allow all ports, so you can elimintate ports being blocked as the problem.

If you haven't done so yet, check your modem signal levels...Because if your signal levels are too low, there is nothing you can do to your pc to help...

Just make sure the levels are within range..Possibly you have a bad connection at the pole or the block coming into the house...

There was a wire on the pole here for my neighbors that was completely broke all the way through, but the wire was still touching, so they had tv/cable(but they said tv got fuzzy all the time)..While they were looking at my fitting, my neighbors fitting fell to the ground..(at which point the neighbors came out wondering why the tv went to fuzz)...Long story short, they changed their fitting on the pole, and the next day my neighbor came over and said his cable was all of a sudden 2x as fast...All because of a bad connection...

You say this happened after you moved...Possibly its a problem in your area, and you may need to contact your provider to help troubleshoot...

If they have free tech support, have them come check the fittings at the pole, and at the block on the house..

Link to post
Share on other sites

I have Rogers too and I get around 2.8Mbps on the 3Mbps package constant with DMZ turned on.. Ping's are like 40-50ms but I can live with that (I don't gave that much) ;)

I used to have Optonline 10000/1000, and I still lagged and had ping problems..

Verizon offered us 30000/5000 for like $4 more a month...So glad we switched...

My pings that were say 50..are now like 10 and below...(makes up for my old man reflexes..)

No more lag..Now I can't blame it on my connection lol..

Link to post
Share on other sites

do u any chance have ur puter wireless??? because if u do, u might could be haveing a packet loss are just a bad wireless conn. also with that big of of a variance in speed, that could also cause some lag, I had a similar problem, could game during the day and was fine and at night couldnt game at all because my ping would get me kicked, so i started tracing my pings to my server that i played on and took that to my ISP and told them here was my problem( im in MS and problem was in Texas)

Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 147 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 20 02:31:39 EST 2005

Bottom Line:: 3X faster than 56K 1MB download in 56.89 sec

Diagnosis: May need help : running at only 4.99 % of your hosts average (rogers.com)

Validation Link:: https://testmy.net/stats/id-461HMTXV8

sigh... there's another test with my cable connected to my router... seems there's issues with my router.. : ive tried the cablenut tweaking and it had little to no effect. i'm not sure how to check my modem signal strengths but the cable throughtout my house works fine and all the leds a lighting correctly. i've checked my router settings and i can't find anything that resembles a DMZ option. i have an option called block wan requests.. and i turned that off is that DMZ?

yes. i have a wireless router but my brothers computer is using the wireless usb device, mine is still using a direct connection to the router through an ethernet cable.

poopscicles.. :|

Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 147 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 20 02:31:39 EST 2005

Bottom Line:: 3X faster than 56K 1MB download in 56.89 sec

Diagnosis: May need help : running at only 4.99 % of your hosts average (rogers.com)

Validation Link:: https://testmy.net/stats/id-461HMTXV8

sigh... there's another test with my cable connected to my router... seems there's issues with my router.. : ive tried the cablenut tweaking and it had little to no effect. i'm not sure how to check my modem signal strengths but the cable throughtout my house works fine and all the leds a lighting correctly. i've checked my router settings and i can't find anything that resembles a DMZ option. i have an option called block wan requests.. and i turned that off is that DMZ?

yes. i have a wireless router but my brothers computer is using the wireless usb device, mine is still using a direct connection to the router through an ethernet cable.

poopscicles.. :|

There should be an option that directly says DMZ.. Anything else without DMZ is not it :(

Link to post
Share on other sites

speed tests and gaming seem to be better when my modem is directly connected to my computer. I just did a speed test with my brothers computer though, he's hooked up through the routers wireless adapter... and voila..

:::.. Download Stats ..:::

Connection is:: 1758 Kbps about 1.8 Mbps (tested with 2992 kB)

Download Speed is:: 215 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Dec 20 11:39:53 EST 2005

Bottom Line:: 31X faster than 56K 1MB download in 4.76 sec

Diagnosis: May need help : running at only 59.65 % of your hosts average (rogers.com)

what the heck... why am i getting around 4X 56k when he's getting 31X 56k? BUGGER!

-booo.. my router doesn't seem to have a DMZ option i could post my router settings screens if you'd like.. can i copy paste images into my posts in these forums?

Link to post
Share on other sites

i posted in my first post, my router is a Linksys WRK54G wireless-g 2.4GHZ broadband router. I've reseted my router many times because sometimes i find that my internet seems to lock up and stop working every once in a while that forces me to reset the router to start it going again.

i've posted links to some screens of the main tab of my router settings:

http://www.geocities.com/crimson006/r.GIF

my applications/gaming tab:

http://www.geocities.com/crimson006/r2.GIF

and my security tab:

http://www.geocities.com/crimson006/r.GIF

if you guys wanna see any of the other tabs let me know

Link to post
Share on other sites

oh doh.. ok i found the dmz option and it's disabled.. it's supposed to be disabled right? if it's supposed to be enabled what ip do i put in under DMZ Host IP Address? my computers?

hm.. i'm not so sure about the router resetting but i'll push the button, cause i usually just unplug it.

With router connected-

Open your network connections, right click on the network connection you are using and click 'status', then on top right, click 'Support', then choose 'details'.

This will show you your physical address(mac address), IP Address, Subnet, Gateway, etc..

Depending on the router, you may have the option to place pc's in the DMZ using Mac Address, or by IP address...I prefer Mac Address, but if you don't have that option, just use the IP Address you find under status. Enable the DMZ, and your pc should now be in the DMZ, and all port forwarding problems should be resolved..(note you are now open to the internet, and lose the firewall capabilities of the router).

Link to post
Share on other sites

i found some firmware for my router i'm not quite sure yet if it's newer than the one i currently have. but the damn files in bin format, and i believe you virtually mount bins and then burn to use right? or just use it right off the virtual drive? but i can't seem to get it to work, burning doesn't work and i can't play it from my virtual drive using alcohol or daemon... anyone know how?

Link to post
Share on other sites

i found some firmware for my router i'm not quite sure yet if it's newer than the one i currently have. but the damn files in bin format, and i believe you virtually mount bins and then burn to use right? or just use it right off the virtual drive? but i can't seem to get it to work, burning doesn't work and i can't play it from my virtual drive using alcohol or daemon... anyone know how?

Normally you uprgrade firmware through the router itself...There should be a section in the router to update it...It will ask you to locate the file(same as doing an attachment here), then it will load the new firmware.(some have option to search for new firmware also).

Log into the router. Its under one of the menus..(mine is under tools/firmware for example)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...