Jump to content

Help me speed my dsl connection(Im only at like 8%)


yum114
 Share

Recommended Posts

First off I would like to say hello everyone, as I am a newb to this comunity!

Problem: Connection is very slow

1. What OS are you running?

    A.Windows XP Pro

2. Who your Internet Service Provider (ISP) is, and what the advertised speed for download/upload is.

    A.Im running SBC Yahoo DSL. (How would I know the advertised speed?)

3. What tweaking programs you already have installed, and run this test.  Copy all text and paste it in your post! For security reasons, blank out your IP #.

  A.I have already installed cablenut but am not too sure which setting to use.

SpeedGuide.net TCP/IP Analyzer

TCP properties for IP =(deleted) ()

Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

Notes: Read the Analyzer FAQ if the above is not your IP address.

TCP options string = 020405ac01010402

MTU = 1492

MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.

MSS = 1452

MSS is optimized for PPPoE DSL broadband. If not, consider raising your MTU value.

Default Receive Window (RWIN) = 65535

RWIN Scaling (RFC1323) = 0 bits

Unscaled Receive Window = 65535

Note: TCP 1323 Options need to be enabled for RWIN over 2^16 (65535). Windows 9x might also need the MS Vtcp386 fix.

For optimum performance, consider changing RWIN to a multiple of MSS.

Other values for RWIN that might work well with your current MTU/MSS:

511104 (MSS x 44 * scale factor of 8)

255552 (MSS x 44 * scale factor of 4)

127776 (MSS x 44 * scale factor of 2)

63888 (MSS x 44)

bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 2621.4 Kbps (327.675 KBytes/s) @ 200ms

Your RcvWindow limits you to: 1048.56 Kbps (131.07 KBytes/s) @ 500ms

MTU Discovery (RFC1191) = ON

Time to live left = 119 hops

TTL value is ok.

Timestamps (RFC1323) = OFF

Selective Acknowledgements (RFC2018) = ON

IP type of service field (RFC1349) = 00000000 (0)

4. What speed do you have against https://testmy.net and http://nitro.ucsc.edu/ also download this Tracert and Ping program (made by php) and click on check.bat.  When it's done, copy and paste the results in your post.

A.my speeds on testmy are

:::.. Download Stats ..:::

Connection is:: 48 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 6 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Dec 22 2005 10:50:16 GMT-0800 (Pacific Standard Time)

Bottom Line:: 1X faster than 56K 1MB download in 170.67 sec

Diagnosis: May need help : running at only 2.52 % of your hosts average (ameritech.net)

Validation Link:: https://testmy.net/stats/id-YWJXB3OAP

:::.. Upload Stats ..:::

Connection is:: 298 Kbps about 0.3 Mbps (tested with 97 kB)

Upload Speed is:: 36 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Dec 22 2005 10:53:19 GMT-0800 (Pacific Standard Time)

Bottom Line:: 5X faster than 56K 1MB upload in 28.44 sec

Diagnosis: Looks Great : 14.18 % faster than the average for host (ameritech.net)

Validation Link:: https://testmy.net/stats/id-2C9L3AU68

If anyone can elp me I will be greatly appreciative. Thanks!

Link to post
Share on other sites

seeing how the dl is much slower than the ul it seems like a problem with sbc's dsl. since if for some reason your connection was slow due to a problem on your end you wouldnt be getting the ul...

your advertised speed is what package you pay for. look at the bill, see what it says, and if necessary look up on their site what package costs the amount you pay.

Link to post
Share on other sites

seeing how the dl is much slower than the ul it seems like a problem with sbc's dsl. since if for some reason your connection was slow due to a problem on your end you wouldnt be getting the ul...

your advertised speed is what package you pay for. look at the bill, see what it says, and if necessary look up on their site what package costs the amount you pay.

I dont have the bill and it says it nowhere on the site all I see is FASTER

Up to 1.5 Mbps

Link to post
Share on other sites

hey yum and welcome to the forum  :)

test this aswell http://server1.testmy.net/d_load.php?ni=1&tt=1&s=1496&st=st&ta=&top=

the 97 KB test is not accurate for broadband

VanBuren :)

thanks for the welcome, well i tried that link and the results are

:::.. Download Stats ..:::

Connection is:: 65 Kbps about 0.1 Mbps (tested with 1496 kB)

Download Speed is:: 8 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Thu Dec 22 2005 12:23:25 GMT-0800 (Pacific Standard Time)

Bottom Line:: 1X faster than 56K 1MB download in 128 sec

Diagnosis: May need help : running at only 3.42 % of your hosts average (ameritech.net)

Validation Link:: https://testmy.net/stats/id-UMPV8CJGO

Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

D:Documents and SettingsAdministrator>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1

  2    11 ms    9 ms    9 ms  ppp-69-214-205-254.dsl.chcgil.ameritech.net [69.

214.205.254]

  3    11 ms    11 ms    11 ms  dist2-vlan60.chcgil.ameritech.net [67.38.101.35]

  4    10 ms    11 ms    10 ms  bb2-g7-0.chcgil.ameritech.net [151.164.242.210]

  5    10 ms    10 ms    10 ms  ex1-p0-0.eqchil.sbcglobal.net [151.164.42.147]

  6    12 ms    11 ms    12 ms  ge-3-2-1.edge2.Chicago1.Level3.net [4.68.111.13]

  7    11 ms    11 ms    11 ms  ae-1-51.bbr1.Chicago1.Level3.net [4.68.101.1]

  8    40 ms    40 ms    40 ms  as-0-0.bbr1.Dallas1.Level3.net [209.247.11.22]

  9    40 ms    41 ms    40 ms  ae-23-56.car3.Dallas1.Level3.net [4.68.122.175]

10    42 ms    41 ms    42 ms  4.78.221.146

11    89 ms    88 ms    *    vl31.dsr02.dllstx3.theplanet.com [70.85.127.30]

12    43 ms    41 ms    41 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

13    43 ms    42 ms    42 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

14    44 ms    43 ms    44 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

D:Documents and SettingsAdministrator>

Link to post
Share on other sites

trace looks good, but you might get more loss then it shows

run this linequality test

"Line Packet Loss Testing

Packet loss tests on your line, including identification of any problem routers en-route to you.. (see also bad router list)."

http://www.dslreports.com/tools

when its done, copy result URL adress and paste it here

VanBuren :)

Link to post
Share on other sites

I still think it is something on your system.  The trace you provided wouldn't cause speedtest results as low as the ones you got.  Did you download and run the apps I suggested earlier?  Are you running a firewall?  What browser do you use?  Do you have any addons/toolbars active while running the test?

Link to post
Share on other sites

I would highly recommend doing so.  You may find a significant increase in your PC's performance after doing so, even if you don't quite reach your cap.  Trouble with DSL is that you are going through phone lines, many of which are very old and often overloaded.  So you may never quite reach cap, or if you do, you may experience some fluxuation.  But I would suggest running Adaware, Spybot, Ccleaner, and a antivirus to be sure that your PC is running properly.

Link to post
Share on other sites

This is often true.  If you are knowledgable to spot the difference, then you shouldn't have any trouble.  But sometimes valid files are infected or are exhibiting malicious behaviour, and the only action an AV can take is to quarantine it.  Most AVs will notice the nature of the file and simply deem it uncleanable rather than treating it.  As for Ccleaner, I have never had any issues with it deleting something that caused any trouble, which is why I recommend it, but I have noticed this with other apps.  The programs I have recommended I have used personally and trust.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...