Jump to content

alazaful

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by alazaful

  1. i cant believe on the result of my speedtest now,, it was just yesterday that im hitting only 10kbps and im used to it,, coz im only using globe tattoo which i unlocked only the other day to be able for me to use it on any network here in the Phils.,,

    but now,, oh God I was so surprise,, i hope it will stay this way...,,:

    :::.. Download Stats ..:::

    Download Connection is:: 408 Kbps about 0.4 Mbps (tested with 512 kB)

    Download Speed is:: 50 kB/s

    Tested From:: https://testmy.net/ (Main)

    Test Time:: 2009/08/03 - 11:00pm

    Bottom Line:: 7X faster than 56K 1MB Download in 20.48 sec

    Tested from a 512 kB file and took 10.275 seconds to complete

    Download Diagnosis:: May need help : running at only 18.44 % of your hosts average (91.193)

    D-Validation Link:: https://testmy.net/stats/id-JK12B5IO7

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 [!]

  2. due to my curiosity at my canopy settings, i've set it to default values,, after i reboot,, i can no longer access my canopy page, so i used reset  plug,, my problem now is when i finally got in  my canopy page,,  everything there was clear..,, even my site name, site location, site contact was cleared. (i think there is something wrong with my nat setting or the radio)  and i can no longer access even the smartbro portal.,, anyone there who can help me with these matters..???? :cry:

    thanks....

×
×
  • Create New...