Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 01/23/2020 in all areas

  1. 3 points
    Alex Trebek, "Little black boxes maybe 4-5 in square and an inch thick." Me, "What is, apple tv?!" Damn. For reals though, it's exactly what your title says, "little black box that replaces my tower" --- it IS the tower, just smaller. I'd only refer to this as a node if the computer itself isn't doing the processing. Then it would basically be just a medium for i/o (input/output... keyboard, mouse, monitor, usb). Your company may be doing it like that but more likely your computer is still running the software physically. A notable example of this type of computer is the Intel Nuc They can be spec'd as low as $250 (with a Celeron J4005 - 2 threads) and go all the way up to north of $1600 with (a Xeon E-2286M - 16 threads!) -- you can also get kits that have no memory and drive for like $135. -- can make for some pretty dense computing. There are all kinds of mini PCs like this. Search Amazon for "mini PC" and watch some youtube reviews to find a good one at a good price. It's ever changing. In 2015 I may have said that this could replace your tower with something like this for lighter workloads like general browsing. Today... you can get a lot done in a much smaller package. Having said that, if you spec'd a full tower at the same price you'd have WAY more power. ...can't really fit an RTX in one of these. -- also I feel it's a huge waste of a processor if you aren't going to take advantage it's extra PCIe lanes. But there's something to be said for such a nice form factor. There are many use cases where this is a much better solution.
  2. 2 points
    Sean

    Skewed test results...

    Which virus checker are you using? I have seen this before with Kaspersky, including its free version. It appears to hold on to the incoming data as it analyses it, so when it releases it to the browser, this causes a spike like what you show.
  3. 2 points
    I feel like people often mention their ISP by name. But you have to admit... you just made your first post here and haven't told us who you're with. 😝 We can see you're on Comcast with a little research... https://testmy.net/compID/160108503386 I'm with Comcast too. But we have vastly different results. Please name them by name. I encourage everyone to speak freely. If you don't like what your ISP is doing, we want to hear about it so that it might help others in the future. We also want to hear about positive stories as well, those help consumers make informed decisions just as much. "Earning Trust" is for members who haven't made enough posts to rank up yet. There is also post moderation for the first few posts you make. After that you're more free here. You can thank the spam robot plague for that one. That moderation is really only for that reason. Humans tend to follow the rules here. So anyone here with over 2 posts (since about 2012) has gone through the human approval process. Forums that don't take these precautions are flooded with junk. Your ISP might monitor these forums. They're freely available to everyone. They especially might read it if it contains their name. I hope they're listening like that. That would show that they really care. But this is the only speed test I can guarantee you is not in the pocket of any ISP. I'm just a consumer, not a conspiracy. I started the predecessor to what would become TestMy.net when I was 15 in 1996 as a tool just for myself. It was actually an accident that it ever got out in the wild. I was afraid to open it to the public because of the cost of bandwidth... and then it became too popular too early and I had to shut down. Later to re-open as TestMy.net. They definitely have a monopoly. 🤣 I also think that they are in agreement with their "competition". The monopoly is more because of the technology used. Cable is better. Hughes performed worse for you because --- it's worse. Your connecting out to a satellite and the roundtrip distance is much further than you're getting with Comcast. Even if the two connections were performing at the same exact download and upload speed it would feel much snappier on the land based connection. You'll rarely see two cable companies in the same territory but you'll often find DSL. Cable companies gobble up other cable companies because they want the infrastructure and they don't want to eventually be gobbled up by the other company. I believe they allow DSL providers to exist so they aren't technically viewed as a monopoly. Coaxial cable is capable of amazing bandwidth, we actually don't know the real limit because we keep improving the technology on the end of the cables. But unless the DSL provider is connecting you with direct fiber to the home (FTTH) like Fios... they can't truly compete with cable. In my experience trying to get FTTH, it's never available wherever I'm looking to move. The screename FI3ER would confuse people even more than CA3LE so I guess it's for the best. SpaceX is developing Starlink, a low Earth orbit satellite network that I think is going to change the entire game and redefine how we view satellite connections. Because light travels faster in a vacuum than it does through fiber and Starlink can make much shorter routes to get to the same location... I imagine it will be (one of) Elon's real money makers in the end. Please make it affordable -- for everyone! The only thing I'd improve on is to have you spell my domain name correctly. Let's see if we can improve your situation. If we can't then I will advise you to call and demand credit until the situation is remedied. And you will get a credit. In fact, I'm still getting monthly donations from someone who told me proof provided by TestMy.net got them $420 credit (credited to them over a 12 month period). I've had to do it myself numerous times. If you're only getting 500 Kbps, that's patently absurd and you're definitely due credit for the broadband service you didn't receive. I've received credit in the past for way less disparity. But you need to prove (first to yourself) that it's not your own fault in any way. We can guide you through that process. Tell us a little more about your setup. Let's start with ... how many computers/devices do you have and are you testing on wifi? Tell me more details about your computers, do you have ethernet?
  4. 1 point
    Vasim

    Fast Very Very Fast

    I am getting as fast as 31 Mbps uploading speed is feels great!
  5. 1 point
    Gabe1972

    Skewed test results...

    Well guys, it appears that Kaspersky may very well be the problem. Though my speeds are pretty bad tonight, when I had Kaspersky disabled the issue wasn't there, and when I re-enabled it the issue was back. So, now I know what's causing it. Thanks for the help! I certainly appreciate it. BTW, CA3LE, an odd thing. When you click on Copy URLs on a share results page, both URLs copy. I can't copy just one or the other. When I try to, both are included. It's odd. When I try to copy just one or the other, this happens automatically...
  6. 1 point
    Gabe1972

    Skewed test results...

    That's very interesting. I do, in fact, use Kaspersky Security Cloud Free. I had to switch to it when the Webroot I'd been using for nearly six years started causing lag issues with both my Windows 10 desktop and laptop. I'll try running a few tests later on this evening while Kaspersky is completely disabled/turned off and see what happens. I tried two tests with it off just now and, while one did experience just a small amount of the issue, the other didn't at all. Maybe pausing protection will be the same, as it would be easier to just pause when I run tests instead of shutting the whole thing down. Thanks for the suggestion!
  7. 1 point
    CA3LE

    Skewed test results...

    There was a few month period where the option was no longer linked. If you've added any browser extensions recently disable them and see if it improves. When it spikes like that it can be because of software processing issues. If an extension or the browser itself lags in the process it can manifest in a spike because the timing events are affected. I would compare different browsers, disable any browser extensions or modifications and also look at temporarily disabling any internet security software you may be running in the background and see if it has any affect. Both versions haven't changed recently. The tests are the same as always. If this has popped up... something is causing it to happen. Have you compared multiple computers?
  8. 1 point
    Hmmmm some things to think about. Thanks for all the input. Gotta get out my translator app for @CA3LE’s response LOLOL. JK.
  9. 1 point
    CA3LE

    Saving results

    You may have a filter active on your search. Go to My Results then click the red "default" button to remove search filters, like date. I see results saved as recently as 3 minutes ago under your username. (note that the times shown are relative to my time, not yours. Right now it's 11:56a in my timezone.)
  10. 1 point
    Would it be something this, shown against a business card, connected to our living room TV? : This is a full Windows 10 PC, however, the specs the one we have are very basic, i.e. Atom CPU, 2GB RAM and 32GB storage. This cost £50 (about $65) on an Amazon lightning deal at the time (May 2016) and I wasn't sure how we would get on with having a "PC channel" on the TV. However, when I saw the lightning deal, it became an impulse purchase. My parents barely used the Android TV stick we had before it, however, this Windows stick has been a success and in constant use for streaming. It barely uses any power (powered with a USB cable), so we leave it running 24/7. With this running Windows 10, it is as functional as an entry level Atom powered Windows 10 laptop. While I wouldn't try any type of photo editing on it, it has no problem streaming up to 1080p and can run desktop applications such as Word, Excel, etc. It does however struggle with multimedia heavy websites, but we generally don't use it for web browsing other than to head to a website like the BBC, NBC, etc. (with a VPN) to stream shows. There are higher end sticks also, for example, Intel has similar size stick with a Core i5 CPU, 128GB SSD, 4GB RAM, etc. Whenever we decide to upgrade ours, I'll certainly get something more capable, seeing how much use we got out of ours.
  11. 1 point
    oh ya tour right I remember that now it was just like you said , it was much smaller more like my Creative X-fi 5.0 Pro usb sound card about the size of 1-1/2 credit cards and 1/2 thick had the Monitor out, keyboard and mouse connection, this here is much larger, Sorry to have be incorrect about your setup.
  12. 1 point
    spudler_t

    ping plotter program ??

    Ok thanks, It is nice to have someone like you to help with stuff like this Thank you so much for all you do with the site and the amount of great information you share
  13. 1 point
    Sean

    Legit Test/Site

    It's quite possible the connection is intermittently dropping during the show. This will not show up in a speed test unless you happen to test the moment this happens. However, you can test for this with a continuous ping test while watching a show. If you have a laptop, bring up a command prompt (right-click the Start menu and select either "Command Prompt" or "Windows PowerShell"). Type the following command and press enter: ping -t 8.8.8.8 Ideally this should run on the same Wi-Fi network as what your Netflix is streaming on, unless you are streaming on a wired network connection (e.g. network cable plugged into the TV). When the show starts buffering, have look at the ping responses on the laptop. If it shows multiple "Request timed out" messages, this indicates a dropped connection. If it's still showing replies, but the "time=" value spikes, this indicates network congestion at the time, such as either something hogging the network, Wi-Fi interference or a link issue between your modem and your Internet provider. The next test you can try is check whether the issue is with the Wi-Fi or your ISP by pinging the gateway IP. To find this out, type in the following command: ipconfig Look for the line "Default Gateway" and then type in ping -t followed by the gateway IP address. E.g. if it's 192.168.1.1, type in ping -t 192.168.1.1 Continue watching until you see it buffering again. If the ping replies gave the same symptom as above, e.g. timeout or "time=" value spikes, the issue is with the Wi-Fi connection, such as interference. Otherwise the issue is likely with your Internet provider's link.
  14. 1 point
    I think those are Nodes? I may have name wrong we had those at the fab shop i worked. I think the server is the main system and those are just like access points instead of running multiple computers and connecting via LAN
  15. 1 point
    jeff cogeco TORONTO

    Cogeco Canada

  16. 1 point
    Thank you for your explanation. I personally have no reason to wish to hide my speed test results, but I can't speak for others. My question was pure so that I can get a better understanding of what was happening. I guessed that it was IP driven. So what happens for people on dynamic IP service? (Again, not that it matters ). Have a great day, Paul
  17. 1 point
    239549_1443015317

    Dead Link

    Link to "Note: Read into the newer 4 Layer Internet Model which puts ICMP on layer 2 and TCP on layer 3." at https://medium.com/@james_aka_yale/the-4-layer-internet-model-network-engineers-need-to-know-e78432614a4f4 on this page: https://testmy.net/latency is dead
  18. 1 point
    CA3LE

    TestMy Latency... to anywhere.

    I opened up TestMy Latency for public testing about 2 weeks ago. Thousands of tests have been performed daily, thank you for the data and insight. It's really helped to button down the program. It wouldn't be able to test the way it does today without you just simply running those early tests and logging that information to my database. Today I was in the shower and thought, "Why not make it able to test anywhere..." --- cut myself shaving because I wanted to get to my computer so fast. So I added an ability that's hidden right now and I would love for you to test it. https://testmy.net/latency?internal=1&fa=1&addr=google.com https://testmy.net/latency?internal=1&fa=1&addr=facebook.com https://testmy.net/latency?internal=1&fa=1&addr=msn.com ... any address you want. It's going to show as "My Network" right now because it's barely built in there. If you query TML like this and it returns a result then you're testing against the host at addr=. From what I've seen it doesn't matter if the host is behind a CDN like cloudflare, it will punch right through that and get the real time to the host. For instance, a website I know is hosted in Australia, who's users have linked to TMN for decades >> forums.whirlpool.net.au I ping that using ICMP ping and I get Damons-5K-iMac:~ CA3LE$ ping forums.whirlpool.net.au PING forums.whirlpool.net.au (104.20.14.233): 56 data bytes 64 bytes from 104.20.14.233: icmp_seq=0 ttl=57 time=9.928 ms 64 bytes from 104.20.14.233: icmp_seq=1 ttl=57 time=9.410 ms 64 bytes from 104.20.14.233: icmp_seq=2 ttl=57 time=9.819 ms 64 bytes from 104.20.14.233: icmp_seq=3 ttl=57 time=9.808 ms 64 bytes from 104.20.14.233: icmp_seq=4 ttl=57 time=11.445 ms 64 bytes from 104.20.14.233: icmp_seq=5 ttl=57 time=9.191 ms 64 bytes from 104.20.14.233: icmp_seq=6 ttl=57 time=9.319 ms 64 bytes from 104.20.14.233: icmp_seq=7 ttl=57 time=9.396 ms 64 bytes from 104.20.14.233: icmp_seq=8 ttl=57 time=9.357 ms ^C --- forums.whirlpool.net.au ping statistics --- 9 packets transmitted, 9 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 9.191/9.741/11.445/0.650 ms Damons-5K-iMac:~ CA3LE$ (I can tell by the 104. address, don't even have to look it up, most likely cloudflare) That's the ping to the cloudflare proxy... not the actual forums.whirlpool.net.au server. but then I run that address with TML and get about 1 second delay. (sorry, can't share this like normal because it's not logging it to the database... again, this is a hidden function and I have to develop it further. There are blocks in the program preventing certain actions when it's outside of the scope it expects to see. Screenshots will have to do.) https://testmy.net/latency?internal=1&fa=1&https=1&addr=forums.whirlpool.net.au I do the same test to domains known to resolve in the US... Oops, I realize now that you need to add the &https=1 if the website is https. However, most will resolve both. https://testmy.net/latency?internal=1&fa=1&https=1&addr=google.com https://testmy.net/latency?internal=1&fa=1&https=1&addr=facebook.com https://testmy.net/latency?internal=1&fa=1&https=1&addr=msn.com by the way, facebook started responding slower on http also, wasn't just https. It's like it switched me to a different location. Actually, sharing does work as long as the address has less than 3 parts to it. "forums.whirlpool.net.au" won't save just because it has 4 parts to the address... I'll fix that. example embedded share https://testmy.net/latency?q=CA3LE&n=100&internal=1&fa=1&addr=testmy.net&stats=1 Help me understand what this can do, I'm figuring it out with you. Please run more tests and let me know what you find.
×
×
  • Create New...