Jump to content
Sign in to follow this  
martylemoo

DWL 120 Wireless adaptor

Recommended Posts

I have a d-link DWL120 wireless adaptor attached to my legacy free IPAQ, when you turn the pc on it tells me no connection can be made to the network, the signal strength meter is at full and i can surf the web and access the network. It is just very annoying to have a little box pop up every 1 minute to tell you it has no connection. The network icon in the system tray has a X through it(Yet everything works) any ideas on how i could fix this? i have tried uninstalling and reinstallling.

thanks

Martyn

Share this post


Link to post
Share on other sites

I had a similar problem like this awhile ago, except on my computer. My Lap Top has never had the problem.

The box would come up telling me that I am not connected to the internet, while I was already on the internett  :shock:

Try right clicking the network icon to view the available Wireless networks, and re connect to your network. Then click "Repair", and might have to restart your PC.

It worked with my Computer, hopefully it can work here too.

:D

Share this post


Link to post
Share on other sites

Hi,

thanks for the quick reply, repairing does not seem to work, occasionally it does say it is connected but in a very random way. I am thinking there is a problem somehwere with the software for the device. Is there any way to remove the icon in the system tray and stop it telling me it is not connected? then it would not bother me.

Thanks

Martyn

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...