Jump to content
Sign in to follow this  
Jordan23

Verizon Online DSL 1.5mbps package, running only 700ish? Can i get some help?

Recommended Posts

:::.. Download Stats ..:::

Connection is:: 780 Kbps about 0.8 Mbps (tested with 748 kB)

Download Speed is:: 95 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sun Oct 09 2005 22:56:17 GMT-0700 (Pacific Standard Time)

Bottom Line:: 14X faster than 56K 1MB download in 10.78 sec

Diagnosis: May need help : running at only 18.32 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-XG8VH5197

:::.. Upload Stats ..:::

Connection is:: 388 Kbps about 0.4 Mbps (tested with 579 kB)

Upload Speed is:: 47 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Sun Oct 09 2005 22:58:50 GMT-0700 (Pacific Standard Time)

Bottom Line:: 7X faster than 56K 1MB upload in 21.79 sec

Diagnosis: May need help : running at only 65.87 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-6OF5JER7Z

ISP:: Verizon Online DSL (1.5mbps package)

OS:: Windows XP Professional SP2

ROUTER:: D-link DGL-4100 10/100/1000mbps Router (latest firmwire already)

ETHERNET PORT:: 10/100/1000 Gigabit Ethernet Port

MODEM:: Westel Wirespeed

Well, i used to get a little over 1.5 mbps, but now for some reason, i only get around the 700's.  BUT, my brother's computer has good connection, 1.5mbps zone?  It's wierd and is making me sad  :cry: Anyway i can use cable nut or something? which folder and settings?  Could it be the Service Pack 2? help me please.

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 850 Kbps about 0.9 Mbps (tested with 2992 kB)

Download Speed is:: 104 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Mon Oct 10 2005 15:42:24 GMT-0700 (Pacific Standard Time)

Bottom Line:: 15X faster than 56K 1MB download in 9.85 sec

Diagnosis: May need help : running at only 19.98 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-1MGYWNUIP

a little faster, but not at advertised speeds  :confused1:? maybe i could tweak or something? any suggestions would help!

if any tweaking files i can use, can you please post link :D

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Connection is:: 848 Kbps about 0.8 Mbps (tested with 2992 kB)

Download Speed is:: 104 kB/s

Tested From:: https://testmy.net/ (server2)

Test Time:: Tue Oct 11 2005 14:59:57 GMT-0700 (Pacific Standard Time)

Bottom Line:: 15X faster than 56K 1MB download in 9.85 sec

Diagnosis: May need help : running at only 19.93 % of your hosts average (verizon.net)

Validation Link:: https://testmy.net/stats/id-8E9ZFA23N

after using the settings stated above.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...