Sign in to follow this  
Followers 0
MAsterTroll

At&t Uverse + Neubot web interface

1 post in this topic

Hey what's up, first post here. 

 

I'm curious to know if the Neubot web interface is being used in addition to this site by anyone else? If so, do you find it accurate? I'm having a big problem with At&t over the past few years with not getting advertised speeds.

 

https://att.net/speedtiers

 

So lets take this as an example.

Internet 75 -     45.1 Mbps - 75 Mbps    6 Mbps - 8 Mbps

 

So basically if I pay for 75mbps they only have to offer 45.1 and so on and so on. Well I've caught them throttling all the way down to .8 before. It doesn't help that CS hangs up on you or sends you to an endless transfer between departments. Something is seriously messed up here. I actually talked to the office of the presidents someone named "Kevin". He informed me that At&t doesn't even have to supply any speeds.. that basically they can give any speed they want and call it "network maintenance". He also pointed out that Direct Tv is hooked up. I informed him that I run tests back to back directly plugged in and that it should never result in half the speeds paid for. 

Something is FD up here.
 

 

The reason I mentioned the Neubot is I'm seeing lower speeds there but Testmy.net is howing right around 45-48 for a 75 mbps plan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0