Jump to content

MugenPower44

Members
  • Content Count

    24
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by MugenPower44

  1. :::.. Download Stats ..::: Connection is:: 2580 Kbps about 2.6 Mbps (tested with 1496 kB) Download Speed is:: 315 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Oct 11 04:07:08 CDT 2005 Bottom Line:: 46X faster than 56K 1MB download in 3.25 sec Diagnosis: Awesome! 20% + : 25.43 % faster than the average for host (swbell.net) Validation Link:: https://testmy.net/stats/id-JX6NFM0I4 Im getting pretty good speeds in my opinon when i download stuff and on the testmy download test but when i go to like google.com or any other website it takes FOREVER just to load a picture or even to get the site to connect.... I dunno whats the problem, do you guys know and possible a cure to fix it?
  2. i called them to see if they can fix the problem and they said they will and came the following day and said everything looks fine and the cables and lines are fine as well. They said it might be time for a new modem, but i have had this modem for like 5 months. He didnt charge me anything and saifd call again if you need any help and that there was nothing he could do to fix my service. im gonna turn midevil now
  3. who are u referring that to, me? cuz if so i wasent being pissed at anyone but the isp provider
  4. yeah i just did delete all the tweaks.. thanks anyways van im gonna have a bitch fit with the isp provider monday.
  5. :::.. Download Stats ..::: Connection is:: 245 Kbps about 0.2 Mbps (tested with 386 KB) Download Speed is:: 30 KB/s Tested From:: http://www.testmy.net/ Bottom Line:: 4 times faster than 56K you can download 1MB in 34.13 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=L8P0AIJN3 i dont know what else you can do to help me van, and popcorn and others.. I have done everything, it just seems like it gets worsier by the day. This is with my mugenpower44 tweak downloaded from van.
  6. thx again van ill see if that helps.. and yes i check my lines nearly everyday..lol
  7. Here is the link you needed van. http://ttester.broadbandreports.com/tweak/block:1b14e53?service=dsl&speed=1500&os=winXP&via=routerpppoe This is without any tweaks whatsoever
  8. alright will do guys...thx for all your help so far. i guess i will have to call them again once more. Ps my isp location is a mere 9000 feet away from my house
  9. I am very mad i cant get my connection to go any faster with the dr tcp recommendations by van (thx for ur help) but it didnt do me anygood. And with the tweak of the cablenut as recommended also. I am very frustraded with this crap. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsChris>tracert testmy.net Tracing route to testmy.net [67.19.36.6] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 1 ms <1 ms <1 ms 192.168.0.1 3 15 ms 14 ms 15 ms adsl-216-62-201-254.dsl.austtx.swbell.net [216.6 2.201.254] 4 15 ms 14 ms 15 ms dist1-vlan60.austtx.sbcglobal.net [151.164.20.16 2] 5 15 ms 14 ms 14 ms bb2-g8-3-0.austtx.sbcglobal.net [151.164.20.242] 6 22 ms 20 ms 23 ms bb1-p10-3.rcsntx.sbcglobal.net [151.164.191.237] 7 21 ms 20 ms 20 ms bb2-p4-0.rcsntx.swbell.net [151.164.191.118] 8 20 ms 21 ms 20 ms ex1-p2-0.eqdltx.sbcglobal.net [151.164.40.33] 9 21 ms 21 ms 20 ms ex2-p2-0.eqdltx.sbcglobal.net [151.164.242.42] 10 21 ms 20 ms 21 ms 151.164.249.82 11 20 ms 21 ms 21 ms 216.140.4.209 12 34 ms 20 ms 26 ms 67.99.43.234 13 21 ms 20 ms 20 ms dist-vlan32.dsr3-2.dllstx3.theplanet.com [70.85. 127.62] 14 21 ms 22 ms 22 ms dist-vlan22.dsr1-2.dllstx2.theplanet.com [70.85. 127.76] 15 21 ms 23 ms 22 ms dsr2-1-v2.dllstx4.theplanet.com [12.96.160.39] 16 24 ms 23 ms 23 ms gig1-0-2.tp-car9-2.dllstx4.theplanet.com [67.18. 116.86] 17 23 ms 23 ms 23 ms 6.67-19-36.reverse.theplanet.com [67.19.36.6] Trace complete. C:Documents and SettingsChris> that is my new traceroute with all the tweaks done to it. It looks fine as others have said but im getting crappy download and upload. Testing with 192 users :::.. Download Stats ..::: Connection is:: 502 Kbps about 0.5 Mbps (tested with 386 KB) Download Speed is:: 61 KB/s Tested From:: http://www.testmy.net/ Bottom Line:: 9 times faster than 56K you can download 1MB in 16.79 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=3UIJSP3GM Testing with 191 users :::.. Upload Stats ..::: Connection is: 188 Kbps about 0.2 Mbps (tested with 386 KB) Upload Speed is: 23 KB/s Tested From:: http://www.testmy.net/ Bottom Line: 3 times faster than 56K you can upload 1MB in 44.52 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=IIYLBQSYA This is so pathetic, i called and technicans came up but could do nothing about it (assholes) Regular advertised speed(wayyyy below it) SBC YAHOO DSL PRO PACKAGE Down= 1.5Mbps-3.0mpbs Up= 384Kbps Download speed when downloading lets say programs or video files= approx 450Kbps-500Kbps Download speed NOW= about 40Kbps-maybe 50Kbps if lucky which is rare. Im looking to about 10-11 X less than what i usually get.. I NEED MAJOR HELP!!!!
  10. Mine will never be the same again unless there is someone really freaking smart to help me out, cuz not even the technicans(good for nothing) can do anything about it...
  11. I did what van told me to do with the dr tcp thing, and the cable nut tweak for my (1.5-3.0mbps/384 kbps up.) nothing is seeming to help me and i am about to blow out the roof with my connection it seems like it just keeps getting worse. I have had my service for about 8 months now and im getting more frustrated more as the days go by
  12. im so getting riped offf..my connection is so god damn slow no one can fix it for me... Testing with 93 users on. :::.. Download Stats ..::: Connection is:: 369 Kbps about 0.4 Mbps (tested with 386 KB) Download Speed is:: 45 KB/s Tested From:: http://www.testmy.net/ Bottom Line:: 7 times faster than 56K you can download 1MB in 22.76 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=OXSA8W3KG that is freaking horrible wtf is going on???? it used to take like 3 sec or under to download 1mb now its 22sec omg i hate yahoo dsl
  13. ah now compared to everyone mine is not bad as i thought even tho its not even close to what i get. I average 15-25ms on testmy.net
  14. yes limewire is absolutely free and is very easy to use unlike most p2p softwares. here is the link www.limewire.com
  15. I am very dissapointed with my dsl pro package i pay 49.99 and i get crappy results now. I have the 1.5-3.0mb download/384 upload and I usually averaged about 400Kbps download speed which made me very happy and my speed test where usually 2500-2900Kbps but now i download about 60Kbps and average speed test i averaged only about 500-600Kbps which is about 1000+ off advertised and about 1500 of what i usually get. I did the download speed test just now and got 1mb download in a pathetic 18 sec which i use to do 2 sec or less "all the time"
  16. van which do i do i dont think i have "adsl" and plus there are four diffrent types . adsl_fast_2k adsl_fast_9x adsl_normal_2k adsl_normal_9x thx :
  17. here is the report from dslreports.com http://ttester.broadbandreports.com/tweak/block:4efdf91?service=dsl&speed=1500&os=winXP&via=normal oh and btw i have the Drtcp tweak thing and i changed the mtu to 1500 like it recommended and the rwin to 36500 acording to the math that they told me to use. ( whatever those two are but i did it.) My download speeds are so crappy i average only about 10-30 no more than 40kbps and 1mb seems like it takes forever now!
  18. that is some awesome download speed, i wish i had that again
  19. someone help me please i tried to tweak it like it recommended on dslreports.com/tweaks but something went wrong, at first i thought i had my normal download speed when it showed 2100kbps and then it declined from that to just a mesily 56k speed of 6kbps. WTF IS GOING ON I NEED HELP BADLY!!!!
  20. no i have not tweaked any settings, and editited the post for the speed tests.. also what are all these numbers meaning and what are they doing? thx., Oh and lately for the past 2 months of so my ping in games online has gone up dramatically from lets say an average of 45-50 to about 190-200 now, I dont know whats wrong i use to get low latency no matter what room i went into but now if i try to go in a low averaged ping room i getr crappy numbers and its making me mad.
  21. i need help with mine it did the exact same thing and i have the yahoo dsl pro pacakage that advertises 1.5Mbps -3.0Mbps with an upstream speed of 384kpbs and average rougly about 2.6mb/s but now i decline greatly and dont know why. I have a sony vaio xp and i am running windows xp home edition. I did a traceroute (still dont know what it does really)) Current :::.. Download Stats ..::: Connection is:: 424 Kbps about 0.4 Mbps (tested with 386 KB) Download Speed is:: 52 KB/s Tested From:: http://www.testmy.net/ Bottom Line:: 8 times faster than 56K you can download 1MB in 19.69 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=H19RORUFI Current :::.. Upload Stats ..::: Connection is: 213 Kbps about 0.2 Mbps (tested with 386 KB) Upload Speed is: 26 KB/s Tested From:: http://www.testmy.net/ Bottom Line: 4 times faster than 56K you can upload 1MB in 39.38 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=K6K8FCK4K Traceroute Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsChris>tracert testmy.net Tracing route to testmy.net [67.19.36.6] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 1 ms <1 ms <1 ms 192.168.0.1 3 14 ms 12 ms 13 ms adsl-66-143-171-254.dsl.austtx.swbell.net [66.14 3.171.254] 4 14 ms 14 ms 14 ms dist1-vlan50.austtx.sbcglobal.net [151.164.20.13 0] 5 14 ms 12 ms 13 ms bb2-g1-3-0.austtx.sbcglobal.net [151.164.20.226] 6 20 ms 19 ms 19 ms bb1-p10-3.rcsntx.sbcglobal.net [151.164.191.237] 7 19 ms 19 ms 19 ms bb2-p4-0.rcsntx.swbell.net [151.164.191.118] 8 20 ms 20 ms 20 ms ex1-p2-0.eqdltx.sbcglobal.net [151.164.40.33] 9 20 ms 19 ms 20 ms ex2-p2-0.eqdltx.sbcglobal.net [151.164.242.42] 10 20 ms 20 ms 20 ms 151.164.249.82 11 22 ms 22 ms 20 ms 216.140.5.45 12 21 ms 21 ms 22 ms 67.99.43.234 13 22 ms 20 ms 21 ms dist-vlan32.dsr3-2.dllstx3.theplanet.com [70.85. 127.62] 14 199 ms 142 ms 213 ms dist-vlan22.dsr1-2.dllstx2.theplanet.com [70.85. 127.76] 15 21 ms 21 ms 21 ms dsr2-2-v2.dllstx4.theplanet.com [12.96.160.40] 16 21 ms 21 ms 21 ms gig1-0-2.tp-car9-2.dllstx4.theplanet.com [67.18. 116.86] 17 23 ms 22 ms 24 ms 6.67-19-36.reverse.theplanet.com [67.19.36.6] Trace complete. C:Documents and SettingsChris> someone please help me im new to this interrnet/computer stuff but have been using them for years lol., please dont use any technical terms because im a newbie on computers and fixing things. Any help would be appericated greatly.
×
×
  • Create New...