Jump to content

mrproper

Members
  • Content Count

    67
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by mrproper

  1. FallowEarth: TCPOptimizer gives me as optimal settings: - MTU = 1496 - Latency (maximum) = 480 ms But latency is not obtained while downloading nothing,
  2. As I told in my previous message I have used Cable Nut to tweack all my connection (RWIN included). But when I have read in other web pages about RWIN and saw the different values for that parameter, it's when I have benn investigating. That is to say, the value in CableNut was very different than I read in internet (according to bandwidth and delay that are not considered in Cablenut). Anyway, If I use this link to optimize my connection http://www.j79zlr.com/cablenutXP2k.php (it's inside your link) I put "Enter MTU" = 1496, and what about Download, Upload and Latency? (that is what I was asking in the previous post). Thanks
  3. I have read that RWIN parameter is very important for the connection. I don't understand very much, so I need help. First of all, I have read somewhere that you must put your download and upload speeds (bandwidth) and the delay (latency) and the formula gives you the result (rwin). I don't know which speeds to set. The theorical of my ISP (down 20 Mb, up 1 Mb) or the speeds I can read in my router (Down Stream 8875 Kbps, Up Stream 509 Kbps)? And what about the delay or latency? I have two. If I use TCPOptimizer program gives me a maximum of 480, but If I do a tracert to a web (for example, "tracert testmy.net") while I am downloading a large file, I get one of 300 more or less. On the other hand, the speeds I can read in my router are the maximum I can get? That is to say, can I download at more than 8875 Kbps? or is it the top I can reach? Thank you very much
  4. My ISP use PPPoA, so I have my router configured in that way. Theorical speeds are: download: "until" 20 Mb upload: 1 Mb Connection type: ADSL ISP: ya.com (Spain) Could someone give me or advise me with some some file for my internet connection with Cablenut? I use Windows XP. I know thay my ISP limit bandwidth in certain hours. But now (23:19 in Spain) these are the results: :::.. Download Stats ..::: Download Connection is:: 1538 Kbps about 1.54 Mbps (tested with 2992 kB) Download Speed is:: 188 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/08/04 - 2:20pm Bottom Line:: 27X faster than 56K 1MB Download in 5.45 sec Tested from a 2992 kB file and took 15.938 seconds to complete Download Diagnosis:: Looks Great : 19.22 % faster than the average for host (184.119) D-Validation Link:: https://testmy.net/stats/id-TWEF904R3 User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) [!] I think that it can be improved... Thank you for your attention, MrProper
  5. Well, I have made several upload tests with a 2.992 KB file at this time in Spain (00:20) and it seems to be a good hour: :::.. Upload Stats ..::: Connection is:: 267 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 33 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Jul 7 00:16:58 UTC+0200 2005 Bottom Line:: 5X faster than 56K 1MB upload in 31.03 sec Diagnosis: Awesome! 20% + : 111.9 % faster than the average for host (rima-tde.net) Validation Link:: https://testmy.net/stats/id-DTIVM87SP 3 minutes after: :::.. Upload Stats ..::: Connection is:: 273 Kbps about 0.3 Mbps (tested with 2992 kB) Upload Speed is:: 33 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Jul 7 00:20:10 UTC+0200 2005 Bottom Line:: 5X faster than 56K 1MB upload in 31.03 sec Diagnosis: Awesome! 20% + : 116.67 % faster than the average for host (rima-tde.net) Validation Link:: https://testmy.net/stats/id-NVT3JP8UZ I have got good results with the smallest file too: :::.. Upload Stats ..::: Connection is:: 241 Kbps about 0.2 Mbps (tested with 97 kB) Upload Speed is:: 29 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Jul 7 00:21:05 UTC+0200 2005 Bottom Line:: 4X faster than 56K 1MB upload in 35.31 sec Diagnosis: Awesome! 20% + : 89.76 % faster than the average for host (rima-tde.net) Validation Link:: https://testmy.net/stats/id-JLAHIVCTE So, it is disappointed and depends on the hour mainly, althoug I suppose that there are a lot of things that have influence on the internet speed. I saw good results when applied cablenut to my connection when I had 512/128, but not now when my ISP has doubled my speed (1024/300). I apply different settings and seem to do the same. Anyway, VanBuren, it is a fantastic program that helps many people. Anyway, I am very pleased to be advised directly by you, althoug all the people in this forum is fantastic. Thank you very very very much from Spain (Madrid 2012 ... ) Thank you to everybody for your interest. I have learned a lot of things. MrProper
  6. Although the MTU in the router was already set to 1492, I have made all you told me. The result of the test is: http://ttester.broadbandreports.com/tweak/block:3d357a7?service=dsl&speed=1000&os=winXP&via=winXPpppoe My download test is: :::.. Download Stats ..::: Connection is:: 794 Kbps about 0.8 Mbps (tested with 748 kB) Download Speed is:: 97 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Wed, 06 Jul 2005 08:17:09 GMT+0200 Bottom Line:: 14X faster than 56K 1MB download in 10.56 sec Diagnosis: 90% + Okay : running at 93.74 % of your hosts average (rima-tde.net) Validation Link:: https://testmy.net/stats/id-IVER05WQP My upload test is: :::.. Upload Stats ..::: Connection is:: 155 Kbps about 0.2 Mbps (tested with 97 kB) Upload Speed is:: 19 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Wed, 06 Jul 2005 08:18:33 GMT+0200 Bottom Line:: 3X faster than 56K 1MB upload in 53.89 sec Diagnosis: Awesome! 20% + : 23.02 % faster than the average for host (rima-tde.net) Validation Link:: https://testmy.net/stats/id-ZRPLY4759 If I do the tests in german mirror the results are worse: Download: :::.. Download Stats ..::: Connection is:: 644 Kbps about 0.6 Mbps (tested with 319 kB) Download Speed is:: 79 kB/s Tested From:: http://visioncorp.plexecutor.com Test Time:: Bottom Line:: 11X faster than 56K 1MB download in 12.96 sec Diagnosis: May need help : running at only 76.03 % of your hosts average (rima-tde.net) Validation Link:: https://testmy.net/stats/id-Y678PNMS4 Although if I repeat the test the results can be better: :::.. Download Stats ..::: Connection is:: 774 Kbps about 0.8 Mbps (tested with 614 kB) Download Speed is:: 95 kB/s Tested From:: http://visioncorp.plexecutor.com Test Time:: Bottom Line:: 14X faster than 56K 1MB download in 10.78 sec Diagnosis: 90% + Okay : running at 91.38 % of your hosts average (rima-tde.net) Validation Link:: https://testmy.net/stats/id-FTAG6X2VJ I can not do the Upload test from the german mirror. Uff, I can see download results are more or less good (in comparison with my ISP speed), but upload speed is less than they say I have... but in Spain is normal. They are liers. MrProper
  7. Yes osva, I have 1 mb now, because they have just doubled my speed (from 512/128 to 1000/300), but I think that the upload speed is not true (I continue with 128). In July, they say that the are going to double again... The matter is that I get more or less the same results (well, that is what I think...) with the settings I had before in Cablenut than with the settings given by VanBuren. I am really surprised and I do not understand anything. VanBuren and me have made all kind of changes... Ahhhhhhhhhhhhhhhhhhhhh,
  8. OK, these are the results: http://ttester.broadbandreports.com/tweak/block:849abb?service=dsl&speed=1000&os=winXP&via=normal
  9. Well, I have tried to do what you told me. Blank out the MTU in the router, but if I try to save the settings, a message appears: I must put a value between 576 and 1492. So I have not saved the settings, but left blank out the field. About the instructions with Cablenut and Dr.TCP no problem. I reset the router and reboot my PC. Once rebooted I have checked the field in the router and is the same as before (1492). The result of the test is: http://ttester.broadbandreports.com/tweak/block:4475e13?service=dsl&speed=1000&os=winXP&via=winXPpppoe I have made some test in download speed, and I have similar results as before (800 kbps) but from time to time I have vey bad results (385, 300, 20 !!). I don't understand anything....
  10. I have changed the MTU to 1492 in the router and I have applied the .css you made for me with that MTU. Is correct the option where I have changed the MTU in the router? http://ttester.broadbandreports.com/tweak/block:206e978?service=dsl&speed=1000&os=winXP&via=winXPpppoe What I have not made is to bypass the router because I do not know how to do it. Anyway, are these results better than the first time?
  11. I post you a .jpg file with my router settings, where I think it is the correct place to change the MTU, is it? If so, is it necessary to bypass the router to connect to internet?
  12. I am afraid I do not understood very well. You mean that my router is cutting my MTU? and I should have 1500 or 1492? and how can I put this value? Can I put it in the router settings? How can I bypass the router to connect to internet? I have no modem. I connect directly with the router. Sorry, but I am a newer. MrProper
  13. http://ttester.broadbandreports.com/tweak/block:404017b?service=dsl&speed=1000&os=winXP&via=winXPpppoe I don't know if the options I chose are correct. I have a 1000 / 300 connection, windows xp pro, and I chose "winXPpppoe"... because in my router puts something of it, but perhaps It suits better "routerpppoe"... Anyway, those are the results. Ask me anything you like. Can I apply the file you have made for me or should I expect for your answer with the results of the test?
  14. Well, what a fantastic forum !! I thought that everything was lost... but Vanburem and everybody is worrying about my problem. Than you very much indeed. The forums and the people are so different (in comparison with Spain). Fantastic !! Vanburem, I am using your .ccs updated named "DSL PPPoE 1000 384.ccs" that I got from your version 6 updated files. I use XP proffesional and my connection is 1000 (download) / 300 (upload) and it is more or less good, what kind of files have you posted me? are for those speeds? and where can I see my MTU so that I can tell you? Mmmm, I am so happy to be listened !! I have been reading all the topics about increasing the speed, patch, tips, etc. Uff, too many things to apply, but there are many things I do not understand. Well, anyway I hope your answer. Thank you again, and sorry for my english...
  15. I have applied all kind of patchs in my PC, and my internet settings are not very bad, because my speed is ... good, but my ISP has doubled my speed from 512/128 to 1000/300. I am trying to optimize my connection with cablenut, and there are several settings with the download speed (1000) but not an upload speed that fits me (300). I have downloaded all possible .css files. That is what I am looking for. Can you help me? If not, I will continue with my old settings. Thank you. MrProper
  16. well, thank you for your quick response, but in fact I had read those topics before... Any suggestion? MrProper
  17. Hello, I am new in this forum and my englis is not very good, so I am sorry for it and be comprehensive. Well, I have this connection: Country: Spain ISP: ya.com Type: ADSL Download: 1000 Upload: 300 OS: Windows XP Pro, with SP2 Router: 3com (ADSL 11g Wireless Router) Dynamic IP I am back in a proxy (I don
×
×
  • Create New...