Jump to content

ratchet

Members
  • Content Count

    207
  • Joined

  • Last visited

  • Speed Test

    My Results

About ratchet

  • Rank
    TMN Friend
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for the quick reply! I was going to take screen shots from this site and at least one other at 5:00pm and 8:00pm for a week, print the images and have the tech take them back with him next week as we are finally moving to HD and phone since they are offering such a good deal right now. I bought a HD TV several years ago but just aren't into TV that much. Mostly doing it to save money on our land line!
  2. So just this week our town finally got the free upgrade from 5mbps to 10mbps (we are a small town!) download and 500kbps to 2 to 3mbps upload speeds. I can basically get those speeds and even greater on all test sites late night and pretty close to those speeds until everyone is home from work and school and then they even drop to below 1mbps (if you can believe that!) until late at night again. Upload does seem to remain pretty constant though. Using my ISPs test site I always get those speeds (the 10mbps), even during the slowest of periods. So what do I say should they try to tell me it's not their problem or something? Obviously the "other" test sites are real word. Thank you!
  3. It does! It's just that I'm a tinkerer!
  4. Thanks for the reply! I'm 61 and for what I use this for (usually just at the children"s homes) I indeed would not feel comfortable. If it ain't broke don't fix it!
  5. So I've had this Acer cheapo notebook for over a year now. It has an AMD Turion 64 x2 TL-58 Proccessor with 2GB of RAM and Vista Home Premium . Does the "64" mean it can run Vista 64 operating system? If this is the case, how would I go about moving to Vista 64? If it could be done, I'd have to re-install/change all my apps to 64, which would be a pain! According to my MemInfo app, I never, never, ever even come close to using 50% of the 2GB of RAM. If it was running 64, it would take advatage of the 2Gs, correct? Thank You!
  6. First of all, first thing this morning (4:00 to 5:00am) the 6MB test was crawling. Several times I just stopped it. Now it flies again, however, instead of showing the results I get this: "Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /home/tmn/public_html/tools/test/results.php on line 350 Could not connect: Then when you try to open the bracketed link ([function.mysql-connect], you get: Not Found The requested URL /tools/test/function.mysql-connect was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.testmy.net Port 80
  7. I agree but it never did prior to IE8.
  8. So even though I only browse with Firefox, I updated from 7 to IE8 yesterday. Now, on a Vista notebook, every time I use CCleaner I get this crazy testbox. I pocked all around security and tool settings but can't get rid of it. Doesn't occur with XP so it's some kind of IE8/Vista issue. Thank You!
  9. I always choose the top one and on many sites the image is visible, but periodically it will only be a link and then I wonder if I should have use one of the others. Thank You!
  10. I'm thinking of purchasing a UPS. I believe most if not all also include surge protection. My modem, router, pc and monitor are already plugged into a surge protector. Can I just plug the SP into the UPS or can the components be plugged into the UPS and then plug the UPS into the SP? Thank You!
  11. I subscribe to a 5Mbps service option and regularly test between 4.9 and 5.1Mbps in the morning. Now I'm well aware of how traffic effects performance with cable broadband but last night I was only getting like 250Kbps. I emailed a complaint, including screenshots from last night and the 5.1Mbps test from this morning (so they knew there wasn't anything wrong with my pc ), to my ISP. I never received a response, however tonight I'm always testing over 4.8Mbps, which never happens during the evening. I never saw any trucks in our neighborhood today so my question is, did they fix something in the whole town or could they somehow "release" more bandwith to my IP? Thank You!
  12. tg, this all works fine for me, however, if I understand the directions I should be able to save my ip and mac addie as opposed to inputting it each time. I can't seem to get the "save hosts" field to function! http://www.datasheetcatalog.com/datasheets_pdf/P/C/N/E/PCNET-FAMILY.shtml
  13. If so, how do you save the host pc you want to wake? Thank You!
  14. I have a 5MB plan with my cable co. Both here and another site I test slightly over 5 during low traffic periods. Does that just reflect the fact that however my ISP limits the bandwidth, the equipment just isn't that precise? Thank You!
×
×
  • Create New...