Jump to content

santims

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About santims

  • Rank
    New Member
  • Birthday 01/01/1

Contact Methods

  • AIM
    bl1ngbl1ngg4

Profile Information

  • Gender
    Not Telling
  • Location
    NJ
  1. i have followed that before, the only issue i have had really is the fact that i can not figure out how setup a static IP i am still getting a NAT error in asureus -chris
  2. i am havin a heck of a time settin up my d-link router on my powermac so that i can connect to azureus without getting my 'nat error' when setting up the connection setup: dlink 624 hard wired to winXP PC powermac g5 running wireless i would like to be able to run the firewall on my mac but let one port through for azureus to run through. i am pretty uneducated in this area so feel free to explain this to me like i am a dumbass -chris
  3. i am on the phone right now with them right now....and guess what?! i only have the 5/2 connection but im supposed to have the 15/5 or whatever it is....this is going to be a fun call -chris edit: verizon fios help is very nice and helpful....too bad one of the ladies he had to talk to to get something changed screwed up and now i have to wait for a few hours or until tomorrow to see the change in speeds
  4. thanks for the responses.....my dads machine this morning got: 4949Kbps about 4.9Mbpt (Tested with 2992kB D/L speed is 604kB/s tested from (server 2 @ 9:51:52 88x faster than 56k 1MB download in 1.7 sec validation link:: https://testmy.net/stats/id-E01BQ3ZGD not copy pasted cuz im on my p'book in front of the windows machine the 624 is a wireless g router, http://www.dlink.com/products/?pid=6 -chris
  5. i have been thinking for a few days that the connection speeds i have been seeing on my 15/2 connection have been way too slow.
×
×
  • Create New...