Jump to content

Julius the great

Members
  • Content Count

    15
  • Joined

  • Last visited

  • Speed Test

    My Results

About Julius the great

  • Rank
    New Member
  • Birthday 10/20/1971

Profile Information

  • Gender
    Male
  • Location
    Texas, USA.
  1. :::.. Download Stats ..::: Download Connection is:: 2999 Kbps about 3 Mbps (tested with 2992 kB) Download Speed is:: 366 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/10/18 - 2:48pm Bottom Line:: 52X faster than 56K 1MB Download in 2.8 sec Tested from a 2992 kB file and took 8.172 seconds to complete Download Diagnosis:: Awesome! 20% + : 45.65 % faster than the average for host (onelinkpr.net) D-Validation Link:: https://testmy.net/stats/id-2YB1PF58V User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; InfoPath.2) [!
  2. :::.. testmy.net test results ..::: Download Connection is:: 3373 Kbps about 3.37 Mbps (tested with 2992 kB) Download Speed is:: 412 kB/s Upload Connection is:: 375 Kbps about 0.4 Mbps (tested with 748 kB) Upload Speed is:: 46 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/10/18 - 2:37pm D-Validation Link:: https://testmy.net/stats/id-0BY3PFUM4 U-Validation Link:: https://testmy.net/stats/id-ZGI4O2NTS User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727; InfoPath.2) [!]
  3. I'm on the laptop now, I'm doing a spyware deep scan on safe mode, your help is greatly appreciated, so far is been running 2 hours and 40 mins. using windows defender.
  4. Here's the hijack this results. Logfile of HijackThis v1.99.1 Scan saved at 4:05:35 PM, on 5/14/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:WINDOWSSystem32smss.exe C:WINDOWSsystem32winlogon.exe C:WINDOWSsystem32services.exe C:WINDOWSsystem32lsass.exe C:WINDOWSsystem32svchost.exe C:Program FilesWindows DefenderMsMpEng.exe C:WINDOWSSystem32svchost.exe C:WINDOWSsystem32spoolsv.exe C:WINDOWSrunservice.exe C:Program FilesCommon FilesMicrosoft SharedVS7DEBUGmdm.exe C:WINDOWSsystem32nvsvc
  5. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and Settingsjulius the great>netstat -a Active Connections Proto Local Address Foreign Address State TCP your-f1codsr2i9:epmap your-f1codsr2i9:0 LISTENING TCP your-f1codsr2i9:microsoft-ds your-f1codsr2i9:0 LISTENING TCP your-f1codsr2i9:1025 your-f1codsr2i9:0 LISTENING TCP your-f1codsr2i9:2869 your-f1codsr2i9:0 LISTENING TCP your-f1codsr2i9:3260 your-f1codsr2i9:0 LISTENING TCP your-f1codsr2i9:3
  6. This test was done with only the modem connected ( no router )Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 18 ms 11 ms * host-70-45-32-1.onelinkpr.net [70.45.32.1] 2 9 ms 9 ms * host-70-45-94-37.onelinkpr.net [70.45.94.37] 3 178 ms 10 ms 7 ms host-70-45-94-101.onelinkpr.net [70.45.94.101] 4 31 ms 30 ms * host-70-45-94-105.onelinkpr.net [70.45.94.105] 5 34 ms 33 ms * sl-st20-mia-6-2-2.sprintlink.net [144.223.64.137 ] 6 43 ms 38 ms * sl-bb20-orl-8-0.sprintli
  7. Router was connected on this test
  8. this test was with the router connected
  9. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 21 ms 8 ms * host-70-45-24-1.onelinkpr.net [70.45.24.1] 3 10 ms 8 ms * host-70-45-94-37.onelinkpr.net [70.45.94.37] 4 11 ms 11 ms * host-70-45-94-101.onelinkpr.net [70.45.94.101] 5 33 ms 30 ms * host-70-45-94-73.onelinkpr.net [70.45.94.73] 6 35 ms 32 ms * nap-edge-01.inet.qwest.net [72.164.248.105] 7 42 ms 36 ms * tpa-core-02.inet.qwest.net [205.171.27.45]
  10. I meant that with or without the router the speed is about the same
  11. Have a router? Yes and I did tested it with and w/out the router and the loss wasn't really noticeable Linksys WRT54G ________________________________________________________________ do you slow down to those speeds at specific time of the day, or is it just totally random? It's totally random. Thanks for the quick response.
  12. Hi all, my cable connection is suppose to be running at 4mbps down but I'm getting less than 1mbps( 75kbps to 975kbps ) cable provider sent a tech to check it out but everything seemed to be fine, when the tech guy was here it ran at about 3.3mbps but now is slow again, they said that probably my pc is faulty but I tried with my new laptop and received the same readings how can I find out where the problem really is because cable provider is not taking the blame, all they keep saying as that they see no packet loss in either the line or modem test, Please Help!!, Thanks. Cable Provider is On
  13. :::.. Download Stats ..::: Connection is:: 3597 Kbps about 3.6 Mbps (tested with 2992 kB) Download Speed is:: 439 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 19 13:36:45 UTC-0400 2006 Bottom Line:: 64X faster than 56K 1MB download in 2.33 sec Diagnosis: Awesome! 20% + : 66.84 % faster than the average for host (onelinkpr.net) Validation Link:: https://testmy.net/stats/id-ALJ6N2FIB :::.. Download Stats ..::: Connection is:: 3981 Kbps about 4 Mbps (tested with 2992 kB) Download Speed is:: 486 kB/s Tested From:: https://testmy.net (server1) T
×
×
  • Create New...