Jump to content

soggyrice

Members
  • Content Count

    13
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About soggyrice

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. nm I ran Spybot-S&D and it detected 3 issues. I fixed them and it seems my speeds are back up to 6.5mbps
  2. :::::::::::::::::.. Download Stats ..::::::::::::::::: Download Connection is:: 1195 Kbps about 1.2 Mbps (tested with 2992 kB) Download Speed is:: 146 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/05/31 - 9:21am Bottom Line:: 21X faster than 56K 1MB Download in 7.01 sec Tested from a 2992 kB file and took 20.515 seconds to complete Download Diagnosis:: May need help : running at only 25.32 % of your hosts average (rr.com) D-Validation Link:: https://testmy.net/stats/id-QTEIBMHGW User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11 I'm consistently getting these results when it is supposed to be running at least 6Mbps. This is the download speed when the Arris telephony cable modem is directly conected to the PC (w/ ethernet cable). I've tried: -reseting the modem -release/renew ip Thanks for any help
  3. does hosting mean i get more bandwith? case closed. thank you...oh and could u repeat the case number for me?
  4. It ended up around 870-880 KB/sec. The speed was still dropping, but only by ones though.
  5. I didn't know that 400 less than advertised was very close to cap. (<<not sarcastic remark) Can I get any better speeds by tweaking? I'm consistently getting around 6.5Mbps. Oh and what do I do with the 50Mb file? thanks for the quick responses guys
  6. No I haven't tweaked my connection yet.
  7. I tried connecting the computer directly to the internet(so I can find the true speed), but it couldn't get a default gateway. Maybe there's a setting in my modem for "bridged ethernet"? I am using an ARRIS cable modem.
  8. I have brighthouse in Orlando, FL as my provider. :::.. Download Stats ..::: Download Connection is:: 6618 Kbps about 6.62 Mbps (tested with 5983 kB) Download Speed is:: 808 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/07/20 - 8:15am Bottom Line:: 115X faster than 56K 1MB Download in 1.27 sec Tested from a 5983 kB file and took 7.406 seconds to complete Download Diagnosis:: Awesome! 20% + : 37.85 % faster than the average for host (rr.com) D-Validation Link:: https://testmy.net/stats/id-OFDW7SU0J User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!] :::.. Upload Stats ..::: Upload Connection is:: 506 Kbps about 0.51 Mbps (tested with 1013 kB) Upload Speed is:: 62 kB/s Tested From:: https://testmy.net/ (Server 2) Test Time:: 2006/07/20 - 8:17am Bottom Line:: 9X faster than 56K 1MB Upload in 16.52 sec Tested from a 1013 kB file and took 16.40928 seconds to complete Upload Diagnosis:: Awesome! 20% + : 24.32 % faster than the average for host (rr.com) U-Validation Link:: https://testmy.net/stats/id-V8XWO97CI User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!] Advertised speed is 7Mbps down. I'm assuming that 512 Kbps is up. I am on a linksys WRT54G wireless router. Thanks for any help!
  9. that isn't Flight Simulator 98...more like FSII from 1986
  10. I believe there was a tweak guide on this site where you would find the right MTU setting by using the ping command in command promt and increasing the MTU until you had packet loss. Anyone know what i'm talking about?
  11. :::.. Download Stats ..::: Connection is:: 3175 Kbps about 3.2 Mbps (tested with 2992 kB) Download Speed is:: 388 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Dec 10 13:46:13 EST 2005 Bottom Line:: 57X faster than 56K 1MB download in 2.64 sec Diagnosis: May need help : running at only 67.93 % of your hosts average (Comcast.net) Validation Link:: https://testmy.net/stats/id-WBLQZ175H I'm running on Windows XP SP2 I recently was downgraded from 6Mbps to 4Mbps because the cable tv was canceled...but this is more downgradation than i expected. I've used hijack this/spyware scans/ADS scans/virus scans/firewalls/VanBuren's cablenut settings...basically everything in the stickies. Is there any more I can do?
×
×
  • Create New...