Jump to content

sforce2014

Members
  • Content Count

    12
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by sforce2014

  1. this is really odd, my cousin came to help me and tried out a bunch of stuff, he ended up trying a new network card, and it worked, the problem is now fixed, thanks for all the help
  2. im dling at 150kb/s, which is 1200kbps (the advertised speed), on the other pc, and uploading at the same speed as this computer
  3. oh another thing i forgot to mention, i've tried changing network card and it doesn't help
  4. i have another pc on the same network, if thats what you mean
  5. finished scanning with ewido, removed a couple of spyware from newdotnet, but there seem to be no improvement even after a reboot.
  6. line packet loss test results: http://www.dslreports.com/quality/nil/1958126 still scanning computer with ewido
  7. it is not a wireless router/connection, and I defrag my computer every month at the moment, I'm performing those tests that FallowEarth suggested, will get back once I finish these tests
  8. :::.. Download Stats ..::: Connection is:: 233 Kbps about 0.2 Mbps (tested with 1496 kB) Download Speed is:: 28 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sun Jan 15 17:58:24 PST 2006 Bottom Line:: 4X faster than 56K 1MB download in 36.57 sec Diagnosis: May need help : running at only 12.83 % of your hosts average (pacbell.net) Validation Link:: https://testmy.net/stats/id-EGH16L00T
  9. tried that just now and rebooted, no improvement
  10. yea, I think there's either something on the computer, or some setting is messed up. my isp is sbcyahoo dsl, advertised speed is 1200kbps down and 256kbps up additional info: TCP properties for IP = 69.107.83.xx () Browser/OS = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) Notes: Read the Analyzer FAQ if the above is not your IP address. TCP options string = 020405780103030201010402 MTU = 1440 MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput. If you are using a router, it could be limit
  11. Hi, I'm new here. I am having some trouble with my connection and can't figure out what exactly is wrong, so I've decided to come here and ask for help. Heres my problem. I have a dsl connection and I am on a router. I am running winxp with sp2. The strange thing is that my download speed on the other computers are fine, but on this one, it's very slow and it spikes. I've tested dling files from the same locations on my other computer, I was getting 150kb/s, while on this computer, I got around 20kb/s. I have the microsoft antispyware program, symantec antivirus, adaware, spybot, ccleaner. I r
×
×
  • Create New...