Jump to content

ppills

Members
  • Content Count

    32
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by ppills

  1. Well, I fixed my problem. Turns out all I had to do was replace my ethernet card. Now pages load faster than ever as well as download speeds from the web. My pings are A LOT better now as well. Getting less than 50ms from any decently fast website that I ping. But why couldn't anybody recommend this before
  2. I've been doing the 2992 test yesterday and tonight; it makes no difference. I'm still getting around a crappy 300kB/sec..
  3. Hmm... nobody can answer this? Are the servers just being slow?
  4. Yeah but still it doesn't explain this: ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 2445 Kbps about 2.4 Mbps (tested with 2992 kB) Download Speed is:: 298 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/02/10 - 5:08pm Bottom Line:: 43X faster than 56K 1MB Download in 3.44 sec Tested from a 2992 kB file and took 10.024 seconds to complete Download Diagnosis:: May need help : running at only 50.38 % of your hosts average (grandenetworks.net) D-Validation Link:: https://testmy.net/stats/id-8FS56KXPT User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 2485 Kbps about 2.5 Mbps (tested with 2992 kB) Download Speed is:: 303 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/02/10 - 5:09pm Bottom Line:: 43X faster than 56K 1MB Download in 3.38 sec Tested from a 2992 kB file and took 9.864 seconds to complete Download Diagnosis:: May need help : running at only 51.24 % of your hosts average (grandenetworks.net) D-Validation Link:: https://testmy.net/stats/id-LD3YRK6Hz User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 2490 Kbps about 2.5 Mbps (tested with 2992 kB) Download Speed is:: 304 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/02/10 - 5:10pm Bottom Line:: 43X faster than 56K 1MB Download in 3.37 sec Tested from a 2992 kB file and took 9.844 seconds to complete Download Diagnosis:: May need help : running at only 51.37 % of your hosts average (grandenetworks.net) D-Validation Link:: https://testmy.net/stats/id-KHMOQ3VA2 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 Why is it peaking around 300kB/sec when I should be getting between 800-900 kB/sec? EDIT: aaaaaaaaaand here's a screenshot of my connection working as expected in p2p: http://img170.imageshack.us/img170/3405/210200761509pmlh2.jpg
  5. can someone tell me why I always get slow download test speeds? I have a 7.7 mbps connection. But, everytime I run the smart test, it always runs the small ones, like 750 kb. And it always forwards me to the next test at least 5-7 times. Is it just because the servers are slow or something? Also, most downloads from the web always seem so slow for me. Assuming i'm given enough resources, I can steadily max out my download speed through torrents or other p2p traffic.
  6. Eh? What does that have to do with anything? It's part of NOD32 antivirus, and not anything bad. Did you just try to google for 'nod32krn.exe'? I noticed there isn't a single mention of nod32krn.exe on that page. I'm fixing to scan for adware/viruses in safe mode right now. After that I'll do the online scanner as recommended above.
  7. NetMeter is a very safe and non-obtrusive program. I've been using it for a long time. http://readerror.gmxhome.de/
  8. You never heard of NOD32? Wow. I thought it was very well known everywhere. Logfile of HijackThis v1.99.1 Scan saved at 9:58:13 PM, on 1/27/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:WINDOWSSystem32smss.exe C:WINDOWSsystem32winlogon.exe C:WINDOWSsystem32services.exe C:WINDOWSsystem32lsass.exe C:WINDOWSsystem32svchost.exe C:WINDOWSsystem32svchost.exe C:WINDOWSsystem32svchost.exe C:WINDOWSsystem32spoolsv.exe C:WINDOWSExplorer.EXE C:Program FilesNetLimiter 2 Pronlsvc.exe C:Program FilesWinKeyWinKey.exe C:Program FilesNetMeterNetMeter.exe D:mIRCmirc.exe C:WINDOWSsystem32taskmgr.exe D:My DocumentsInstall Appsutorrent-1.6.1-beta-build-483.exe C:Program FilesGoogleGoogleToolbarNotifier1.2.908.5008GoogleToolbarNotifier.exe C:WINDOWSSYSTEM32ATIPTAXX.EXE C:Program FilesMozilla Firefoxfirefox.exe C:Documents and SettingsAdminDesktophijackthisHijackThis.exe O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:Program FilesJavajre1.5.0_09binssv.dll O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:program filesgooglegoogletoolbar1.dll O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:program filesgooglegoogletoolbar1.dll O23 - Service: NetLimiter (nlsvc) - Locktime Software - C:Program FilesNetLimiter 2 Pronlsvc.exe O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:Program FilesEsetnod32krn.exe Not much in my log, as always.
  9. Eset NOD32 v2.70. Although it is completely disabled right now (including the kernel service)
  10. That's the program I was talking about. It doesn't seem to help much after running it, unless i'm doing something wrong.....
  11. Yes, it brought up the microsoft help and support center. Sorry, didn't copy that part, here's what it says: Explanation Windows unloads each user's profile and user's section of the registry when the user logs off. This message indicates that Windows could not unload the user's profile because a program was referencing the user's section of the registry. This locked the profile. The registry cannot unload profiles that are locked and in use. When the program that is locking the profile is no longer referencing the registry, the profile will be unloaded. ...and it just leads me to a link to Microsoft telling me to run the hive cleanup service, which I've already done
  12. No, I don't have any external drives. I have 3 IDE hard drives and 1 NEC combo burner. Now that I think about it, I should try unplugging all of my devices (except my boot drive), and see if it makes any difference. But, I forgot to mention one very important thing that could be related to this problem. Whenever I checked the Windows Event Viewer, at the time that I shutdown, there's an event message that says the following: Source: Userenv Event: 1517 Windows saved user USER-3D75162827Admin registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use. This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account. I tried googling the message but there's way too many things that could cause this message. I did try one thing that recommended running the Windows Hive Cleanup Service but it didn't seem to help very much either.
  13. @tommie gorman: I'll scan later in safe mode to see if it picks up anything. ya never know here are my speed test results, although isn't this pretty irrelevant to my problem?: :::::::::::::::::.. Download Stats ..::::::::::::::::: Download Connection is:: 2185 Kbps about 2.2 Mbps (tested with 2992 kB) Download Speed is:: 267 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/01/27 - 6:16pm Bottom Line:: 38X faster than 56K 1MB Download in 3.84 sec Tested from a 2992 kB file and took 11.217 seconds to complete Download Diagnosis:: May need help : running at only 44.66 % of your hosts average (grandenetworks.net) D-Validation Link:: https://testmy.net/stats/id-CYN12ZP09 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 :::::::::::::::::.. Upload Stats ..::::::::::::::::: Upload Connection is:: 422 Kbps about 0.4 Mbps (tested with 748 kB) Upload Speed is:: 52 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/01/27 - 6:19pm Bottom Line:: 7X faster than 56K 1MB Upload in 19.69 sec Tested from a 748 kB file and took 14.531 seconds to complete Upload Diagnosis:: 90% + Okay : running at 91.54 % of your hosts average (grandenetworks.net) U-Validation Link:: https://testmy.net/stats/id-7GMZR8FOH User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9 Almost all the time when I try to run a speed test, the servers are always slow for me, thus, I get poor results. My advertised speed is 6.0Mbps/384Kbps. Torrents and downloading always max out my d/l speed and work fine though, so I don't know what's the deal with this. Also, I do everything that is in that link, and I do it quite often. BTW, what do you think is better to run, scandisk or checkdisk? Is there any difference. @Voltageman: I always close down everything manually before shutting down... always. "Terminal Services" was started (manual) but it doesn't let me stop the service because it's greyed out. Thanks for the responses, guys.
  14. All right this has been plaguing me for a very long time, hopefully I can get to the bottom of it. My problem is that WinXP SP2, usually hangs for 30-60 when trying to shut down. But lately, it's been taking more than 2 minutes. It zooms quickly through the "saving settings" message but takes forever on the "windows is shutting down" message. This never happens at all when I have SP1 installed. But as soon I upgrade to SP2, I start having this problem sometime soon after. I already tried disabling all startup items, and also a few windows services I don't need, but that didn't help at all. I'm also pretty sure it's not virus/adware/spyware related. Anybody have ideas what could cause this? Any help is greatly appreciated. Thanks.
  15. here is my tracrt log to testmy.net, I ran it 3 times. [pre]Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 * * * Request timed out. 2 32 ms 13 ms 14 ms fe-4.etsx01.hu02.crchtx.grandecom.net [216.82.202.158] 3 7 ms 7 ms 9 ms ge-0-1-0-21.aggr01.crchtx.grandecom.net [216.82.202.162] 4 23 ms 23 ms 28 ms so-2-0-3-0.core02.smrctx.grandecom.net [24.155.121.31] 5 27 ms 32 ms 28 ms bcr2-so-3-0-0.dallas.savvis.net [208.172.129.137] 6 28 ms 29 ms 30 ms dcr2-so-3-0-0.dallas.savvis.net [204.70.193.22] 7 62 ms 37 ms 94 ms 208.172.139.130 8 37 ms 37 ms 46 ms te9-1.dsr02.dllstx3.theplanet.com [70.87.253.22] 9 79 ms 34 ms 54 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 10 38 ms 35 ms 34 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69] 11 36 ms 39 ms 39 ms 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 * * * Request timed out. 2 9 ms 11 ms 8 ms fe-4.etsx01.hu02.crchtx.grandecom.net [216.82.202.158] 3 10 ms 7 ms 6 ms ge-0-1-0-21.aggr01.crchtx.grandecom.net [216.82.202.162] 4 24 ms 24 ms 21 ms so-2-0-3-0.core02.smrctx.grandecom.net [24.155.121.31] 5 32 ms 27 ms 33 ms bcr2-so-3-0-0.dallas.savvis.net [208.172.129.137] 6 30 ms 62 ms 28 ms dcr2-so-3-0-0.dallas.savvis.net [204.70.193.22] 7 36 ms 38 ms 38 ms 208.172.139.130 8 36 ms 35 ms 35 ms te9-1.dsr02.dllstx3.theplanet.com [70.87.253.22] 9 39 ms 36 ms 35 ms vl41.dsr01.dllstx4.theplanet.com [70.85.127.83] 10 41 ms 37 ms 43 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69] 11 43 ms 37 ms 42 ms 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 * * * Request timed out. 2 8 ms 6 ms 6 ms fe-4.etsx01.hu02.crchtx.grandecom.net [216.82.202.158] 3 8 ms 9 ms 8 ms ge-0-1-0-21.aggr01.crchtx.grandecom.net [216.82.202.162] 4 24 ms 72 ms 25 ms so-2-0-3-0.core02.smrctx.grandecom.net [24.155.121.31] 5 29 ms 28 ms 28 ms bcr2-so-3-0-0.dallas.savvis.net [208.172.129.137] 6 53 ms 45 ms 29 ms dcr2-so-3-0-0.dallas.savvis.net [204.70.193.22] 7 102 ms 37 ms 56 ms 208.172.139.130 8 37 ms 37 ms 37 ms te7-1.dsr01.dllstx3.theplanet.com [70.87.253.2] 9 37 ms 37 ms 41 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 10 37 ms 51 ms 38 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69] 11 39 ms 37 ms 37 ms 55.b3.1243.static.theplanet.com [67.18.179.85] Trace complete.[/pre]
  16. Is there any way to get a lower ping. I'm on 6mb/400kbps cable which I might add works great and speeds are also great. But, when I play games online my ping is always in the 125-150 range, and hardly ever gets below 100, and almost never lower than 90. I searched this board a bit before making this topic. But, is there maybe a tool/guide somewhere here I can use to help me maybe tweak my connection to get better pings.
  17. My cable modem is a Motorola SB5100. I believe what you say and.. thank you i've been wondering about this for a while now. Saves me about 15 mins on hold if I were to needlessly call my ISP about this
  18. Hi there all. I have a question concerning the tracert command. It seems that no matter which site I run a tracert on, the 2nd hop always gives me a "Request Time Out". This has been happening for as long as I can remember.. Does anyone have any idea what could be causing this, and whether it can even have the slighest effect on my connection? By the way, my connection seems to work great if you are wondering. Thanks for your time.
  19. My ISP is Grande Communications in Texas. 39.99 a month for 6.0Mbps/384Kbps :::.. Download Stats ..::: Connection is:: 8664 Kbps about 8.7 Mbps (tested with 5983 kB) Download Speed is:: 1058 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Jan 03 2006 05:33:53 GMT-0600 (Central Standard Time) Bottom Line:: 155X faster than 56K 1MB download in 0.97 sec Diagnosis: Awesome! 20% + : 100.42 % faster than the average for host (grandenetworks.net) Validation Link:: https://testmy.net/stats/id-RXAYHz8FW First time i've ever seen it over the 1024 kB/sec mark and 100.42% more than the average host
  20. Ok I called them up earlier and came to no solution. I asked them about the port throttling thing and they say that they don't throttle ports. They said everything possible on there side checked out on their side ok and it is something with my computer. Any idea what else it can be that is slowing down my connection like this? I have another computer that I tried and everything seems fine on that one.
  21. Ok it's most likely going to go like this: They ask for my info. They ask what can they help me with today. I say blah blah surfing problems with downloads running. They say, Oh I see. I say "yeah, and I was reading somewhere that maybe..." [insert complicated thing that you said]. I say "maybe 'this' has to do something with my problem?". Then they either say "yes of course! we'll fix you right up!". or "we'll have someone check your line". Then that will be the end of it. If you can kinda fill that part in, it would be great. If not, then I guess i'll figure something out.
  22. Oh, and sorry for being so picky. It's hard for me to explain something like this if I don't know exactly what i'm going to say. I need simplification or something because i'm retarded. So yeah, hopefully you understand that i'm not just trying to be an asshat.
  23. Yeah i've called my ISP up before but ugh, not the kind of reply I was hoping for. It still didn't tell me exactly how I should phrase it to them. Thanks for all the info thus far though. I'll check this thread later today before I call them up hopefully you'll give me the response i'm looking for. But in the meantime you can laugh at my horrid download speed: :::.. Download Stats ..::: Connection is:: 194 Kbps about 0.2 Mbps (tested with 2992 kB) Download Speed is:: 24 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Jan 2 12:40:30 CST 2006 Bottom Line:: 3X faster than 56K 1MB download in 42.67 sec Diagnosis: May need help : running at only 4.54 % of your hosts average (grandenetworks.net) Validation Link:: https://testmy.net/stats/id-YW50SB31N
  24. Oh and this problem isn't only with torrents going aparently... I have an xdcc transfer going at about 200kB/sec, and take a look at my download speed result: :::.. Download Stats ..::: Connection is:: 893 Kbps about 0.9 Mbps (tested with 2992 kB) Download Speed is:: 109 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Jan 2 12:27:58 CST 2006 Bottom Line:: 16X faster than 56K 1MB download in 9.39 sec Diagnosis: May need help : running at only 20.88 % of your hosts average (grandenetworks.net) Validation Link:: https://testmy.net/stats/id-N5M8RXF10 Sooo no cool. Ok so i'll take your word with what you said earlier. I'm going to talk to my ISP but can you rephrase what i'm suppose to tell them so I can know exactly what i'm going to say? Thanks.
  25. I've had this ISP for 2 years and ive never had a problem like this before. I don't see why they would all of a sudden limit the traffic, whatever that may be. I don' fully understand what you said. Oh, and if I just call them up and say "Hay my torrentz filez are slowing down my intraweb surfign!11 supwit that!?!", couldn't they like suspect something?
×
×
  • Create New...