Jump to content

JKO

Members
  • Content Count

    58
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About JKO

  • Rank
    Full Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Hey thanks for your help guys I really appreciate it, I tried everything that was posted here in the topic and nothing worked so I ended up reformatting the pc, Again thank you guys so much for the help it shows people really care
  2. Hey guys thanks for the replies, Yes I have tried to do a system restore and that didnt work and I have logged in as the admin and that doesnt work either and I also tried the removal program that coolbuster posted but no luck on that too
  3. Hi guys, I am having problems with my Windows Installer and have been having this problem for about a week now, I was gone for the weekend sometime last week, I came home and found out my niece installed a pc game (I believe it was called VSide) then I noticed that after I unistalled the game off the pc I seen that in my Add/Remove Programs I didnt see hardly any of my programs that were installed and also noticed Windows Live Toolbar was installed and everytime I tried to uninstall it it would just pop up right back after restarting the pc and now I am having problems installing programs that
  4. Yes installing the files over again helped me out alot, Thanks for all the help guys
  5. I appreciate all of the help from you guys, Its really nothing serious in my opinion I just didnt want all my pics saved as a BMP file as it take up more space and jpg is compressed, I will just pop in the WinXP CD and install the files over I guess, Again thanks alot guys
  6. I just finish trying that and still nothing. I tried it with FF and it worked so that means theres somethign wrong with IE 6, I dont use FF and dont plan to either I want to continue using IE 6 so I guess I have to figure out whats wrong with IE
  7. Thank you for the help Sequoia, But unfortunately that didnt work out either
  8. I am using IE6 I dont use FF. I never had this problem til I reformatted my pc last week
  9. I have this problem when I go to save a picture online and it can be any picture it only gives the option to save it as a Bitmap before I never used to have that as it would give me the option to saveit as a JPG or Bitmap and it even does it with GIF files also, Is there any way to fix this?
  10. So TCP Optimizer really doesnt help then? Or Cablenut is just good enough?
  11. Hmm I guess its ok then to just download/upload away then, Man 100Gigs is alot
  12. I have the Boost package and I didn't even know I get unlimited usage, I was afraid to download/upload alot thinking I was going to get capped but now I know I wont get capped
  13. I tried it and still the same I guess I'll just leave it like that
  14. ok I did it with IE instead of AOL so here are my results :::.. testmy.net test results ..::: Download Connection is:: 13421 Kbps about 13.42 Mbps (tested with 12160 kB) Download Speed is:: 1638 kB/s Upload Connection is:: 1751 Kbps about 1.75 Mbps (tested with 2992 kB) Upload Speed is:: 214 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/09/05 - 12:01am D-Validation Link:: https://testmy.net/stats/id-5D0491628 U-Validation Link:: https://testmy.net/stats/id-SK5JIYEF9 User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!] WEB100
×
×
  • Create New...