Jump to content

DigitalRapture

Members
  • Content Count

    19
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About DigitalRapture

  • Rank
    New Member
  • Birthday 11/22/1980

Profile Information

  • Gender
    Male
  • Location
    Tampa Bay
  1. About the most the laptop is getting is 8.5...nothing over 10mb/s! I'll keep messing with it..
  2. I actually tried the standard 15000 PPPoE setting instead and am getting a faster connection: ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 14688 Kbps about 14.7 Mbps (tested with 12160 kB) Download Speed is:: 1793 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/30 - 4:04pm Bottom Line:: 256X faster than 56K 1MB Download in 0.57 sec Tested from a 12160 kB file and took 6.782 seconds to complete Download Diagnosis:: Awesome! 20% + : 135.84 % faster than the average for host (verizon.net) D-Validation Link:: https://testmy.net/sta
  3. I tried the file...thanks VanBuren. results: (wireless) :::.. Download Stats ..::: Download Connection is:: 13778 Kbps about 13.8 Mbps (tested with 20972 kB) Download Speed is:: 1682 kB/s Tested From:: http://www.testmy.net Test Time:: 2006/12/30 - 3:45pm Bottom Line:: 240X faster than 56K 1MB Download in 0.61 sec Tested from a 20972 kB file and took 12.469 seconds to complete Download Diagnosis:: Awesome! 20% + : 121.23 % faster than the average for host (verizon.net) D-Validation Link:: https://testmy.net/stats/id-MDXPRNKTW User Agent:: Mozilla/4.0 (compatible;
  4. DHCP & PPPOE - Could you explain a little further? Should I use one or the other? :::.. Upload Stats ..::: Upload Connection is:: 1782 Kbps about 1.8 Mbps (tested with 2992 kB) Upload Speed is:: 218 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/30 - 3:17pm Bottom Line:: 31X faster than 56K 1MB Upload in 4.7 sec Tested from a 2992 kB file and took 13.75 seconds to complete Upload Diagnosis:: Awesome! 20% + : 114.44 % faster than the average for host (verizon.net) U-Validation Link:: https://testmy.net/stats/id-CUSAOETY3 User Agent:: Mozil
  5. Oh...of course after I spend all this time to post my results, I do 3 tests, all coming back at 14.6! Wired: ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 14563 Kbps about 14.6 Mbps (tested with 20972 kB) Download Speed is:: 1778 kB/s Tested From:: http://www.testmy.net Test Time:: 2006/12/30 - 2:48pm Bottom Line:: 254X faster than 56K 1MB Download in 0.58 sec Tested from a 20972 kB file and took 11.797 seconds to complete Download Diagnosis:: Awesome! 20% + : 133.87 % faster than the average for host (verizon.net) D-Validation Link:: https://testm
  6. I just got my Verizon FiOS 15/2 installed today. I'm used to my RR 10/2 connection, which always gave me consistant speeds of around 9.8 on average (wireless). This new connection is varying from 11-13, but nothing much higher than that. Please give me some advice! Thanks in advance... 1. Windows XP, Media Center Edition, Version 2002, SP2. 2. Verizon FiOS 15/2 3. Cablenut, with Verizon 15/2 settings Test Results:
  7. Yeah, that's with CableNut and VanBuren's settings. Was a lot slower before.
  8. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.1.1 2 8 ms 6 ms 4 ms 10.101.160.1 3 8 ms 8 ms 9 ms gig1-0.tampflerl-rtr1.tampabay.rr.com [65.32.14.1] 4 10 ms 8 ms 9 ms pos6-0-OC-192.tampflerl-rtr3.tampabay.rr.com [65.32.8.133] 5 9 ms 8 ms 9 ms pos5-0-OC-192.tampflerl-rtr4.tampabay.rr.com [65.32.8.130] 6 9 ms 9 ms 9 ms so-9-1.car2.Tampa1.Level3.net [4.79.174.1] 7 46 ms 24 ms 12 ms ae-2-56.
  9. It's usually this fast, but sometimes I get rare tests of around 2Mbps. I do have a 10Mbps bandwidth, not the usual 7 that RR Tampa is now at. I want the 15Mbps speed, but they won't let me upgrade without getting digital phone service. Not even close to VanBuren's speeds... :::.. Download Stats ..::: Connection is:: 9868 Kbps about 9.9 Mbps (tested with 12160 kB) Download Speed is:: 1205 kB/s Tested From:: https://testmy.net (server1) Test Time:: Mon Feb 27 2006 23:17:39 GMT-0500 (Eastern Standard Time) Bottom Line:: 176X faster than 56K 1MB download in 0.85 sec Diagnosis
  10. Thanks for all your help, Fallow. When I got home last night, I noticed my computer had an error. Then, it shutdown, and since then, I cannot log in to windows. The error kept saying: "Boot from ATAPI CD-ROM", and nothing would happen. I even messed with BOIS settings, and asked a question at www.experts-exchange.com, still awaiting an answer. So I went out today and bought a new Gateway X2 4200+. Now I just gotta get this one 'up to speed'. Edit: Problem solved. The previous tests on this thread were done directly to a cable modem. When I had the wireless network adapter connected, I
  11. I ran netstat -an, which works on win2000, and got this: and this: also, the only thing showing up on CCleaner is tracking cookies.
  12. Yeah I've ran all the tests, I'm clean. I'll try the test again w/o my EZ Firewall on. No IM or P2P running. Also, my computer's role is set to a Workstation.. I'm sure this affects it..how do I change this, I forgot. Here's my tracert:
×
×
  • Create New...