Jump to content

Lightningclouds

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by Lightningclouds

  1. Sorry for the odd caps in Mb/s. But yes, it seems to have started with these hitron CGN-Biz. It changed because our previous router modem combo constantly dropped connection, wireless or ethernet. I've pretty much tried everything to get the upload fixed. The only time it was remotely fixed was at 3am in the morning, can my upload went to 3Mb/s. No one was up at the time, so no netflix streaming was happening. But even now, the conditions are exactly the same, aside from it being later in the morning.
  2. You understood correctly. kilobits. And yes, 100kb/s is slow, especially considering I am paying for 10MB/s up and 50MB/s down. Our router is the Hitronic CGN (That's the model appearantly), and I've tried doing everything to even bandaid fix it, like disabling everything I possibly can.
  3. So Speedtest.net says my connection is somewhere between 30-75 Down, with my upload being 10 Up. I'm having an issue. Here, it says my download is 20ish mb/s and my upload is under 1mb/s. We pay for 50 down and 10 up. Why are we not getting it? Lately I've been trying to stream to twitch.tv using OBS. Under most circumstances, I was able to stream at 1000kb/s and sometimes push it to 2500kb/s. And now, since I got this new modem router thing, I cannot for the life of me stream beyond 100kb/s. It's getting really annoying. Every server I connect to will not stream, and the frames drop immediately. I have changed the resolution from 1080p to 720p all the way down to 360p. Our router is a Hitronic CGN. I've tried disabling the firewall in the router settings, disabling the windows firewall, using both ethernet (Normally I'm on ethernet anyway) and wireless, plugging a router in and connecting to that, everything you can think of I've tried. I've even called our ISP to see if we were being throttled and they even sent a tech out (again) to try and fix it. It hasn't worked. He replaced everything in the box as well. Does anyone have any experience with this route that could help me fix this godawful upload speed.
×
×
  • Create New...