Jump to content

johnny burrows

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About johnny burrows

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. A few other things that might help that I failed to include on previous post. I ran something called CCcleaner today {It was advised by many in another forum}. It did seem to help speed up Windows XP. Also, I was wondering if my modem may be the problem (It funtions fine; No problems as far as working), but I have heard some say that sometimes the brand/style is not cut out for the speed. It is a Westell 2200. I got it about two years ago when I had DSL Lite (Got it from Bellsouth). All updates have been installed.
  2. Thanks RJ44 -I appreciate the advise. However, it didn't seem to help increase the download speed. I was really rooting for to. Oh well, any more advise will be appreciated. I've tried Bellsouth tech support, and they say that my speed is fine (Even though when I had Ultra, my upload was 1.2. With Extreme 3.0 it's only 1.5 {But thanks to your advise and dlewis23, I increased it some}). :::.. Download Stats ..::: Connection is:: 1452 Kbps about 1.5 Mbps (tested with 1013 kB) Download Speed is:: 177 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 26 2006 00:11:44 GMT-0500 (Eastern Standard Time) Bottom Line:: 26X faster than 56K 1MB download in 5.79 sec Diagnosis: May need help : running at only 57.3 % of your hosts average (bellsouth.net) Validation Link:: https://testmy.net/stats/id-KPBJ3XVAE :::.. Upload Stats ..::: Connection is:: 334 Kbps about 0.3 Mbps (tested with 579 kB) Upload Speed is:: 41 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sun Feb 26 2006 00:14:09 GMT-0500 (Eastern Standard Time) Bottom Line:: 6X faster than 56K 1MB upload in 24.98 sec Diagnosis: Awesome! 20% + : 45.85 % faster than the average for host (bellsouth.net) Validation Link:: https://testmy.net/stats/id-X2INFQWCT
  3. Huh-I was really hoping that would do it. However, my download speed seems to be about the same. Should I change them back since it didn't seem to help, or should I try something else? I really appreciate the advise. :::.. Download Stats ..::: Connection is:: 1417 Kbps about 1.4 Mbps (tested with 1013 kB) Download Speed is:: 173 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 25 2006 14:38:00 GMT-0500 (Eastern Standard Time) Bottom Line:: 25X faster than 56K 1MB download in 5.92 sec Diagnosis: May need help : running at only 55.92 % of your hosts average (bellsouth.net) Validation Link:: https://testmy.net/stats/id-0XU9JWZB1 :::.. Upload Stats ..::: Connection is:: 301 Kbps about 0.3 Mbps (tested with 579 kB) Upload Speed is:: 37 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 25 2006 14:40:27 GMT-0500 (Eastern Standard Time) Bottom Line:: 5X faster than 56K 1MB upload in 27.68 sec Diagnosis: Awesome! 20% + : 31.44 % faster than the average for host (bellsouth.net) Validation Link:: https://testmy.net/stats/id-87ZG4DQ2A
  4. Thanks for your help. Just a few quick questions. Do I need to check the PPPoe button? Does it matter that I have a router D-Link 802.11 / 2.4 GHz? I only use it now and again to connect from a laptop in another room. Also, after I downoaded the TCP Optimizer, I noticed under a tab Largest MTU it had a packet to download (Says find the largest possible non-fragmented packet; Do you suggest do this?).
  5. Can anyone with my upload speed (In layman's terms; Or just dumbed down). I've tried cablenut, but it didn't seem to help me too much (Maybe I was using it wrong; Maybe you have another tool that is more user friendly you could recommend). I usually use Firefox as my browser. I've run the tweak thing that Bellsouth has (at the end of the speed test ), and it says I need to change my RWIN from 78408 to 69696. When I do this (After I reboot my computer), it will tell me to change it back to 78408 (After another speed test). Posted below are some other things that may help a nice person willing to give advice: I really would appreciate it. MTU is set to 1400 MSS is set to 1360 (Both of these are according to Bellsouth; I wouldn't have a clue how to change them; So if I need to, please tell me how to) My processor is Pentium 4 2.53 GHz 1GB of Ram 80 GB Hard Drive My test from testmy.net are as follows :::.. Download Stats ..::: Connection is:: 1402 Kbps about 1.4 Mbps (tested with 1013 kB) Download Speed is:: 171 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 25 2006 12:57:03 GMT-0500 (Eastern Standard Time) Bottom Line:: 25X faster than 56K 1MB download in 5.99 sec Diagnosis: May need help : running at only 55.35 % of your hosts average (bellsouth.net) Validation Link:: https://testmy.net/stats/id-2MG487YBC :::.. Upload Stats ..::: Connection is:: 329 Kbps about 0.3 Mbps (tested with 579 kB) Upload Speed is:: 40 kB/s Tested From:: https://testmy.net (server1) Test Time:: Sat Feb 25 2006 13:10:47 GMT-0500 (Eastern Standard Time) Bottom Line:: 6X faster than 56K 1MB upload in 25.6 sec Diagnosis: Awesome! 20% + : 43.67 % faster than the average for host (bellsouth.net) Validation Link:: https://testmy.net/stats/id-SVTQAELPC
×
×
  • Create New...