Jump to content

josephthomas

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About josephthomas

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Professional Plan: :::.. Upload Stats ..::: Connection is:: 157 Kbps about 0.16 Mbps (tested with 1013 kB) Upload Speed is:: 19 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/04/07 - 12:35pm Bottom Line:: 3X faster than 56K 1MB Upload in 53.89 sec Tested from a 1013 kB file and took 52.81536 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.5); .NET CLR 1.1.4322) Diagnosis: Awesome! 20% + : 74.44 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-5VGF40TEW
  2. My new modem arrived. Here are my latest stats... Successful Transmissions: 28798 Failed Transmissions: 3572 Packets Submitted: 9607 :::.. Upload Stats ..::: Connection is:: 105 Kbps about 0.11 Mbps (tested with 2992 kB) Upload Speed is:: 13 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/04/07 - 6:50am Bottom Line:: 2X faster than 56K 1MB Upload in 78.77 sec Tested from a 2992 kB file and took 234 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; (R1 1.5); .NET CLR 1.1.4322) Diagnosis: Looks Great : 16.67 % faster
  3. ISDN??? Really? Is that the only option? (It seems so 1998 to me.) DSL and cable are not options...believe me, I've tried. Seriously, I'm not just trying to buy tulip bulb on ebay...I have 10k/day in credit card transaction to run. Not to mention I am start-up (literally launched a biz 8 months ago) and really don't want to chuck out the money for a T1 (although I called about it today.) I need to send email w/ a fricking attachment, do a little research online, process cc transactions, file a claim with FedEx, etc. and it's just not possible. I can't even pay my bills online o
  4. First, thanks for the info guys. From the top... Cableguy: dish alignment tech came last week (and apparently we have the same tech.) Checked it all and said it was 'not on their end'. At your suggestion I filed the complaint with BBB last night. Ghostmaster: I am clearly grounded, excellent instructions. I am not exactly sure what the 'feed horn window' is, although I think we have one in the barn (no-where's-ville KY, hence the obvious need for d-way,) however, I did examine the whole thing and didn't see water standing anywhere. Fiekster: Found the link to advanced m
  5. My Failed Transmissions is at a minimum 50% of my Successful Transmissions and often 2-3 times higher than Successful. The system has never work worth a darn. My upload speed is non-existant at times. The problem is somewhat intermittent. Is there some obvious problem with my hardware or is this typically a software issue? I won't bore everyone with all the details...I've done it all with tech support, the installer, etc, etc, etc. They claim everthings perfect on their end, but I get the exact same results on two different computers one of which is brand spanking new out of the box
×
×
  • Create New...