Jump to content

Doc65ca

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Speed Test

    My Results

About Doc65ca

  • Rank
    New Member
  • Birthday 07/23/1964

Profile Information

  • Gender
    Female
  1. I'd say pretty good speeds. :::.. Download Stats ..::: Download Connection is:: 6677 Kbps about 6.7 Mbps (tested with 6152 kB) Download Speed is:: 815 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2010-04-27 02:44:56 GMT Bottom Line:: 116X faster than 56K 1MB Download in 1.26 sec Tested from a 6152 kB file and took 7.548 seconds to complete Download Diagnosis:: Awesome! 20% + : 75.39 % faster than the average for host (bellaliant.net) D-Validation Link:: https://testmy.net/stats/id-97PC2FA0M User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 [!]
  2. Workin right now :::.. Download Stats ..::: Download Connection is:: 4724 Kbps about 4.72 Mbps (tested with 5983 kB) Download Speed is:: 577 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/08/23 - 4:14am Bottom Line:: 82X faster than 56K 1MB Download in 1.77 sec Tested from a 5983 kB file and took 10.375 seconds to complete Download Diagnosis:: Awesome! 20% + : 61.5 % faster than the average for host (aliant.net) D-Validation Link:: https://testmy.net/stats/id-6SD398BT0 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax) [!] Thanks for reply
  3. There is no way my d/l speed can be this high on a 5mg line, Is there ? Tue Aug 22 2006 @ 7:35:26 pm DN 12160 kB 27479 kbps (3354 kB/s) Doc65ca 1303740414241 aliant.net 40QKA9WSM
  4. I see, kewl I'll give that a try. Thanks for reply.
  5. Just wondering if server was being hit by something or someone? As the last few days I am finding it hard to receive results after testing . Always says to many connections. Really started to notice after changes were made in the way the data base is kept & displayed. Anyone have any idea whats happining or is it just me . btw ... it also happens when using a mirror not just here.
  6. Anything in your temp dir is safe to delete. Select all & delete all in the temps. Be sure to do all your temps..... u have temps in c/windows , c/Documents and Settings/user(being whatever your user name is)/Local Settings. try cleaning them all & rescan, bet be gone.
×
×
  • Create New...