Jump to content

Poppy47

Members
  • Content Count

    2
  • Joined

  • Last visited

  • Speed Test

    My Results

About Poppy47

  • Rank
    Earning Trust

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Poppy47

    Greetings!

    I'm in The Fort Lauderdale area in Florida. HSI is High Speed Internet. An I myself haven't broken 150 Mbps down. More surprising is getting upload speeds measured in Kbps! I am currently pursuing the issue with Comcast.
  2. Poppy47

    Greetings!

    Hi, I was fortunate enough to see the link to this website in a story about the update to the Ookla Speed Test app. So far, it looks like it will be a most fortunate find! I have Comcast HSI. In fact, it\s residential Gigabit service. (I won't bore you with the history, but I want to say, unsurprisingly, I'm having speed issues.) I have two computers, both Win 10 Pro 64-bit: a Lenovo SFF that I use for backup service and email. I built my main pc. It's a Gigabyte 970A-DS3P FX main board, an AMD Vishera FX 6300 six-core 3+gig per second processor and 2 gb of RAM. My GPU is a Radeon R7 Series 240 with 2gb memory. Comcast convinced me to get the XB-6 Gateway after my initially installed Technicolor DOCSIS 3.1 modem had issues. I was and am using my own ASUS RT-68U router, which still handles my home network. The only other variable is the Bitdefender Box; my speed issues apparently aren't affected by it because I get the same results with a hard-wired connection to the XB-6. Simply put, I am not consistently getting the 900+Mbps download speed I was getting initially. At this point, I have been running five different speed tests (until today-it's now six) every day. I am befuddled by the wide range of results using the same connection. Before today, I was getting speeds from under 200 Mbps to 950 Mbps down. The TestMy.net download speed today was 103 down! I am looking for information about this disparity among all these sites. The Xfinity Speed Test is pretty much in the middles, never exceeding 700 down, and the Ookla desktop app has been consistently around 949 Mbps. My upload speed is fairly consistent from 38 to 42 Mbps up. I hope I can get information that will help me understand why the results are so different. Thanks in advance for any assistance. Poppy47
×
×
  • Create New...