Jump to content

Spooner

Members
  • Content Count

    21
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Spooner

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Anyone have COX in Las Vegas. They advertise 4meg download and 256k upload. I'm not getting anywhere near that. I've done everything Van B has said and had a modem replaced...line tested ect ect. I'm wondering if anyone in the local area has had the same problem.
  2. Van super hero, I did call cox and they came out and replaced my modem and did a line test and speed test to the local server and SHAZAAAM I was getting 4.08meg download and 256 k download. By the way I'm in Las Vegas. When I go to DSLReports and do a speed test (Las Angeles) I get 1.5 meg.....when I go to Testmy.net I get about 1meg. As far as the tweaks go I loaded the file you made specially for me 4000/256. The COX tech said it was just internet congestion. What am I doing wrong? I've tested with and without my router I've tested at 2am I'm at a loss
  3. I've tried everything that Van has suggested.....and I'm still only running at about 45% of Cox's 4meg/256 ...any superhero's out there? Thanks
  4. On that website I got 2663.2 download on the first test on the second test I got 1592.2 download
  5. What the hell. My line quality issue is resolved. My Tweak Test tells me my RWIN settings are too high (i'm using the 4000/256) and this is my last test to testmy.net What am I doing wrong. I used to bitch about getting 1.5Meg out of 4. Now I don't even get 1? :::.. Download Stats ..::: Connection is:: 569 Kbps about 0.6 Mbps (tested with 579 KB) Download Speed is:: 69 KB/s Tested From:: http://www.testmy.net/ Test Time:: Thu Mar 3 21:10:34 PST 2005 Bottom Line:: 10X faster than 56K 1MB download in 14.84 sec Diagnosis: May need help : running at only 18.21 %
  6. If I was pingable and everything was set up right here are my results. http://www.broadbandreports.com/speedresults/282975499b82/1665462 I'm not sure I was pingable. My IP was correct. COX changed it today that's why I wasn't sure of the new numbers.
  7. Van B- Sorry I'm such a rookie and I'm new to some of the terms. How do I make myself Pingable? If I do an IPConfig my address is what is assigned thru my router/gateway. Which address do I use and how do I get it? Thanks for your patience
  8. Other results after your suggestion Receive Window (RWIN): 563200 Window Scaling: 4 Path MTU Discovery: ON RFC1323 Window Scaling: ON RFC1323 Time Stamping: OFF Selective Acks: ON MSS requested: 1452 TTL:(less any hops behind firewall) 62 TTL remaining: 48 Test 146000 byte download Actual data bytes sent: 148252Actual data packets: 103Max packet sent (MTU): 1492Max packet recd (MTU): 1492Retransmitted data packets: 2sacks you sent: 1pushed data pkts: 2data transmit time: 1.402 secsour max idletime: 555.8 mstransfer rate: 81845 bytes/sectransfer rate: 654 k
  9. Van B We're getting closer. I'm getting some fair results then a few bad? Why all over the chart? Connection is:: 1415 Kbps about 1.4 Mbps (tested with 1496 KB) Download Speed is:: 173 KB/s Tested From:: http://www.testmy.net/ Test Time:: Thu Feb 24 05:07:33 PST 2005 Bottom Line:: 25X faster than 56K 1MB download in 5.92 sec Diagnosis: May need help : running at only 44.44 % of your hosts average (cox.net) Validation Link:: https://testmy.net/id-01JAF2KEQ TCP/Web100 Network Diagnostic Tool v5.3.3a click START to begin Checking for Middleboxes . . . . . .
  10. OK VAN-B Here's what I have. Good luck. :::.. Download Stats ..::: Connection is:: 361 Kbps about 0.4 Mbps (tested with 386 KB) Download Speed is:: 44 KB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Feb 23 20:16:50 PST 2005 Bottom Line:: 6X faster than 56K 1MB download in 23.27 sec Diagnosis: May need help : running at only 11.29 % of your hosts average (cox.net) Validation Link:: https://testmy.net/id-J6BM4KEUT 2005-02-23 23:15:12 EST: 3625 / 218 Your download speed : 3712231 bps, or 3625 kbps. A 453.1 KB/sec transfer rate. Your upload speed :
  11. ...Oh I forgot I'm running winXP Home SP2
  12. Did everything van-B said....and here is my traceroute Also did spybot, CC cleaner, XPsp2update and patch. EVERYTHING Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsDefault>tracert testmy.net Tracing route to testmy.net [67.19.36.6] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.2.1 2 9 ms 12 ms 11 ms 10.203.16.1 3 9 ms 8 ms 11 ms 24-234-1-121.ptp.lvcm.net [24.234.1.121] 4 11 ms 11 ms 11 ms 24-234-116-101.ptp.lvcm.net [24.234.116.101] 5
  13. Here are some results VAN-B I sure could use some help. I followed all of the directions cleaning everything up. :::.. Download Stats ..::: Connection is:: 1209 Kbps about 1.2 Mbps (tested with 748 KB) Download Speed is:: 148 KB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Feb 21 23:29:46 PST 2005 Bottom Line:: 22X faster than 56K 1MB download in 6.92 sec Diagnosis: May need help : running at only 37.41 % of your hosts average (cox.net) Validation Link:: https://testmy.net/id-VHMB6ZSKA :::.. Download Stats ..::: Connection is:: 957 Kbps about 1 Mbp
  14. Yea...my cox.net test (test.lvcm.com) always shows 2+ times faster than anything I ever get at Testmy.net or DSLreports ...anyone have any thoughts. I did everything Van-B said......Nothing has improved consistently. My max at testmy.net has been around 2meg download. I should be getting 4 at peaks
×
×
  • Create New...