Jump to content

deluxe8520

Members
  • Content Count

    15
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About deluxe8520

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. also why does the testmy.net speed test always show I have a speed of over 10mbps even when my ISP says its 3mbps and im experiencing 10% packet loss?
  2. Okay maybe its not completely the router after all. After a few calls to the isp I finally got a guy who knew what he was talking about. He said he pinged my computer and said I was showing a 15% packet loss. Its wierd though because I still got a 13mbps result on this speed test and speedtest.net even with the packet loss but my ISP's test was 2mbps. The tech is coming on sat and hopefully I can finally get this fixed. Thanks for all your help though my man
  3. If this speed test is indeed accurate my speed is okay and its just the other speedtest giving innacuarate results. i am testing it now...I am downloading world of warcraft...It says its downloading at a speed in which it will take about 3 hours to download 3.16 gigabytes. Do you know about many mbps that is downloading at?
  4. I have tried that before and no dice. i even tried my linksys wireless G and it was the same deal. Sometimes the test showed 12.5mbps other times it was 2mbps. Also why does this site show consistent high speeds for me. Its always over 10mbps
  5. Yes, I have wpa2 encryption enabled with a 63 key share key and I live in a pretty rural area. Also when I look within the router It shows just my computer connected. I have a linksys wireless N router and I tried my wireless G router too.
  6. thats the mcaffee site advisor i have for the browser. Is there anything out of the ordinary with those ips? edit: I ran it again and those unknown and invalid ones were gone
  7. I like Kaspersky..its never given me any problems Most of the connections are going home 127.0.0.1 then the others including: 72.14.207.99 216.49.88.12 72.247.146.35 (3 connections) 72.14.217.93 67.18.179.85 64.157.185.152 (2 connections) 195.200.84.5 edit: also 72.14.205.99
  8. No I am not familiar with that...shoud l type that into the cmd prompt and post the results? What should I be looking for? I am using Kaspersky Internet security 7 but I have tried the test with the firewall/antivirus paused and got the same results
  9. Ok I cleared my cache...these are the results :::.. Download Stats ..::: Download Connection is:: 11054 Kbps about 11.1 Mbps (tested with 48638 kB) Download Speed is:: 1349 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/07/01 - 8:15pm Bottom Line:: 193X faster than 56K 1MB Download in 0.76 sec Tested from a 48638 kB file and took 36.044 seconds to complete Download Diagnosis:: May need help : running at only 84.64 % of your hosts average (optonline.net) D-Validation Link:: https://testmy.net/stats/id-GKEL2V49S User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]
  10. :::.. Download Stats ..::: Download Connection is:: 10419 Kbps about 10.4 Mbps (tested with 48638 kB) Download Speed is:: 1272 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2007/07/01 - 8:09pm Bottom Line:: 182X faster than 56K 1MB Download in 0.81 sec Tested from a 48638 kB file and took 38.241 seconds to complete Download Diagnosis:: May need help : running at only 79.78 % of your hosts average (optonline.net) D-Validation Link:: https://testmy.net/stats/id-JXGQPS9NZ User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]
  11. Okay wait Im more confused than ever now lol. I just ran a speedtest on this site and its giving me a 12.5mbps result. However speedtest.net is still giving me a 2mbps(which I use to test my speed). Is speedtest accurate or is this site accurate? Why would I get drastically different results here compared to speedtest or speakeasy? i hope this site is more accurate ...please help out a dumb noob
  12. Okay I have a cable modem(max 15mbps down) connected to a router. When I am connected to the router(wired or wirelessly) the speed is extremely inconsistent...average is around 6mbps...but goes as low as 1mbps and as high as 12.5mbps. When the speed decreases it stays there for a while and theres nothing I can do to speed up the connection. I then check the speed with no other apps running and no downloads or streaming in progress. I know I am the only one connected to the router(I have wpa2 encyption and check the router to see I am the only one logged on). I have no viruses, spyware, or trojans. I know for a fact its the router and not the ISP because whenever the broadband speed is slow I connect directly to the modem and its 12-15mbps every time. I would be forever grateful for any help to get my speed over 10mbps consistently when using the router. I am going mad trying to fix this...
×
×
  • Create New...