Jump to content

tonio

Members
  • Posts

    27
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by tonio

  1. i've restored my canopy to factory default settings, an im connected again...

    does this make a sense??? how to put values here???

    ==============================

    Site Information

    Site Name : No Site Name 

    Site Contact : No Site Contact 

    Site Location : No Site Location 

    ==============================

  2. What the f**k... basestation problem???

    ::::::::::.. testmy.net test results ..::::::::::

    Download Connection is:: 377 Kbps about 0.38 Mbps (tested with 386 kB)

    Download Speed is:: 46 kB/s

    Upload Connection is:: 537 Kbps about 0.5 Mbps (tested with 1013 kB)

    Upload Speed is:: 66 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2007/09/06 - 6:55am

    D-Validation Link:: https://testmy.net/stats/id-QDJ7ICHYS

    U-Validation Link:: https://testmy.net/stats/id-GDQMR7C2L

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6

  3. My version is...

    Device Type : Canopy Lite - 5.7GHz - Subscriber Module -

    Software Version : CANOPY 8.0 (Build 19) Mar 17 2006 16:46:09 SM-DES 

    Software BOOT Version : CANOPYBOOT 3.0 

    still wishing for the 600+kbps they gave last week...  :cry: :cry: :cry:

    as of 19:30 | aug. 29, 2007

    :::.. testmy.net test results ..:::

    Download Connection is:: 367 Kbps about 0.37 Mbps (tested with 386 kB)

    Download Speed is:: 45 kB/s

    Upload Connection is:: 363 Kbps about 0.4 Mbps (tested with 579 kB)

    Upload Speed is:: 44 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2007/08/29 - 4:33am

    D-Validation Link:: https://testmy.net/stats/id-GWRDC5XEL

    U-Validation Link:: https://testmy.net/stats/id-9QFJDLZK5

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]

  4. whuaaaaaaaaaa my connection dropped down, i thought the speed of 600+kbps will be forever... smartbro really sucks

    :::.. testmy.net test results ..:::

    Download Connection is:: 242 Kbps about 0.24 Mbps (tested with 386 kB)

    Download Speed is:: 30 kB/s

    Upload Connection is:: 363 Kbps about 0.4 Mbps (tested with 579 kB)

    Upload Speed is:: 44 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2007/08/28 - 7:03am

    D-Validation Link:: https://testmy.net/stats/id-NC7SL4O5T

    U-Validation Link:: https://testmy.net/stats/id-ELTIKN5OM

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]

  5. RSSI : 830

    Power Level : -63 dBm

    Jitter : 6

    Air Delay : 25 approximately 0.23 miles (1225 feet)

    maybe im close enough to basestation that's why my connection is good...  :cheesy: :cheesy: :cheesy:

    as of 1630H | August 25, 2007

    :::.. testmy.net test results ..:::

    Download Connection is:: 542 Kbps about 0.54 Mbps (tested with 579 kB)

    Download Speed is:: 66 kB/s

    Upload Connection is:: 503 Kbps about 0.5 Mbps (tested with 1496 kB)

    Upload Speed is:: 61 kB/s

    Tested From:: https://testmy.net (Main)

    Test Time:: 2007/08/25 - 1:35am

    D-Validation Link:: https://testmy.net/stats/id-L519TJ8YR

    U-Validation Link:: https://testmy.net/stats/id-R5A4QTNE7

    User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]

  6. @ tonio

    from my own point of view, your Access Point (base station) has been upgraded. doesn't Smartbro deserve a gratitude for the speed you are currently receiving?

    i guess no thank you for, for im paying, subcribers should get what they've paid for... still amazed.. i've never expect they'll do this to their subscriber... make this stable and ill be thankful to them... got to leap... hope ill see this speed tomorrow.

    as of 10:05PM Philippine time

    share2-4D7UX2HQL&dual=yes&q2=N56XVOLBK

  7. also noticed the proxy servers gives me greater speed again. unlike for the previous months that eventhough im using a proxy, the speed

    wont change at all.

    @gorge_1818

    i've test it also, but the good thing  to use proxy is to prevent from hackers, and ip tracking sites that may lag you. get what i mean?

    yesterday i downloaded a file 2.27GB size and it took 15hrs to be completed.. the speed is playing!!! 40kB/s , 50 kB/s , 60 kB/s im dizzy!!

    huhuhu i want tonio's speed :D btw @tonio are u a smartbro subscriber?

    @saiiji123

    im a smartbroken subscriber too.. maybe you should try also try download from other site, maybe the host of the file where download has a bandwidth limit to every downloader...  nad get some rest while downloading for you not to be bored... :lol: :lol:

  8. btw before they left. they said that i will not get any DC anymore!!!!

    sad to hear that. aside from tech support, they got onsite technicians that are very incompetent. as for me, still getting the 500+ speed... good for me, hope this is stable, and will never change.

    as of 9:30PM | August 23, 3007

    share2-OBWSJXU9D&dual=yes&q2=T823VQFRB

×
×
  • Create New...