Jump to content

hunterphoto

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About hunterphoto

  • Rank
    New Member
  • Birthday 06/13/1950

Contact Methods

  • Website URL
    http://www.jimhunter.com

Profile Information

  • Gender
    Male
  • Location
    Albuquerque, New Mexico
  1. Oh yeah, that was one of the first things that I tried right after doing a hard reset on everything. It made only a very minor difference.
  2. Thanks to everyone so far for all the suggestions to try and correct my problem. Here is an update on what I have done so far. I have done a hard reset on every piece of gear by powering them down and then back up in order? (modem, router, pc). Scanned for viruses using my McAfee- Results= no viruses found. Found KRC Anti-Spyware Tutorial http://www.greyknight17.com/spyware.htm#adaware and did everything that was suggested right down to "Things to do before running HijackThis". Also installed SpywareBlaster and SpywareGuard. I've run the TCP-Optimizer and reset all th
  3. The other day I posted that I was having a major problem with upload speeds, see Sudden Unexplained Slowdown. However, the problem gets even weirder since I tested the other machine here in the office. Both machines are running through a D-Link DI-604 router to and RCA DCM305R Digital Broadband Cable Modem. The strange part (at least to me) is the large disparity in upload and download speeds between the two machines. The stats for both machines are pasted below. I could really use some help figuring out how to fix this. Download Speeds Computer #1 :::.. Download Stat
  4. I'm running 2 computers wired through router. Been running fine with more than acceptible speeds until just a couple of days ago. Comcast says download speed 4Mbps and upload 384Kbps. I just tested again this morning, results below. The odd thing is there was a dramatic jump in download speed from yesterday. :::.. Upload Stats ..::: Connection is:: 82 Kbps about 0.1 Mbps (tested with 97 kB) Upload Speed is:: 10 kB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 22 04:53:10 MST 2005 Bottom Line:: 1X faster than 56K 1MB upload in 102.4 sec Diagnosis: May n
  5. I am a photographer and do a lot of uploading to various sites using WS_FTP Pro. Yesterday my upload speeds suddenly seemed to drop dramatically. I found this site and tested my upload speed and got the results shown below. Download speed (also shown below) also droped dramatically. I do believe I need some serious help. Any suggestions? :::.. Upload Stats ..::: Connection is:: 82 Kbps about 0.1 Mbps (tested with 97 kB) Upload Speed is:: 10 kB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Mar 21 08:35:30 MST 2005 Bottom Line:: 1X faster than 56K 1MB upload in 102.4 sec
  6. I am a photographer and do a lot of uploading to various sites using WS_FTP Pro. Yesterday suddenly my upload speeds suddenly seemed to drop dramatically. I found this site and tested my upload speed and got the results shown below. I do believe I need some serious help. Any suggestions? :::.. Upload Stats ..::: Connection is:: 82 Kbps about 0.1 Mbps (tested with 97 kB) Upload Speed is:: 10 kB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Mar 21 08:35:30 MST 2005 Bottom Line:: 1X faster than 56K 1MB upload in 102.4 sec Diagnosis: May need help : running at only 24.48
×
×
  • Create New...